Loading ...
Sorry, an error occurred while loading the content.

Re: Announcement: PTStitcherNG0.4b

Expand Messages
  • milad118
    No success with this speedtest: http://360image.de/test/speedtest.zip Output just a black tiff, but no problem with test files in package. Happy New Year
    Message 1 of 39 , Jan 1, 2010
    • 0 Attachment
      No success with this speedtest:

      http://360image.de/test/speedtest.zip

      Output just a black tiff, but no problem with test files in package.

      Happy New Year
    • stan
      I am a new Hugin User and I have encountered a vexing problem. I have a six sequence set of long distance pictures taken in Alaska of the Wrangel-St Elias
      Message 39 of 39 , Jan 8, 2010
      • 0 Attachment
        I am a new Hugin User and I have encountered a vexing problem.
        I have a six sequence set of long distance pictures taken in Alaska of the Wrangel-St Elias National Park. When I use CS3 to stitch the result is fairly pleasing (color and exposure wise).
        However, when I used Hugin and select optimize "Exposure", the "Blend" across the sequence is weird. The anchor pic (pic 1) is VERY much lighter than the other five and there is a obvious blend seam. The exposure for pictures 2 thru 6 are uniform (somewhat dark, but uniform). The exposure for pic 1 is pleasing but is much brighter than the other five.
        HELP!!!!!
        Stan
      Your message has been successfully submitted and would be delivered to recipients shortly.