Loading ...
Sorry, an error occurred while loading the content.

Re: [PanoToolsNG] Massive server problem, help please

Expand Messages
  • Yahoo Account
    ... Seriously broken. The first panorama worked fine, the others caused krpano to fail with error messages. I guess there s no exceptional load on the server
    Message 1 of 43 , Dec 1, 2009
    • 0 Attachment
      >
      >From: jrgen_schrader <panorama@...>
      >To: PanoToolsNG@yahoogroups.com
      >Sent: Tue, December 1, 2009 9:13:35 PM
      >Subject: [PanoToolsNG] Massive server problem, help please
      >
      > >
      >>
      >
      >Hi folks,
      >
      >>since this afternoon most of the panoramas on my pages at bavaria360.de appear more or less corrupt in a way I haven't seen before. I am pretty sure that I didn't mess with any crucial files and my ISP told me they can't see any problem.
      >
      >>If you can spend a few minutes and look at some random pictures and tell me if you have an idea what might be going on there it's much appreciated.
      >


      Seriously broken. The first panorama worked fine, the others caused krpano to fail with error messages. I guess there's no exceptional load on the server right now, so it seems like data corruption to me. Maybe a broken hard disk, or some network hardware failing. It might be worth a try to download a few of the image files via FTP, or whichever way you used to upload them, to see if they're damaged on the server hard drive, or if the damage happens during delivery, i.e. in Apache (or whatever software agent is running on that machine).

      I sure hope there's some backup available?

      -Markus
    • jrgen_schrader
      You bet, hehe. Finally it seems things are working as they should. Haven t heard anything from the ISP yet but maybe they ve pushed the right button, hehe. I
      Message 43 of 43 , Dec 2, 2009
      • 0 Attachment
        You bet, hehe.
        Finally it seems things are working as they should.

        Haven't heard anything from the ISP yet but maybe they've pushed the right button, hehe.

        I also want to make clear that at no point the error was caused by krpano or anything else related to panoramic or any other software I used.

        Thank you all
        Jürgen


        --- In PanoToolsNG@yahoogroups.com, Trausti Hraunfjord <trausti.hraunfjord@...> wrote:
        >
        > You can always direct them to this discussion, it might give them enough
        > clues as to what is wrong on their end.
        >
        > Trausti
        >
        >
        >
        > On Wed, Dec 2, 2009 at 4:09 AM, jrgen_schrader <panorama@...>wrote:
        >
        > >
        > >
        > > Thanks to everybody for your sympathy.
        > > I am overwhelmed.
        > > Right here the problem sill exists and I can't
        > > do anything but write a support ticket. Hoping these guys won't go on
        > > telling me they can't see a problem.
        > >
        > > I'll keep you informed ;)
        > >
        > > Jürgen
        > >
        > >
        > > --- In PanoToolsNG@yahoogroups.com <PanoToolsNG%40yahoogroups.com>,
        > > "jrgen_schrader" <panorama@> wrote:
        > > >
        > > > Hi folks,
        > > >
        > > > since this afternoon most of the panoramas on my pages at bavaria360.deappear more or less corrupt in a way I haven't seen before. I am pretty sure
        > > that I didn't mess with any crucial files and my ISP told me they can't see
        > > any problem.
        > > >
        > > > If you can spend a few minutes and look at some random pictures and tell
        > > me if you have an idea what might be going on there it's much appreciated.
        > > >
        > > > Thanks a lot
        > > > Jürgen
        > > >
        > >
        > >
        > >
        >
        >
        > [Non-text portions of this message have been removed]
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.