Loading ...
Sorry, an error occurred while loading the content.

Re: autopano pro question

Expand Messages
  • John Houghton
    ... In Version 2, go to Edit- Settings- Panorama Select: Preferred Projection - Spherical Preferred Extend - Maximum projection range John
    Message 1 of 6 , Aug 19, 2009
    • 0 Attachment
      --- In PanoToolsNG@yahoogroups.com, "Jeffrey Martin | 360Cities.net" <360cities@...> wrote:
      >
      > they are having a problem with autopano pro auto-cropping their
      > equirect, and it's not outputting a perfect 2:1 equirect. does
      > anyone know the best way to solve this problem?

      In Version 2, go to Edit->Settings->Panorama

      Select:
      Preferred Projection - Spherical
      Preferred Extend - Maximum projection range

      John
    Your message has been successfully submitted and would be delivered to recipients shortly.