Loading ...
Sorry, an error occurred while loading the content.

Re: [PanoToolsNG] Hugin 0.7.0 crash

Expand Messages
  • Harry van der Wolf
    Hi Nathan, Even though the 0.7 is the official release it contains some nasty bugs expecially on ppc macs. Please download the latest hugin 0.8 bundle from
    Message 1 of 2 , Jun 28, 2009
    • 0 Attachment
      Hi Nathan,

      Even though the 0.7 is the official release it contains some nasty bugs
      expecially on ppc macs.
      Please download the latest hugin 0.8 bundle from <
      http://panorama.dyndns.org/index.php?lang=EN&subject=Hugin&texttag=Hugin>.
      It has many bugfixes and a lot of added functionality.

      Kind regards,
      Harry

      2009/6/29 mrendo13039 <nathan@...>

      >
      >
      > Hi,
      >
      > I'm using Hugin 0.7.0 on my Mac (Mac OS 10.4.11), and Hugin crashes without
      > notice, but it's repeatable.
      >
      > After loading eight 16-bit TIFF's (which I have done successfully many time
      > before), Hugin shows its command window output (autopano), and then shows
      > the progress bar output. The progress bar show some progress, and then, bam,
      > Hugin exits without even an error. The last thing it showed was "loading
      > images", and then there was nothing.
      >
      > I tried loading just 7 of the 8 images, and 4 of the 8, and the same thing
      > happened.
      >
      > Does anyone have any advice on how I could work through this, or at least
      > to identify the bug?
      >
      > nathan
      >
      >
      >


      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.