Loading ...
Sorry, an error occurred while loading the content.

[Hugin] Stitching error1: did I miss anything?

Expand Messages
  • The Peach
    I m working on some simple photostitches using hugin. I did the first one and saved it successfully, but now I m constantly hitting an error after pressing
    Message 1 of 3 , Apr 30, 2009
    • 0 Attachment
      I'm working on some simple photostitches using hugin.
      I did the first one and saved it successfully, but now I'm constantly
      hitting an error after pressing "Stitch now!" button.
      the error is the following:

      nona -z PACKBITS -r ldr -m TIFF_m -o bagno1 -i 0 /tmp/huginpto_4Js0B1
      nona -z PACKBITS -r ldr -m TIFF_m -o bagno1 -i 1 /tmp/huginpto_4Js0B1
      nona -z PACKBITS -r ldr -m TIFF_m -o bagno1 -i 2 /tmp/huginpto_4Js0B1
      nona -z PACKBITS -r ldr -m TIFF_m -o bagno1 -i 3 /tmp/huginpto_4Js0B1
      false --compression NONE -f4344x3332 -o bagno1.tif bagno10000.tif bagno10001.tif bagno10002.tif bagno10003.tif
      make: *** [bagno1.tif] Error 1


      is it possible that when I installed hugin and its dependancies I
      missed to install something?

      thanks for your help.

      --
      Matteo 'Peach' Pescarin
    • Bruno Postle
      ... Your hugin preferences are messed-up, to fix it you can either click File - Preferences and Load Defaults or just delete the ~/.hugin preferences file.
      Message 2 of 3 , Apr 30, 2009
      • 0 Attachment
        On Thu 30-Apr-2009 at 11:52 +0200, The Peach wrote:
        >false --compression NONE -f4344x3332 -o bagno1.tif bagno10000.tif bagno10001.tif bagno10002.tif bagno10003.tif
        >make: *** [bagno1.tif] Error 1

        Your hugin preferences are messed-up, to fix it you can either click
        File -> Preferences and Load Defaults or just delete the ~/.hugin
        preferences file.

        This bug is fixed for the upcoming 0.8.0 release.

        --
        Bruno
      • The Peach
        On Thu, 30 Apr 2009 11:12:37 +0100 ... perfect I updated to hugin 0.8.0 and everything worked fine. thanks for the hint. -- Matteo Peach Pescarin
        Message 3 of 3 , Apr 30, 2009
        • 0 Attachment
          On Thu, 30 Apr 2009 11:12:37 +0100
          Bruno wrote:

          > This bug is fixed for the upcoming 0.8.0 release.
          perfect
          I updated to hugin 0.8.0 and everything worked fine.
          thanks for the hint.

          --
          Matteo 'Peach' Pescarin
        Your message has been successfully submitted and would be delivered to recipients shortly.