Loading ...
Sorry, an error occurred while loading the content.

Re: [PanoToolsNG] Re: Controlpoints

Expand Messages
  • Matthew Rogers
    Why not post these questions on the PTGui email list ? Joost provides free support for a reason so why not use it ? Also if there is an actual issue posting to
    Message 1 of 4 , Mar 8, 2009
    • 0 Attachment
      Why not post these questions on the PTGui email list ? Joost provides
      free support for a reason so why not use it ? Also if there is an
      actual issue posting to this list won't help get it resolved.

      ptgui@...

      I can’t really answer as I never use control points anyway.

      Matt

      On 8 Mar 2009, at 14:05, adpov2004 wrote:

      > Hi, Very 1st post...hope it works
      >
      > I am not thrilled with the newest version of PTGui either. Same
      > problems, a lot more manual control points needed. Plus the GUI has
      > changed enough to hinder the old work flow. The lens crop still
      > needs a lot of work. I guess thats why I'm here :-)
      >
      > Chris
      >
      > --- In PanoToolsNG@yahoogroups.com, "photoflo"
      > <florian.gradwohl@...> wrote:
      > >
      > > Hi everybody.
      > >
      > > I just had to install my Computer new and so I installed the
      > newest Version of PTGui. A few days ago I shoot a Spa-resort and now
      > I want to process the panos. But I´m quite disappointed by the
      > results, they are different from what I´m used to get out of PTGui´s
      > Auto-Stitching.
      > > Some images only have 3 or 4 Controlpoints, some a bit more, some
      > don't have any CP.
      > > The last years I always got really good results at the first time
      > after pressing the Align images Button. But now I have to do a lot
      > of work setting the CP´s manually.
      > >
      > > Maybe the Settings of PTGui are wrong ?
      > > I always install panotools and the pano12.dll but both is not
      > found by PTGui now.
      > >
      > > My Settings:
      > > Tools/Options:
      > > Viewers: DevalVR
      > > Plugins: Autopano, Smartblend, Enblend
      > > Panoramatools:
      > > "PTGui could not find a Panorama Tools library (pano12.dll).
      > > Visit www.ptgui.com/panotools.html to download Panorama Tools."
      > > CP Generator:
      > > 30, 5000
      > >
      > > Anything else is default.
      > >
      > > Is there anybody out there struggling with the same problems ?
      > > Or does anybody know how to fix it ?
      > >
      > > thank you
      > >
      > > Florian
      > >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.