Loading ...
Sorry, an error occurred while loading the content.

White pixels with Flash player v10,0,22,87 for Firefox

Expand Messages
  • erik leeman
    I ve just installed flash player v10,0,22,87 for Firefox, and now I see patterns of white pixels in (nearly) black areas. Never seen that before! Is my
    Message 1 of 9 , Feb 25, 2009
    • 0 Attachment
      I've just installed flash player v10,0,22,87 for Firefox, and now I
      see patterns of white pixels in (nearly) black areas.
      Never seen that before!
      Is my graphics adapter dying, or am I not the only one seeing these
      artefacts with this version of the Flash plugin?

      (a slightly worried) Erik Leeman

      http://www.erikleeman.com
    • crane@ukonline.co.uk
      ... I just installed 10.0.22.87, in firefox I m afraid I m not seeing that. regards mick ... This mail sent through http://www.ukonline.net
      Message 2 of 9 , Feb 25, 2009
      • 0 Attachment
        Quoting erik leeman <erik.leeman@...>:

        > In nearly black areas of Flash VR images, I should have written.
        > Sorry for not being too clear about that.
        I just installed 10.0.22.87, in firefox I'm afraid I'm not seeing that.

        regards

        mick


        > Erik Leeman
        >
        > --- In PanoToolsNG@yahoogroups.com, "erik leeman" wrote:
        > >
        > > I've just installed flash player v10,0,22,87 for Firefox, and now I
        > > see patterns of white pixels in (nearly) black areas.
        > > Never seen that before!
        > > Is my graphics adapter dying, or am I not the only one seeing these
        > > artefacts with this version of the Flash plugin?
        > >
        > > (a slightly worried) Erik Leeman
        > >
        > > http://www.erikleeman.com
        >
        >
        >
        > ------------------------------------
        >
        > --
        >
        >
        >
        >




        ----------------------------------------------
        This mail sent through http://www.ukonline.net
      • erik leeman
        In nearly black areas of Flash VR images, I should have written. Sorry for not being too clear about that. Erik Leeman
        Message 3 of 9 , Feb 25, 2009
        • 0 Attachment
          In nearly black areas of Flash VR images, I should have written.
          Sorry for not being too clear about that.

          Erik Leeman

          --- In PanoToolsNG@yahoogroups.com, "erik leeman" wrote:
          >
          > I've just installed flash player v10,0,22,87 for Firefox, and now I
          > see patterns of white pixels in (nearly) black areas.
          > Never seen that before!
          > Is my graphics adapter dying, or am I not the only one seeing these
          > artefacts with this version of the Flash plugin?
          >
          > (a slightly worried) Erik Leeman
          >
          > http://www.erikleeman.com
        • Caroling Geary
          I just installed it to test. Looked at this Flash VR and zoomed all the way in to pure back and could not see patterns of white pixels or in any nearby colors.
          Message 4 of 9 , Feb 25, 2009
          • 0 Attachment
            I just installed it to test. Looked at this Flash VR and zoomed all
            the way in to pure back and could not see patterns of white pixels or
            in any nearby colors. Do you have an URL for us to check?
            <http://wholeo.net/Color/duo-tetCube/duoTetColorCubeFlash.htm>

            On Feb 25, 2009, at 2:44 PM, erik leeman wrote:

            > I've just installed flash player v10,0,22,87 for Firefox, and now I
            > see patterns of white pixels in (nearly) black areas.
            > Never seen that before!
            > Is my graphics adapter dying, or am I not the only one seeing these
            > artefacts with this version of the Flash plugin?
            >
            > (a slightly worried) Erik Leeman
            >
            > http://www.erikleeman.com
            >
            >
            >
            > ------------------------------------
            >
            > --
            >
            >
            >

            Caroling Geary, www.wholeo.net
          • AYRTON
            ... Erik I just installed it too, And checking on this image below, with alll the colors gamut, FLASH or QT, and see no problem :
            Message 5 of 9 , Feb 25, 2009
            • 0 Attachment
              On Wed, Feb 25, 2009 at 6:54 PM, Caroling Geary <caroling@...> wrote:

              > I just installed it to test. Looked at this Flash VR and zoomed all
              > the way in to pure back and could not see patterns of white pixels or
              > in any nearby colors. Do you have an URL for us to check?
              > <http://wholeo.net/Color/duo-tetCube/duoTetColorCubeFlash.htm>


              Erik
              I just installed it too,
              And checking on this image below, with alll the colors gamut, FLASH or QT,
              and see no problem :
              <http://ayrton.com/360/archives/296>

              abçs
              AYRTON




              >
              >
              > On Feb 25, 2009, at 2:44 PM, erik leeman wrote:
              >
              > > I've just installed flash player v10,0,22,87 for Firefox, and now I
              > > see patterns of white pixels in (nearly) black areas.
              > > Never seen that before!
              > > Is my graphics adapter dying, or am I not the only one seeing these
              > > artefacts with this version of the Flash plugin?
              > >
              > > (a slightly worried) Erik Leeman
              > >
              > > http://www.erikleeman.com
              > >
              > >
              > >
              > > ------------------------------------
              > >
              > > --
              > >
              > >
              > >
              >
              > Caroling Geary, www.wholeo.net
              >
              >
              >
              >
              >
              > ------------------------------------
              >
              > --
              >
              >
              >
              >


              --
              ------------
              | A Y R |
              | T O N |
              ------------

              + 55 21 9982 6313

              http://ayrton360.com
              http://rio.360cities.net
              http://vrfolio.com
              http://ayrton.com


              [Non-text portions of this message have been removed]
            • Jeffrey Martin
              I don t see that. But overall I m not happy with Flash 10. It sucks every ounce of my one year-old dual-core processor, and the frame rate of panos is lower.
              Message 6 of 9 , Feb 26, 2009
              • 0 Attachment
                I don't see that. But overall I'm not happy with Flash 10. It sucks
                every ounce of my one year-old dual-core processor, and the frame rate
                of panos is lower. I'd rather have the wavy lines of flash 9. I hope
                they improve flash 10 soon.

                Jeffrey

                > Re: White pixels with Flash player v10,0,22,87 for Firefox
                >
                > Posted by: "erik leeman" erik.leeman@...   erik_leeman
                >
                > Wed Feb 25, 2009 12:53 pm (PST)
                >
                > In nearly black areas of Flash VR images, I should have written.
                > Sorry for not being too clear about that.
                >
                > Erik Leeman
              • erik leeman
                I ll be home again in about an hour or so I can restart my PC again. Maybe it was a buggy side effect of installing the update without a cold reboot. I didn t
                Message 7 of 9 , Feb 26, 2009
                • 0 Attachment
                  I'll be home again in about an hour or so I can restart my PC again.
                  Maybe it was a buggy side effect of installing the update without a
                  cold reboot. I didn't have the time to check that last night, so
                  fingers crossed doing that now cures it. Reading that others don't see
                  the artifacts is sort of a relief, the plugin seems to be okay but my
                  PC might not be...

                  Thanks for checking!

                  Erik Leeman


                  --- In PanoToolsNG@yahoogroups.com, Jeffrey Martin <360cities@...> wrote:
                  >
                  > I don't see that. But overall I'm not happy with Flash 10. It sucks
                  > every ounce of my one year-old dual-core processor, and the frame rate
                  > of panos is lower. I'd rather have the wavy lines of flash 9. I hope
                  > they improve flash 10 soon.
                  >
                  > Jeffrey
                • erik leeman
                  Reboot, warmup, test...test...test: negative, no malfunctions. Phew! Erik Leeman
                  Message 8 of 9 , Feb 26, 2009
                  • 0 Attachment
                    Reboot, warmup, test...test...test: negative, no malfunctions.
                    Phew!

                    Erik Leeman


                    --- In PanoToolsNG@yahoogroups.com, "erik leeman" <erik.leeman@...> wrote:
                    >
                    > I'll be home again in about an hour or so I can restart my PC again.
                    > Maybe it was a buggy side effect of installing the update without a
                    > cold reboot. I didn't have the time to check that last night, so
                    > fingers crossed doing that now cures it. Reading that others don't see
                    > the artifacts is sort of a relief, the plugin seems to be okay but my
                    > PC might not be...
                    >
                    > Thanks for checking!
                    >
                    > Erik Leeman
                  • Hans Nyberg
                    ... Thats because he has the stupid idea that the movequality should be high by default. Denis has done the same for FPP which means I also need to change the
                    Message 9 of 9 , Feb 26, 2009
                    • 0 Attachment
                      --- In PanoToolsNG@yahoogroups.com, Jeffrey Martin <360cities@...> wrote:
                      >
                      > I don't see that. But overall I'm not happy with Flash 10. It sucks
                      > every ounce of my one year-old dual-core processor, and the frame rate
                      > of panos is lower. I'd rather have the wavy lines of flash 9. I hope
                      > they improve flash 10 soon.
                      >

                      Thats because he has the stupid idea that the movequality should be high by default.
                      Denis has done the same for FPP which means I also need to change the motionQuality2 to
                      low when updating to the flash 10 viewer

                      I can see that the KRPano developer (sorry can not remember his name) claims that he did
                      it because it is no difference.
                      Really if it was no difference between low and high why the h... does he supply us with a
                      special setting for the Flash 10 quality.

                      I checked the difference on my Mac in Fullscreen and framerate on my old DualCore G5 is
                      only 14 with High quality but 19 with low.
                      If I change to Flash 9 I get only 9 for HIGH quality and 14 for LOW

                      So my Framerate is faster with KRPano Flash 10

                      Hans
                    Your message has been successfully submitted and would be delivered to recipients shortly.