Loading ...
Sorry, an error occurred while loading the content.

Re: [PanoToolsNG] Re: Cylinder with FPP

Expand Messages
  • AYRTON
    ... strange because all other buttons have the same code : blockMouse= 1 why only that one would give an error ? ... there is nothing like that on line 67
    Message 1 of 24 , Dec 30, 2008
    • 0 Attachment
      On Tue, Dec 30, 2008 at 1:05 PM, Harry van der Wolf <hvdwolf@...>wrote:

      > Hi Ayrton,
      > When I directly open the xml for your fpp donamarta pano, I get an error:
      >
      > Firefox 3.0.5 mentions:
      > XML-parse error: double attribute
      > Location: http://<your_URL_which_I_will_hide_here>/donamarta3.xml
      > Line number 63, column 23: url="media/left.png" blockMouse="1"


      strange because all other buttons have the same code : blockMouse="1"

      why only that one would give an error ?


      > -----------------------------^
      >
      > Safar 3.2.1 mentions:
      >
      > error on line 67 at column 1: Attribute blockMouse redefined


      there is nothing like that on line 67 or even another line ???

      the computer world is an never ending problem :-)


      Thanks
      best 2009

      AYRTON



      >
      >
      >
      > Could this be the problem on some OSes?
      >
      > Hoi,
      > Harry
      >
      >
      > 2008/12/30 AYRTON <avi@...>
      >
      > > On Tue, Dec 30, 2008 at 12:10 AM, Eduardo Hutter
      > > <admForum@... <admForum%40brasmontreal.net>>wrote:
      > >
      > >
      > > > How I miss Rio!! I could feel the heat!
      > >
      > > :-)
      > > and it is HOT, lots of "heat" :-)
      > >
      > > > Looks to me like one of those (rare) confortable dry and hot days.
      > >
      > > Not so dry ... but it was rainning the day before ...
      > >
      > > > And the mountain ranges back there? Great! We can see all the "Serra
      > dos
      > > > Órgãos". What a beautifull
      > > > day, eh?
      > >
      > > yeap
      > >
      > > > Ok, back to the technicalities. It almost brought my machine to a stall
      > > > for about 3 min while it was loading, using 98-100% cpu. Dual core amd
      > > > 2600mhz on Win XP. After loading it was ok though.
      > >
      > > sorry :-)
      > > thanks
      > > Feliz 2009
      > >
      > > abçs
      > > AYRTON
      > >
      > > >
      > > >
      > > > Eduardo
      > > >
      > > > * AYRTON wrote, On 29/12/2008 10:05 PM:
      > > > >
      > > > > On Mon, Dec 29, 2008 at 11:56 PM, Fernando Chaves
      > > > > <fc@... <fc%40fernandochaves.com> <mailto:
      > > fc%40fernandochaves.com <fc%2540fernandochaves.com><fc%
      > > 2540fernandochaves.com>>>
      > > > wrote:
      > > > > > Hi All, I can see it (congratulations Ayrton it's really beautiful)
      > > > > >
      > > > >
      > > > > thanks fernando
      > > > >
      > > > > > on a Sony Vaio 1,8 ghz, 4gb ram, win vista, video on board. It
      > > > > > takes some time to load (1 or 2 minutes, my connexion is 2,5mb) all
      > > > > > controls and keys working just as expected.
      > > > >
      > > > > This is making go nuts a friend of mine just told me that his macbook
      > > > > 2.4 w/ 4 GB ram just stop completely he had to take out the battery
      > > > > to restart it :-(
      > > > >
      > > > > WHY ??? A
      > > >
      > > > ------------------------------------
      > > >
      > > > --
      > > >
      > > >
      > > >
      > > >
      > >
      > > --
      > > ------------
      > > | A Y R |
      > > | T O N |
      > > ------------
      > >
      > > + 55 21 9982 6313
      > >
      > > http://ayrton360.com
      > > http://rio.360cities.net
      > > http://vrfolio.com
      > > http://ayrton.com
      > >
      > > [Non-text portions of this message have been removed]
      > >
      > >
      > >
      >
      >
      > [Non-text portions of this message have been removed]
      >
      >
      > ------------------------------------
      >
      > --
      >
      >
      >
      >


      --
      ------------
      | A Y R |
      | T O N |
      ------------

      + 55 21 9982 6313

      http://ayrton360.com
      http://rio.360cities.net
      http://vrfolio.com
      http://ayrton.com


      [Non-text portions of this message have been removed]
    • Harry van der Wolf
      ... I think it stops on the first error. It is the first occurrence in your xml. It has more occurences of it. You use in all you :
      Message 2 of 24 , Dec 30, 2008
      • 0 Attachment
        2008/12/30 AYRTON <avi@...>:
        > On Tue, Dec 30, 2008 at 1:05 PM, Harry van der Wolf
        > <hvdwolf@...>wrote:
        >
        >> Hi Ayrton,
        >> When I directly open the xml for your fpp donamarta pano, I get an error:
        >>
        >> Firefox 3.0.5 mentions:
        >> XML-parse error: double attribute
        >> Location: http://<your_URL_which_I_will_hide_here>/donamarta3.xml
        >> Line number 63, column 23: url="media/left.png" blockMouse="1"
        >
        > strange because all other buttons have the same code : blockMouse="1"
        >
        > why only that one would give an error ?
        >
        >> -----------------------------^

        I think it stops on the first error. It is the first occurrence in
        your xml. It has more occurences of it.
        You use in all you <spit id... />:
        onOver="alpha=1" onOut="alpha=0.55" blockMouse="1"
        url="media/left.png" blockMouse="1"

        I think you can only define one blockMouse="1" per <spot id ..../> and
        that it's valid for the entire spot id, but that's a wild guess on my
        account.

        >>
        >> Safar 3.2.1 mentions:
        >>
        >> error on line 67 at column 1: Attribute blockMouse redefined
        >
        > there is nothing like that on line 67 or even another line ???
        >
        > the computer world is an never ending problem :-)

        Line 67 contains the closing "/>" of your <spot id ........
        I think that Safari parses the spot id to the very end, where Firefox
        just stops where it finds the error: Firefox doesn't mention the first
        on line 62, it mentions the second on line 63.


        A good 2009 for you too.

        Harry

        ps: I'm nearly done with the flexible batch naming for ImageFuser.
        Implemented two other things (hdr output and "check for updates") in
        between ;)
      Your message has been successfully submitted and would be delivered to recipients shortly.