Loading ...
Sorry, an error occurred while loading the content.

Odd thing -- click on preview button and open RealPlayer...

Expand Messages
  • Ken Warner
    Win2K SP4 I m just in the learning mode with PTGui. Using the trial version of 8.0.2. When I go into advanced mode and go to the Preview tab and click the
    Message 1 of 4 , Oct 31, 2008
    • 0 Attachment
      Win2K SP4

      I'm just in the learning mode with PTGui. Using the trial
      version of 8.0.2. When I go into advanced mode and
      go to the Preview tab and click the Preview button,
      sometimes RealPlayer starts up -- no preview window
      just RealPlayer.

      I'm not complaining, I just thought I'd mention it.
    • rogerhoward@rogerroger.org
      ... Most likely you ve got .mov files set to open in RealPlayer...
      Message 2 of 4 , Oct 31, 2008
      • 0 Attachment
        > Win2K SP4
        >
        > I'm just in the learning mode with PTGui. Using the trial
        > version of 8.0.2. When I go into advanced mode and
        > go to the Preview tab and click the Preview button,
        > sometimes RealPlayer starts up -- no preview window
        > just RealPlayer.
        >
        > I'm not complaining, I just thought I'd mention it.

        Most likely you've got .mov files set to open in RealPlayer...
      • Erik Krause
        ... Go to Tools - Options - Folders&Files and look what is configured for Equierctangular JPEG. Enter your favorite viewer if necessary. best regards -- Erik
        Message 3 of 4 , Nov 1, 2008
        • 0 Attachment
          Am Friday, October 31, 2008 um 15:52 schrieb Ken Warner:

          > I'm just in the learning mode with PTGui. Using the trial
          > version of 8.0.2. When I go into advanced mode and
          > go to the Preview tab and click the Preview button,
          > sometimes RealPlayer starts up -- no preview window
          > just RealPlayer.
          >
          > I'm not complaining, I just thought I'd mention it.

          Go to Tools -> Options -> Folders&Files and look what is configured
          for Equierctangular JPEG. Enter your favorite viewer if necessary.

          best regards
          --
          Erik Krause
          Offenburger Str. 33
          79108 Freiburg
        • Ken Warner
          Yes, it was using QT as the viewer. I also had RealPlayer configured as my default player for .mov files. I think the combination was the cause. Fixed it --
          Message 4 of 4 , Nov 1, 2008
          • 0 Attachment
            Yes, it was using QT as the viewer. I also had RealPlayer
            configured as my default player for .mov files. I think
            the combination was the cause. Fixed it -- no problems now.

            Thanks.

            Erik Krause wrote:
            > Am Friday, October 31, 2008 um 15:52 schrieb Ken Warner:
            >
            >
            >>I'm just in the learning mode with PTGui. Using the trial
            >>version of 8.0.2. When I go into advanced mode and
            >>go to the Preview tab and click the Preview button,
            >>sometimes RealPlayer starts up -- no preview window
            >>just RealPlayer.
            >>
            >>I'm not complaining, I just thought I'd mention it.
            >
            >
            > Go to Tools -> Options -> Folders&Files and look what is configured
            > for Equierctangular JPEG. Enter your favorite viewer if necessary.
            >
            > best regards
            > --
            > Erik Krause
            > Offenburger Str. 33
            > 79108 Freiburg
            >
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.