Loading ...
Sorry, an error occurred while loading the content.

Flash problems

Expand Messages
  • Flemming V. Larsen
    Lately I ve got problem displaying Flash in IE6 on pages with Flash-detection script. It work fine in all other browsers incl. IE7. But on the machine with IE6
    Message 1 of 6 , Sep 30, 2008
    View Source
    • 0 Attachment
      Lately I've got problem displaying Flash in IE6 on pages with
      Flash-detection script. It work fine in all other browsers incl. IE7.
      But on the machine with IE6 I often get a "Get Flash" link allthough I have
      the latest version installed on the machine!?
      It's only on some pages like http://www.dac.dk and
      http://www.barcinski-jeanjean.com/entries/pano/index.html
      My own site http://fvlmedia.dk/flashlow.htm using (a slightly modified)
      detection script from DevalVR loads fine.

      Does any of you know what cause this problem?

      best regards

      Flemming
    • Flemming V. Larsen
      ... As I have the same problem and would like to hear how many others do, so we can track down the problem. It is not on all sites - so my guess is that it s
      Message 2 of 6 , Nov 18, 2008
      View Source
      • 0 Attachment
        Roger wrote:

        > Although I have Flash v10 installed this is sometimes not recognized
        > by servers and I am asked to install it agaiin. Puzzling...

        > Roger W.

        As I have the same problem and would like to hear how many others do, so we
        can track down the problem.
        It is not on all sites - so my guess is that it's some kind of flash detect
        script doing the wrong thing.

        The problem is mainly occuring in IE6 - instead of seing the flash I get a
        message that I need at least Flash vers. 8 !!
        Could it be that the detection script only reads the first numbers of the
        version string, getting version 1 and not 10?

        best regards

        Flemming
      • erik leeman
        Hi Flemming, Did you uninstall Flash9 before installing Flash10? Regards, Erik Leeman ... recognized ... do, so we ... flash detect ... I get a ... of the
        Message 3 of 6 , Nov 19, 2008
        View Source
        • 0 Attachment
          Hi Flemming,

          Did you uninstall Flash9 before installing Flash10?

          Regards,

          Erik Leeman


          --- In PanoToolsNG@yahoogroups.com, "Flemming V. Larsen" <fvl@...>
          wrote:
          >
          > Roger wrote:
          >
          > > Although I have Flash v10 installed this is sometimes not
          recognized
          > > by servers and I am asked to install it agaiin. Puzzling...
          >
          > > Roger W.
          >
          > As I have the same problem and would like to hear how many others
          do, so we
          > can track down the problem.
          > It is not on all sites - so my guess is that it's some kind of
          flash detect
          > script doing the wrong thing.
          >
          > The problem is mainly occuring in IE6 - instead of seing the flash
          I get a
          > message that I need at least Flash vers. 8 !!
          > Could it be that the detection script only reads the first numbers
          of the
          > version string, getting version 1 and not 10?
          >
          > best regards
          >
          > Flemming
          >
        • Flemming V. Larsen
          Hi Erik, I actually don t remember doing that - I think vers. 10 was installed by an updater? Here is another one of the pages I m having trouble with - I can
          Message 4 of 6 , Nov 20, 2008
          View Source
          • 0 Attachment
            Hi Erik,

            I actually don't remember doing that - I think vers. 10 was installed by an
            updater?

            Here is another one of the pages I'm having trouble with - I can see it in
            Opera but not in IE6 :
            http://fwd.five.tv/videos/news-optoma-pico-pocket-projector
            Showing a little handheld projector!! A nice gadget to have for your iPhone
            pano presentation ;-)


            best regards

            Flemming


            ----- Original Message -----
            From: "erik leeman"


            > Hi Flemming,
            >
            > Did you uninstall Flash9 before installing Flash10?
            >
            > Regards,
            >
            > Erik Leeman
            >
            >
          • erik leeman
            Hi Flemming, Please follow this link: http://www.adobe.com/go/tn_14157 for some information, and to download the uninstaller for your system. Adobe recommends
            Message 5 of 6 , Nov 20, 2008
            View Source
            • 0 Attachment
              Hi Flemming,

              Please follow this link:

              http://www.adobe.com/go/tn_14157

              for some information, and to download the uninstaller for your system.
              Adobe recommends uninstalling older versions of Flash player before
              installing new ones, and I would certainly do it in case of problems.
              If it doesn't help it at least eliminates version conflicts with old
              Flash components as the cause.
              Checking for a driver update for your graphics card could help too,
              because the hardware acceleration functions of Flash10 code might
              require it.

              Regards,

              Erik Leeman

              --- In PanoToolsNG@yahoogroups.com, "Flemming V. Larsen" <fvl@...>
              wrote:
              >
              > Hi Erik,
              >
              > I actually don't remember doing that - I think vers. 10 was installed
              by an
              > updater?
            • Caroling Geary
              You could have been right with your guess about the Flash detection seeing only the 1 of the 10 version number. I have confirmation of that problem on the
              Message 6 of 6 , Nov 20, 2008
              View Source
              • 0 Attachment
                You could have been right with your guess about the Flash detection
                seeing only the 1 of the 10 version number. I have confirmation of
                that problem on the Adobe Flash forum and I experienced it with my
                own Flash detection movies. However, that's not the problem with the
                example you have here. I can see it with Firefox on Mac.

                On Nov 20, 2008, at 4:44 AM, Flemming V. Larsen wrote:
                >
                > Here is another one of the pages I'm having trouble with - I can
                > see it in
                > Opera but not in IE6 :
                > http://fwd.five.tv/videos/news-optoma-pico-pocket-projector
                > Showing a little handheld projector!! A nice gadget to have for
                > your iPhone
                >

                Caroling Geary, www.wholeo.net
              Your message has been successfully submitted and would be delivered to recipients shortly.