Loading ...
Sorry, an error occurred while loading the content.

QT 7.5 bug :-(

Expand Messages
  • AYRTON
    Guys could someone pls confirm that to me. I use to record videos with my Coolpix during the events I m shooting as panos, so I could later save the sound
    Message 1 of 11 , Jul 2, 2008
    • 0 Attachment
      Guys could someone pls confirm that to me.

      I use to record videos with my Coolpix during the events I'm shooting as
      panos,
      so I could later save the sound track to add to my webpages or my Flash
      files

      BUT, after I've update to QT 7.5 yesterday,
      QT crashes whenever I try to open the AVI files that come out of my Coolpix
      camera :-(
      On my old powerbook that I did not update and is still at 7.4 ... it works
      fine

      Thanks for any help

      Best

      ------------
      | A Y R |
      | T O N |
      ------------

      + 55 21 9982 6313

      http://ayrton360.com
      http://rio.360cities.net
      http://vrfolio.com
      http://ayrton.com


      [Non-text portions of this message have been removed]
    • michel thoby
      Hi Ayrton, ... CoolPix P5100; 2xG5 + MacOS10.4.11 and QT Player 7.5 No anomaly here. This was my very first use of the CoolPix to record audio only: I did not
      Message 2 of 11 , Jul 2, 2008
      • 0 Attachment
        Hi Ayrton,

        Le 2 juil. 08 à 17:13, AYRTON a écrit :

        > Guys could someone pls confirm that to me.
        >
        > I use to record videos with my Coolpix during the events I'm
        > shooting as
        > panos,
        > so I could later save the sound track to add to my webpages or my
        > Flash
        > files
        >
        > BUT, after I've update to QT 7.5 yesterday,
        > QT crashes whenever I try to open the AVI files that come out of my
        > Coolpix
        > camera :-(
        > On my old powerbook that I did not update and is still at 7.4 ...
        > it works
        > fine
        >
        > Thanks for any help
        >
        > Best

        CoolPix P5100; 2xG5 + MacOS10.4.11 and QT Player 7.5

        No anomaly here.

        This was my very first use of the CoolPix to record audio only: I did
        not get an *.AVI suffix as you suggest but a *.WAV in a separae
        "101SOUND" folder on the SD card.

        The DSCN0001.WAV file from the CP by default opened with ITunes but
        eventually I could open it with QTPlayer 7.5 pro and converted it
        into an autonomous .mov sound file.
        I inserted into a .mov panorama file with CubicConnector and then
        played in QT Player with no problem at all.

        Michel




        [Non-text portions of this message have been removed]
      • AYRTON
        Still does NOT wok for me On my INTEL MAC with QT 7.5 I ve tried to : - re-install Perian - update my QT extras - mark the options at system preferences for QT
        Message 3 of 11 , Jul 2, 2008
        • 0 Attachment
          Still does NOT wok for me

          On my INTEL MAC with QT 7.5
          I've tried to :
          - re-install Perian
          - update my QT extras
          - mark the options at system preferences for QT
          - choose all MYME types
          and
          QT crashes of I try to open AVIs

          On my Coolpix I did not try yet to record just sounds .... to get the WAV
          files
          I try to record videos that gives me AVI files ...

          My old coolpixs they alll had MOV files instead of that s... AVI :-(

          Now I'm stuck ...

          Does anyone have an idea HOW I could go back to QT 7.4 withoput reinstalling
          the complete system ???
          I have a bcak up of my system from last week where the QT was the 7.4 ...

          Hans, Thoby, .... any idea ? PLEASE :-)

          Thanks
          AYRTON



          On Wed, Jul 2, 2008 at 1:07 PM, michel thoby <thobymichel@...> wrote:

          > Hi Ayrton,
          >
          > Le 2 juil. 08 à 17:13, AYRTON a écrit :
          >
          > > Guys could someone pls confirm that to me.
          > >
          > > I use to record videos with my Coolpix during the events I'm
          > > shooting as
          > > panos,
          > > so I could later save the sound track to add to my webpages or my
          > > Flash
          > > files
          > >
          > > BUT, after I've update to QT 7.5 yesterday,
          > > QT crashes whenever I try to open the AVI files that come out of my
          > > Coolpix
          > > camera :-(
          > > On my old powerbook that I did not update and is still at 7.4 ...
          > > it works
          > > fine
          > >
          > > Thanks for any help
          > >
          > > Best
          >
          > CoolPix P5100; 2xG5 + MacOS10.4.11 and QT Player 7.5
          >
          > No anomaly here.
          >
          > This was my very first use of the CoolPix to record audio only: I did
          > not get an *.AVI suffix as you suggest but a *.WAV in a separae
          > "101SOUND" folder on the SD card.
          >
          > The DSCN0001.WAV file from the CP by default opened with ITunes but
          > eventually I could open it with QTPlayer 7.5 pro and converted it
          > into an autonomous .mov sound file.
          > I inserted into a .mov panorama file with CubicConnector and then
          > played in QT Player with no problem at all.
          >
          > Michel
          >
          >
          >
          >
          > [Non-text portions of this message have been removed]
          >
          >
          > ------------------------------------
          >
          > --
          >
          >
          >
          >


          --
          ------------
          | A Y R |
          | T O N |
          ------------

          + 55 21 9982 6313

          http://ayrton360.com
          http://rio.360cities.net
          http://vrfolio.com
          http://ayrton.com


          [Non-text portions of this message have been removed]
        • aiwetir
          aryton, there are a series of quicktime version links here with a short blip of instructions for downgrading
          Message 4 of 11 , Jul 2, 2008
          • 0 Attachment
            aryton,

            there are a series of quicktime version links here with a short blip
            of instructions for downgrading

            http://www.macupdate.com/info.php/id/7964/apple-quicktime

            mmm
            On 02 Jul 2008, at 10:44, AYRTON wrote:

            >
            > Still does NOT wok for me
            >
            > On my INTEL MAC with QT 7.5
            > I've tried to :
            > - re-install Perian
            > - update my QT extras
            > - mark the options at system preferences for QT
            > - choose all MYME types
            > and
            > QT crashes of I try to open AVIs
            >
            > On my Coolpix I did not try yet to record just sounds .... to get
            > the WAV
            > files
            > I try to record videos that gives me AVI files ...
            >
            > My old coolpixs they alll had MOV files instead of that s... AVI :-(
            >
            > Now I'm stuck ...
            >
            > Does anyone have an idea HOW I could go back to QT 7.4 withoput
            > reinstalling
            > the complete system ???
            > I have a bcak up of my system from last week where the QT was the
            > 7.4 ...
            >
            > Hans, Thoby, .... any idea ? PLEASE :-)
            >
            > Thanks
            > AYRTON
            >
            >
            >
            > On Wed, Jul 2, 2008 at 1:07 PM, michel thoby
            > <thobymichel@...> wrote:
            >
            >> Hi Ayrton,
            >>
            >> Le 2 juil. 08 à 17:13, AYRTON a écrit :
            >>
            >>> Guys could someone pls confirm that to me.
            >>>
            >>> I use to record videos with my Coolpix during the events I'm
            >>> shooting as
            >>> panos,
            >>> so I could later save the sound track to add to my webpages or my
            >>> Flash
            >>> files
            >>>
            >>> BUT, after I've update to QT 7.5 yesterday,
            >>> QT crashes whenever I try to open the AVI files that come out of my
            >>> Coolpix
            >>> camera :-(
            >>> On my old powerbook that I did not update and is still at 7.4 ...
            >>> it works
            >>> fine
            >>>
            >>> Thanks for any help
            >>>
            >>> Best
            >>
            >> CoolPix P5100; 2xG5 + MacOS10.4.11 and QT Player 7.5
            >>
            >> No anomaly here.
            >>
            >> This was my very first use of the CoolPix to record audio only: I did
            >> not get an *.AVI suffix as you suggest but a *.WAV in a separae
            >> "101SOUND" folder on the SD card.
            >>
            >> The DSCN0001.WAV file from the CP by default opened with ITunes but
            >> eventually I could open it with QTPlayer 7.5 pro and converted it
            >> into an autonomous .mov sound file.
            >> I inserted into a .mov panorama file with CubicConnector and then
            >> played in QT Player with no problem at all.
            >>
            >> Michel
            >>
            >>
            >>
            >>
            >> [Non-text portions of this message have been removed]
            >>
            >>
            >> ------------------------------------
            >>
            >> --
            >>
            >>
            >>
            >>
            >
            >
            > --
            > ------------
            > | A Y R |
            > | T O N |
            > ------------
            >
            > + 55 21 9982 6313
            >
            > http://ayrton360.com
            > http://rio.360cities.net
            > http://vrfolio.com
            > http://ayrton.com
            >
            >
            > [Non-text portions of this message have been removed]
            >
            >
            > ------------------------------------
            >
            > --
            >
            >
            >
            >
            >
          • AYRTON
            I forgot to say that I m on TIGER yet ... maybe that s the problem, maybe the 7.5 QT works fine on Leopard but NOT on Tiger :-( AYRTON ... -- ... + 55 21 9982
            Message 5 of 11 , Jul 2, 2008
            • 0 Attachment
              I forgot to say that I'm on TIGER yet ...
              maybe that's the problem,
              maybe the 7.5 QT works fine on Leopard but NOT on Tiger :-(

              AYRTON



              On Wed, Jul 2, 2008 at 2:44 PM, AYRTON <avi@...> wrote:

              > Still does NOT wok for me
              >
              > On my INTEL MAC with QT 7.5
              > I've tried to :
              > - re-install Perian
              > - update my QT extras
              > - mark the options at system preferences for QT
              > - choose all MYME types
              > and
              > QT crashes of I try to open AVIs
              >
              > On my Coolpix I did not try yet to record just sounds .... to get the WAV
              > files
              > I try to record videos that gives me AVI files ...
              >
              > My old coolpixs they alll had MOV files instead of that s... AVI :-(
              >
              > Now I'm stuck ...
              >
              > Does anyone have an idea HOW I could go back to QT 7.4 withoput
              > reinstalling the complete system ???
              > I have a bcak up of my system from last week where the QT was the 7.4 ...
              >
              > Hans, Thoby, .... any idea ? PLEASE :-)
              >
              > Thanks
              > AYRTON
              >
              >
              >
              >
              > On Wed, Jul 2, 2008 at 1:07 PM, michel thoby <thobymichel@...>
              > wrote:
              >
              >> Hi Ayrton,
              >>
              >> Le 2 juil. 08 à 17:13, AYRTON a écrit :
              >>
              >> > Guys could someone pls confirm that to me.
              >> >
              >> > I use to record videos with my Coolpix during the events I'm
              >> > shooting as
              >> > panos,
              >> > so I could later save the sound track to add to my webpages or my
              >> > Flash
              >> > files
              >> >
              >> > BUT, after I've update to QT 7.5 yesterday,
              >> > QT crashes whenever I try to open the AVI files that come out of my
              >> > Coolpix
              >> > camera :-(
              >> > On my old powerbook that I did not update and is still at 7.4 ...
              >> > it works
              >> > fine
              >> >
              >> > Thanks for any help
              >> >
              >> > Best
              >>
              >> CoolPix P5100; 2xG5 + MacOS10.4.11 and QT Player 7.5
              >>
              >> No anomaly here.
              >>
              >> This was my very first use of the CoolPix to record audio only: I did
              >> not get an *.AVI suffix as you suggest but a *.WAV in a separae
              >> "101SOUND" folder on the SD card.
              >>
              >> The DSCN0001.WAV file from the CP by default opened with ITunes but
              >> eventually I could open it with QTPlayer 7.5 pro and converted it
              >> into an autonomous .mov sound file.
              >> I inserted into a .mov panorama file with CubicConnector and then
              >> played in QT Player with no problem at all.
              >>
              >> Michel
              >>
              >>
              >>
              >>
              >> [Non-text portions of this message have been removed]
              >>
              >>
              >> ------------------------------------
              >>
              >> --
              >>
              >>
              >>
              >>
              >
              >
              > --
              > ------------
              > | A Y R |
              > | T O N |
              > ------------
              >
              > + 55 21 9982 6313
              >
              > http://ayrton360.com
              > http://rio.360cities.net
              > http://vrfolio.com
              > http://ayrton.com
              >



              --
              ------------
              | A Y R |
              | T O N |
              ------------

              + 55 21 9982 6313

              http://ayrton360.com
              http://rio.360cities.net
              http://vrfolio.com
              http://ayrton.com


              [Non-text portions of this message have been removed]
            • Kathy Wheeler
              ... Ayrton, have you tried another app (eg the free Audacity audio app) to convert the avi to wav? There are probably a number of command line converters too
              Message 6 of 11 , Jul 2, 2008
              • 0 Attachment
                On 03/07/2008, at 3:44 AM, AYRTON wrote:
                > On my Coolpix I did not try yet to record just sounds .... to get
                > the WAV
                > files
                > I try to record videos that gives me AVI files ...

                Ayrton, have you tried another app (eg the free "Audacity" audio app)
                to convert the avi to wav? There are probably a number of command
                line converters too ("sox"??) that do not rely on the underlying QT
                architecture.

                KathyW.
              • Uri Cogan
                I bought FPP and upgraded it to V2.2 but my programming skills are not good enough to use it, so I downloaded Flashificator 0.52, but so far, I m unable to
                Message 7 of 11 , Jul 2, 2008
                • 0 Attachment
                  I bought FPP and upgraded it to V2.2 but my programming skills are not
                  good enough to use it, so I downloaded Flashificator 0.52, but so far,
                  I'm unable to produce anything useful with it.

                  In particular, I don't understand the following:

                  1. What is "FPS"?
                  2. What is, or which is the "FLV Player"? (when I check it, it wants a
                  Flash video file)
                  3. What would the "Preview Pano" be? (it wants a "preview picture")

                  I tried to "flashificate" a QTVR panorama; I named the project
                  "Testing", checked to "FPS" box and left the "FLV Player" and the
                  "Preview Pano" unchecked, but all I got in my Documents Folder
                  (Macintosh) is:

                  autorotator.swf 2 KB
                  fps.swf 270 bytes
                  glassMeter.swf 8 KB
                  movDecoder.swf 8 KB
                  swfobject.js 7 KB
                  testing.mov 1.5 MB
                  testing.swf 13 KB
                  testing.xml 0 bytes


                  Any idea anyone?

                  Uri.


                  [Non-text portions of this message have been removed]
                • Paulo Fernandes
                  Hi Uri, FPS is Frames per second it should be a counter on one of the corners of your panorama displaying it. FLV is the format of video used by the Flash
                  Message 8 of 11 , Jul 2, 2008
                  • 0 Attachment
                    Hi Uri,

                    FPS is "Frames per second" it should be a counter on one of the corners of
                    your panorama displaying it.
                    FLV is the format of video used by the Flash player, this way you can add
                    videos to your panoramas.
                    Preview Pano is (I think) a very low resolution, black & white image of your
                    panorama that appears before it loads,
                    this your the viewer gets something to look at, while your panorama loads.

                    You should falow the instructions that came with FPP and Flashificator, but
                    I think that you must add to the same folder
                    the pano.swf, file that came with FPP 2.2.

                    But if you still have questions you can check the flashpanoramas.com forum,
                    for more help :)

                    Hope it helps, and don't forget to give us a link when you're done :)


                    On Thu, Jul 3, 2008 at 12:04 AM, Uri Cogan <uri@...> wrote:

                    > I bought FPP and upgraded it to V2.2 but my programming skills are not
                    > good enough to use it, so I downloaded Flashificator 0.52, but so far,
                    > I'm unable to produce anything useful with it.
                    >
                    > In particular, I don't understand the following:
                    >
                    > 1. What is "FPS"?
                    > 2. What is, or which is the "FLV Player"? (when I check it, it wants a
                    > Flash video file)
                    > 3. What would the "Preview Pano" be? (it wants a "preview picture")
                    >
                    > I tried to "flashificate" a QTVR panorama; I named the project
                    > "Testing", checked to "FPS" box and left the "FLV Player" and the
                    > "Preview Pano" unchecked, but all I got in my Documents Folder
                    > (Macintosh) is:
                    >
                    > autorotator.swf 2 KB
                    > fps.swf 270 bytes
                    > glassMeter.swf 8 KB
                    > movDecoder.swf 8 KB
                    > swfobject.js 7 KB
                    > testing.mov 1.5 MB
                    > testing.swf 13 KB
                    > testing.xml 0 bytes
                    >
                    > Any idea anyone?
                    >
                    > Uri.
                    >
                    > [Non-text portions of this message have been removed]
                    >
                    >
                    >



                    --
                    Com os melhores cumprimentos,

                    Paulo Fernandes
                    Multimedia

                    ::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
                    Go Go Pixel - Design, Fotografia e Multimédia
                    Rua Brito Capelo, 822 1ª trás
                    4450-068 Matosinhos - Portugal
                    Tel. +351 229 350 974 - Fax. +351 229 350 974
                    :::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::


                    [Non-text portions of this message have been removed]
                  • Roger Berry
                    Hi Uri, I had a hard time getting started with FPP too, and I m still trying to learn a few more things about it. If you are using cubes I would be happy to
                    Message 9 of 11 , Jul 2, 2008
                    • 0 Attachment
                      Hi Uri,
                      I had a hard time getting started with FPP too, and I'm still trying
                      to learn a few more things about it.
                      If you are using cubes I would be happy to help you out.

                      Your html file should look something like this to open up the pano
                      cube images called elephant4:


                      <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0
                      Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-
                      transitional.dtd">
                      <html xmlns="http://www.w3.org/1999/xhtml">
                      <head>
                      <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
                      <title>Elephants in Jaipur, India</title>
                      <style type="text/css">
                      <!--
                      /* hide from ie5 mac \*/
                      html {
                      height: 100%;
                      overflow: hidden;
                      }
                      #flashcontent {
                      height: 100%;
                      }
                      /* end hide */
                      body {
                      height: 100%;
                      margin: 0;
                      padding: 0;
                      background-color: #282828;
                      }
                      -->
                      </style></head>

                      <body>
                      <script type="text/javascript" src="files/swfobject.js"></script>

                      <div id="flashcontent">This content requires <a
                      href="http://www.adobe.com/go/getflashplayer/">Adobe Flash
                      Player</a>.<br />
                      Built on <a href="http://flashpanoramas.com/player/">Flash Panorama
                      Player</a>.</div>
                      <script type="text/javascript">
                      var so = new SWFObject
                      ("files/pano.swf", "pano0", "100%", "100%", "9", "#282828");
                      so.addVariable("xml_file","elephant4.xml");
                      so.addParam("allowFullScreen","true");
                      so.addParam("allowScriptAccess","sameDomain");
                      so.write("flashcontent");
                      window.document["pano"].focus();
                      </script>
                      </body>
                      </html>


                      Your xml file would look something like this:


                      <?xml version='1.0'?>
                      <panorama>
                      <parameters>

                      panoName = images/elephant4
                      zoomHome = 0.7

                      layer_2 = files/hotspots.swf

                      </parameters>

                      <hotspots>
                      <global onStart="external.autorotator.disabled=1"
                      onOver="scale=1.1,600,elastic;depth+=20" onOut="scale=1,300;depth-
                      =20">

                      <spot pan="-40" tilt="-10" url="images/black_p.png"
                      linked="images/snow" onClick="pano.leash=free;loadPano(?
                      panoName=images/nature&panHome=45&tiltHome=-45)" />

                      <spot pan="-20" tilt="10" url="images/black_p.png"
                      linked="images/snow" onClick="pano.leash=free; loadPano(?
                      panoName=images/nature)" />

                      <spot pan="0" tilt="-10" url="images/black_p.png"
                      linked="images/snow" onClick="loadPano(?panoName=images/nature)" />

                      <spot pan="20" tilt="10" url="images/black_p.png"
                      linked="images/snow" onClick="loadPano(?panoName=images/nature)" />

                      <spot pan="40" tilt="-10" url="images/black_p.png"
                      linked="images/snow" onClick="loadPano(?panoName=images/nature)" />


                      <spot pan="-30" tilt="-20" url="images/black_m.png"
                      linked="images/Nature" onClick="loadPano(?panoName=images/snow)" />

                      <spot pan="-10" tilt="-10" url="images/black_m.png"
                      linked="images/nature" onClick="loadPano(?panoName=images/snow)" />

                      <spot pan="10" tilt="10" url="images/black_m.png"
                      linked="images/nature" onClick="loadPano(?panoName=images/snow)" />

                      <spot pan="30" tilt="20" url="images/black_m.png"
                      linked="images/nature" onClick="loadPano(?panoName=images/snow)" />

                      </global>
                      </hotspots>

                      </panorama>


                      You will also need 2 folders.
                      One will be the folder: images
                      The oyher will be: files

                      Put your 6 cube images in the image folder along with the hotspot
                      images for turning up, down, and the rest (you can copy and
                      paste them from the FPP examples folder called images. later you can
                      add a lot more pano cube images to this folder.

                      Put all of the plugins in the files folder. you can copy and paste
                      these from the FPP examples folder called files.

                      Using the plugin "pano0" would be for cube images labled:
                      elephant4_0
                      elephant4_1
                      elephant4_2
                      elephant4_3
                      elephant4_4
                      elephant4_5


                      I hope this helps,
                      Roger Berry


                      --- In PanoToolsNG@yahoogroups.com, Uri Cogan <uri@...> wrote:
                      >
                      > I bought FPP and upgraded it to V2.2 but my programming skills are
                      not
                      > good enough to use it, so I downloaded Flashificator 0.52, but so
                      far,
                      > I'm unable to produce anything useful with it.
                      >
                      > In particular, I don't understand the following:
                      >
                      > 1. What is "FPS"?
                      > 2. What is, or which is the "FLV Player"? (when I check it, it
                      wants a
                      > Flash video file)
                      > 3. What would the "Preview Pano" be? (it wants a "preview picture")
                      >
                      > I tried to "flashificate" a QTVR panorama; I named the project
                      > "Testing", checked to "FPS" box and left the "FLV Player" and the
                      > "Preview Pano" unchecked, but all I got in my Documents Folder
                      > (Macintosh) is:
                      >
                      > autorotator.swf 2 KB
                      > fps.swf 270 bytes
                      > glassMeter.swf 8 KB
                      > movDecoder.swf 8 KB
                      > swfobject.js 7 KB
                      > testing.mov 1.5 MB
                      > testing.swf 13 KB
                      > testing.xml 0 bytes
                      >
                      >
                      > Any idea anyone?
                      >
                      > Uri.
                      >
                      >
                      > [Non-text portions of this message have been removed]
                      >
                    • Uri Cogan
                      Thanks to Paulo Fernandes and Roger Berry for your guidance and help. As it turned out, the file order in my FPP folder was a bit scrambled due to the various
                      Message 10 of 11 , Jul 3, 2008
                      • 0 Attachment
                        Thanks to Paulo Fernandes and Roger Berry for your guidance and help.

                        As it turned out, the file order in my FPP folder was a bit scrambled
                        due to the various upgrades. Denis Chumakov, the creator of FPP was kind
                        enough to send me a copy of the new version (2.2.1) of FPP and now it
                        works just fine via Flashificator.

                        My goal is to rebuild my web site using an automatic switch between QT
                        and Flash.
                      • AYRTON
                        Hi to all On this link there s a way to repair the new BUG of QT 7.5 Best AYRTON On Wed, Jul 2,
                        Message 11 of 11 , Jul 3, 2008
                        • 0 Attachment
                          Hi to all

                          On this link there's a way to repair the new BUG of QT 7.5

                          <http://www.macfixit.com/article.php?story=20080617143056579>

                          Best
                          AYRTON




                          On Wed, Jul 2, 2008 at 7:01 PM, Kathy Wheeler <kathyw@...>
                          wrote:

                          >
                          > On 03/07/2008, at 3:44 AM, AYRTON wrote:
                          > > On my Coolpix I did not try yet to record just sounds .... to get
                          > > the WAV
                          > > files
                          > > I try to record videos that gives me AVI files ...
                          >
                          > Ayrton, have you tried another app (eg the free "Audacity" audio app)
                          > to convert the avi to wav? There are probably a number of command
                          > line converters too ("sox"??) that do not rely on the underlying QT
                          > architecture.
                          >
                          > KathyW.
                          >
                          > ------------------------------------
                          >
                          > --
                          >
                          >
                          >
                          >


                          --
                          ------------
                          | A Y R |
                          | T O N |
                          ------------

                          + 55 21 9982 6313

                          http://ayrton360.com
                          http://rio.360cities.net
                          http://vrfolio.com
                          http://ayrton.com


                          [Non-text portions of this message have been removed]
                        Your message has been successfully submitted and would be delivered to recipients shortly.