Loading ...
Sorry, an error occurred while loading the content.

RE: [PanoToolsNG] Re: DevalVR plugin does nothing, while QuickTime correctly displays MOV pano

Expand Messages
  • Peter Sale
    I discovered with more precision why this problem is happening. I have a two monitor Notebook PC, and problem only occurs when I attempt to display DevalVR
    Message 1 of 7 , Apr 1, 2008
    • 0 Attachment
      I discovered with more precision why this problem is happening. I have a two monitor Notebook PC, and problem only occurs when I
      attempt to display DevalVR panos on the "2nd" monitor. Flash and Quicktime correctly display MOV and flash panos on either monitor,
      while DevalVR will only display panos on my notebook's built in monitor. Of course my "remote" monitor is much better than the
      monitor on my laptop, so I work around this problem by displaying panos on my remote monitor via QuickTime for the time being.

      _
      Best Regards,
      Peter Sale

      -
      On Wednesday, March 05, 2008 11:34 AM, Peter Sale wrote:

      > My answers appear below next to "<Ans:...>"
      >
      > Also, I completely uninstalled IE7, and I uninstalled the DevalVR
      > plugin via Add/Remove Programs. Then I re-installed IE7 and DevalVR.
      > Sadly, the problem persists in that the DevalVR plugin does NOT play
      > back an MOV file panorama while QuickTime plays it back fine.
      >
      > _
      > Best Regards,
      > Peter Sale
      > 310-291-3426
      >
      > -
      > On Tuesday, March 04, 2008 11:01 AM, fierodeval wrote:
      >
      >> Can you see this test page?
      > <Ans: Yes, but not with DevalVR>
      >
      >> http://www.devalvr.com/paginas/soporte/detectvr/
      >> Do you see the toolsbar in the left-bottom corner of the viewer?
      > <Ans: I see the following (with DevalVR selected):
      > Click and hold mouse button down, drag in any direction to move the
      > view . Zoom in "SHIFT". Zoom out "CTRL"
      > Select viewer: 0 Automatic detection O DevalVR O QuickTime O Flash
      > O Java O Spi-V
      >
      > I do not see the panorama, unless I specify anything else but
      > "Automatic detection" or "DevalVR".
      > With either "Automatic detection" or "DevalVR" chosen, I see the
      > background color of the page, but no panorama appears.>
      >
      >> You can test to reinstall the plugin here
      >> http://www.devalvr.com/install/ , maybe it was a wrong installation
      > <Ans: No joy. I completely uninstalled IE7, then I reinstall IE7,
      > then I install the DevalVR plugin, and still no joy. I can't view VR
      > MOV files on this one Windows XP Pro machine with the DevalVR
      > plugin.>
      >> :-?
      >>
      >> Is very strange because the plugin does not require any hardware
      >> feature, it can work in software mode in very old machines, so the
      >> hardware is not the problem...
      >>
      >> fiero
      >>
      >>
      >> --- In PanoToolsNG@yahoogroups.com, "Peter Sale" <yahoo_groups@...>
      >> wrote:
      >>>
      >>> The viewer screen is blank (and displays no warning messages at all)
      >> if DevalVR is specifically selected or picked automatically as
      >>> the best choice. However, I can still select QuickTime and view the
      >> MOV file just fine. Also the Flash version displays properly. I
      >>> have three computers, all running Windows XP Pro SP2 and IE7, and
      >> this problem only occurs on one of the three. DevalVR works as
      >>> advertised on the other two machines.
      >>>
      >>> While this problem is on just one of my three PCs, and I'm seeing it
      >> on www.petersVRproperties.com, I would imagine that I will
      >>> suffer the same problem if I visit any site that is properly
      >> configured to display MOV panoramas via DevalVR.
      >>>
      >>> It just now occurred to me that I could probably fix this problem by
      >> uninstalling IE7 and then reinstalling IE7, along with all
      >>> appropriate plug-ins.
      >>>
      >>> _
      >>> Best Regards,
      >>> Peter Sale
      >>> 310-291-3426
      >>>
      >>> -
      >>> On Tuesday, March 04, 2008 7:05 AM, fierodeval wrote:
      >>>
      >>>> Hi Peter,
      >>>>
      >>>> Very strange problem. What is exactly the problem? The plugin shows
      >>>> any warning message? or the viewer screen is blank?
      >>>>
      >>>>
      >>>>
      >>>>
      >>>>
      >>>> --- In PanoToolsNG@yahoogroups.com, "Peter Sale" <yahoo_groups@>
      >>>> wrote:
      >>>>>
      >>>>> While I am able to view MOV files via the DevalVR player, I am not
      >>>> able to view MOV Pano files via the current DevalVR plugin on one
      >>>>> of my two Windows XP Pro SP2 PCs running IE7. Any hints on why
      >>>> DevalVR plugin works on one IE7 but not the other are appreciated.
      >>>>> Also, I am able to view MOV files via QuickTime on both machines.
      >>>>>
      >>>>> -
      >>>>> Regards,
      >>>>> Peter Sale
      >>>>> Santa Monica, CA USA
    • fierodeval
      Hi Peter, thank you for the feedback Do you configured your second monitor like an extension of the notebook? if yes, it s configured on the left or right?
      Message 2 of 7 , Apr 1, 2008
      • 0 Attachment
        Hi Peter, thank you for the feedback

        Do you configured your second monitor like an extension of the
        notebook? if yes, it's configured on the left or right?

        thanks!



        --- In PanoToolsNG@yahoogroups.com, "Peter Sale" <yahoo_groups@...> wrote:
        >
        > I discovered with more precision why this problem is happening. I
        have a two monitor Notebook PC, and problem only occurs when I
        > attempt to display DevalVR panos on the "2nd" monitor. Flash and
        Quicktime correctly display MOV and flash panos on either monitor,
        > while DevalVR will only display panos on my notebook's built in
        monitor. Of course my "remote" monitor is much better than the
        > monitor on my laptop, so I work around this problem by displaying
        panos on my remote monitor via QuickTime for the time being.
        >
        > _
        > Best Regards,
        > Peter Sale
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.