Loading ...
Sorry, an error occurred while loading the content.
 

Re: [PanoToolsNG] smartblend on mac

Expand Messages
  • michel thoby
    ... Yes, some Mac users have got it to work on their Mac-Intel independently to Stitcher 5.5 although a licensed version of the latter must be installed on
    Message 1 of 2 , Jan 4, 2008
      Le 4 janv. 08 à 00:30, Jeffrey Martin a écrit :

      > did anyone else get smartblend working on a mac?

      Yes, some Mac users have got it to work on their Mac-Intel
      independently to Stitcher 5.5 although a licensed version of the
      latter must be installed on the same machine .
      http://www.panoguide.com/forums/tipsntricks/2175/

      In the mean time, I have found that (with the same restriction) a
      1.2.3b0 version -specific to PPC- can indeed work perfectly stand-
      alone or in conjunction, for instance with PTGui on my G5 Mac.
      I have not checked yet if the same range of usage options is
      available on the Mac as on a PC.

      These standalone Smartblend versions seem not to be available anymore
      on the net.


      Regards,

      Michel

      [Non-text portions of this message have been removed]
    Your message has been successfully submitted and would be delivered to recipients shortly.