Loading ...
Sorry, an error occurred while loading the content.

Re: [PanoToolsNG] Re: Error in PTgui7.2 when levelling equirectangular

Expand Messages
  • Joost Nieuwenhuijse
    I assumed to have fixed this in 7.1, but not completely apparently. Yes, workaround is to warp using PTools. And probably it s also gone if you warp using
    Message 1 of 4 , Jul 31, 2007
    • 0 Attachment
      I assumed to have fixed this in 7.1, but not completely apparently.

      Yes, workaround is to warp using PTools. And probably it's also gone if
      you warp using PTGui but disable Fast Transform.

      Joost

      Andrey Ilyin wrote:
      > Sacha,
      >
      > It is known issue. As temporary solution Joost recommends to set
      > 'Stitch with' option at "PTGui (but wrap with Panorama Tools)" - this
      > seam is induced by PTGui wrapper.
      >
      > Minor bug, can live with it :)
      >
      > Andrey
      >
      > --- In PanoToolsNG@yahoogroups.com, "Sacha
      > Griffin" <sachagriffin@...> wrote:
      >> There's a problem with ptgui stitching or blending in the new
      > version..
      >> Change to panorama tools instead.
      >>
      >> I have already reported this to joost..
      >>
      >>
      >>
      >> Sacha Griffin
      >> Southern Digital Solutions LLC - Atlanta, Georgia
      >> www.southern-digital.com
      >> www.seeit360.net
      >> www.ezphotosafe.com
      >> 404-551-4275
      >> 404-731-7798
      >>
      >> _____
      >>
      >> From: PanoToolsNG@yahoogroups.com
      > [mailto:PanoToolsNG@yahoogroups.com] On
      >> Behalf Of Flemming V. Larsen
      >> Sent: Tuesday, July 31, 2007 11:06 AM
      >> To: PanoToolsNG@yahoogroups.com
      >> Subject: [PanoToolsNG] Error in PTgui7.2 when levelling
      > equirectangular
      >>
      >>
      >> http://vtour. <http://vtour.dk/test/teras.jpg> dk/test/teras.jpg
      >>
      >> I get this "scale"-line at when I try to level equirectangular pano
      > in
      >> Ptgui7.2.
      >> According to the version history on PTgui it should be solve, but
      > apparently
      >> it isn't.
      >>
      >> I use to see in the preview/editor-window, but it wasn't until v.7
      > that it
      >> also showed up in the final image.
      >>
      >> Here is my workflow:
      >>
      >> 1. Input a set of 16-bit tiff photos
      >> 2. Output 16-bit psd (or psb) pano as "blended and layers"
      >> 3. Retouche, flatten and save to 16-bit tiff in Photoshop.
      >> Until now no problem!!
      >> 4. Input the 16-tif equirectangular pano to Ptgui
      >> 5. Level and save to new 16-bit tiff (using batch-sticher)
      >> Now the "scale"line is there!!
      >>
      >> - Flemming
      >>
      >>
      >>
      >>
      >>
      >> [Non-text portions of this message have been removed]
      >>
      >
      >
      >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.