Loading ...
Sorry, an error occurred while loading the content.
 

Setting image resolution in PTGui

Expand Messages
  • Michael
    I can t seem to find where to set the output resolution. It always outputs at 72dpi and I want at least 200. What am I missing??
    Message 1 of 6 , Jul 30, 2007
      I can't seem to find where to set the output resolution. It always
      outputs at 72dpi and I want at least 200. What am I missing??
    • Robert C. Fisher
      Michael When dealing with images pixels are pixels, it s only when you get into making prints that DPI comes into play. Oh and web pages, I guess it s really
      Message 2 of 6 , Jul 30, 2007
        Michael
        When dealing with images pixels are pixels, it's only when you get
        into making prints that DPI comes into play. Oh and web pages, I
        guess it's really output to the real world. If your image is 2500 x
        1250 then that is it until you need to output that image to the
        world. You can set DPI in photoshop according to where the image is
        headed, 72 for the web, 100-300 DPI for prints (depending on size). I
        pretty ignore anything but the actual pixels until I print or output.

        Does that make sense?
        When stitching a project in PTGui I just output the image at the
        Maximum resolution, which should be pixel equal to the combined total
        of the images less the areas of overlap. This way there is no
        interpolating of the pixels until I need to do that for some reason.
        This way I can keep the same sharpness as the original images.

        On Jul 30, 2007, at 10:24 AM, Michael wrote:

        > I can't seem to find where to set the output resolution. It always
        > outputs at 72dpi and I want at least 200. What am I missing??
        >

        Cheers
        Robert C. Fisher
        VR Photography/Cinematography
      • Roger Howard
        ... Just keep in mind - there will ALWAYS be interpolation as long as a perspective correction (correct term?) is being applied... every pixel in the output is
        Message 3 of 6 , Jul 30, 2007
          On Mon, July 30, 2007 10:44 am, Robert C. Fisher wrote:
          > Michael
          > When dealing with images pixels are pixels, it's only when you get
          > into making prints that DPI comes into play. Oh and web pages, I
          > guess it's really output to the real world. If your image is 2500 x
          > 1250 then that is it until you need to output that image to the
          > world. You can set DPI in photoshop according to where the image is
          > headed, 72 for the web, 100-300 DPI for prints (depending on size). I
          > pretty ignore anything but the actual pixels until I print or output.
          >
          > Does that make sense?
          > When stitching a project in PTGui I just output the image at the
          > Maximum resolution, which should be pixel equal to the combined total
          > of the images less the areas of overlap. This way there is no
          > interpolating of the pixels until I need to do that for some reason.
          > This way I can keep the same sharpness as the original images.

          Just keep in mind - there will ALWAYS be interpolation as long as a
          perspective correction (correct term?) is being applied... every pixel in
          the output is going to be interpolated.

          Outputting to the maximum rez as defined in PTGUI will give you the
          closest match of input->output pixels in terms of their relative size, but
          there will still be interpolation to create every output pixel.

          Anyway, something of a tangent, but I see this come up now and then and
          thought it worth a flagging.
        • Pat Swovelin
          ... PTGui sets at 72 dpi while PTGui Pro allows you to set it yourself. That having been said you can easily change it in Photoshop; Image Image Size
          Message 4 of 6 , Jul 30, 2007
            On 7/30/2007 10:24 AM, Michael rambled on about ...:
            > I can't seem to find where to set the output resolution. It always
            > outputs at 72dpi and I want at least 200. What am I missing??
            PTGui sets at 72 dpi while PTGui Pro allows you to set it yourself.
            That having been said you can easily change it in Photoshop; Image >
            Image Size > uncheck Resample Image > change it to whatever you need >
            OK. The print dimensions will change but the pixel dimensions will
            remain the same. If you need to maintain the print dimensions leave
            Resample Image checked and the print dimensions will remain the same but
            the pixel dimensions will change (be advised that the image *will* be
            resampled and there willl be a change in the image's quality, sometimes
            a radical change).




            Pat Swovelin
            Cool Guy @ Large
          • Bruce Hemming
            I think that I am right in saying that the maximum size output only needs to be 70% of the total theoretically achievable - is it the Bayer effect? I had a
            Message 5 of 6 , Jul 30, 2007
              I think that I am right in saying that the maximum size output only
              needs to be 70% of the total theoretically achievable - is it the
              Bayer effect? I had a link to a paper by Ken Turkowski which went
              into this in detail but I can't find it anywhere - doubtless someone
              will have it if not Ken himself (is he a member of this forum?)

              That aside I always use the Max resolution option as Robert suggested
              and can't fault it.

              Best

              Bruce

              ps 7.2 optimisation speed is fantastic on an Intel Mac - download
              today :-)

              Bruce Hemming
              Bruce Hemming Photography
              Tel: +44 (0)1580 200277
              Mobile: +44 (0)7974 918414
              e-Mail: bruce@...






              [Non-text portions of this message have been removed]
            • Joost Nieuwenhuijse
              Hi Michael, In the Create Panorama tab, Advanced section, you can change the output resolution. To do this, PTGui should be switched to Advanced mode. This is
              Message 6 of 6 , Jul 30, 2007
                Hi Michael,

                In the Create Panorama tab, Advanced section, you can change the output
                resolution. To do this, PTGui should be switched to Advanced mode. This
                is a new feature of PTGui 7.

                As others explained, it's just a number, it doesn't affect the output
                quality at all.

                Joost

                Michael wrote:
                > I can't seem to find where to set the output resolution. It always
                > outputs at 72dpi and I want at least 200. What am I missing??
                >
                >
                >
              Your message has been successfully submitted and would be delivered to recipients shortly.