Loading ...
Sorry, an error occurred while loading the content.

51807RE: [PanoToolsNG] Re: Gigapan software...

Expand Messages
  • Rick Drew
    Oct 3, 2011

      I was not labeling PTGui as garbage – it was Kolor’s product I was labeling as garbage. I was trying to be clear that I had not given the folks at PTGui a lot of time to reply, but I was in a hurry.  Imagine 14 hours of continuous crashes and lousy results – I was at my whit’s end.  I finally just gave up.  Nothing worked/works. Autopano Giga crashed every time – tried it on five different PC’s.  PTGui – I was able to get it to work on several panos, but with too many errors  - subtle, but they are there. The results were not much better than the output right from the Gigapan stitcher.  I spent hours and hours getting the NPP point set up and have it pretty well perfect.

       

      So yes, it was a bad day.  I have three clients with a deadline of Thursday.  No software functioning correctly. Autopano Giga was great – near perfect results , but the latest updates are way too unstable.  I’m lucky if 1 out of 20 tries works without a crash – and again, that’s testing on multiple PC’s.  PTGui – I’ll have to heavily edit the results - and that’s no fun with an 8gb image. So right now it’s the software that came with the Epic Pro.

       

      Rick

       

      From: PanoToolsNG@yahoogroups.com [mailto:PanoToolsNG@yahoogroups.com] On Behalf Of robert
      Sent: 2011-10-03 10:40 PM
      To: PanoToolsNG@yahoogroups.com
      Subject: [PanoToolsNG] Re: Gigapan software...

       

       

      Rick,

      Are you just having a bad day or is this your normal demeanor?

      If you at all read my first post it helped you understand what it would take to have others help you solve your issue. Without a project file, etc. for Ptgui provided it's a guessing game for what the issue might be. I guessed user error on my second post. Why should that be a problem and generate such a over the top response?

      Anyway, once you presented the first image from your over worked response I know what the problem is.

      Since you've gone silent about it on both PtGUI forums and here I have to assume you've fixed it.

      Welcome to the world of symmetric and stitching :)

      And yes, with a grid applied PtGui should not do this, but it's hardly a reason to label a product you've used since 2004 "garbage" or berate forum members trying to help you.

      I think you might want to re-consider your comments.

      Robert


      --- In PanoToolsNG@yahoogroups.com, "Rick Drew" <rick@...> wrote:
      >
      > Well let’s see â€" user error â€" been doing this for 25 years, over 15 years on computers. Had PTGui since 2004. It’s been working fine for ages. Still works fine â€" but PTGui can’t do gigapan stitches with lots of vertical and horizontal lines or shots with little detail â€" so they came up with the grid system. No orphaned images, but unacceptable results. AutoPano Giga simply crashes. Yep, lots of user error there. Crap program. AP Giga 2.5 has more bugs than a termite infested house. I’ve produced thousands of panoramas in older versions of both programs.
      >
      >
      >
      > As for PTGui, I stated they were probably busy. It’s only been around 10 hours, so I asked here. I did not expect “It’s user error” â€" totally useless. If all you have to do is spout off, then shut up. You are not helping. I am so sick and tired of people sticking up for lousy software and poor support. Kolor is only one example. Asking for camera make is idiotic â€" I am stitching edited images, not camera raw files. Rotation is not an issue. I provided crash information and more â€" instead of helping, they took me to task for a typo and stalled. I understand the guys at PTGui need more time to answer â€" but I actually expected intelligent answers here, not “you screwed up.”
      >
      >
      >
      > Try justifying this PTGui mess:
      >
      >
      >
      > Grid before optimizing:
      >
      > http://www.flickr.com/photos/rickthephotoguy/6206445055/sizes/m/in/photostream/
      >
      >
      >
      > After:
      >
      > http://www.flickr.com/photos/rickthephotoguy/6206445021/sizes/m/in/photostream/ - > basically ignored the grid.
      >
      >
      >
      > I followed the instructions for the new PTGui grid system to the letter. Tried a few stitches. Exact same settings on my pano head and software. Outdoor shots â€" stitched fine. Indoor shots - garbage.
      >
      >
      >
      > New computer, clean Windows install â€" nothing installed but my stitching software and PhotoShop. The results from MS ICE were better than either PTGui or AP Giga. AP Giga crashed before anything can save or be edited â€" can’t get any project files. No point in creating a PTGui file when the results are so bad.
      >

    • Show all 15 messages in this topic