Loading ...
Sorry, an error occurred while loading the content.

50458Re: zebra sky help

Expand Messages
  • web@drmattnolan.org
    Jul 4, 2011
    • 0 Attachment
      Mark,

      For a while I had been using Prophoto too, based on some books and articles I read. However, I found it in the end to be more trouble than it was worth. In particular, I was always getting color space mismatches for web stuff, which gave images a greenish cast when trying to display as sRGB. Often I wouldnt catch it, then I'd have to reupload something. It was also causing problems printing, trying to get hardware and software to honor color space choices and also hoping the printer could print all of the colors without swapping some. Plus my eye isnt critical enough, I'm pretty happy if what comes out on the printer looks reasonably close to the screen. And since my photography is primarily in glacier regions, there's not a lot of color there. So a long winded answer, but the short version is just convenience and one less thing to screw up or screw things up. But once I start testing the solution to the zebra pattern, I will test color space for completeness.

      Thanks,
      Matt


      --- In PanoToolsNG@yahoogroups.com, "Mark Fink" <markdfink@...> wrote:
      >
      > Hi Matt,
      >
      > I don't know if this is contributing to the problem, but why are you
      > converting to sRGB TIFF? I convert to ProPhoto TIFF based on something I
      > heard this guy say a couple years ago:
      >
      > http://schewephoto.com/sRGB-VS-PPRGB/
      >
      > It would be interesting to redo a section of your pano in ProPhoto and
      > compare via overlay with your sRGB.
      >
      > Mark
      >
      > -----Original Message-----
      > From: PanoToolsNG@yahoogroups.com [mailto:PanoToolsNG@yahoogroups.com] On
      > Behalf Of web@...
      > Sent: Sunday, July 03, 2011 6:46 AM
      > To: PanoToolsNG@yahoogroups.com
      > Subject: [PanoToolsNG] zebra sky help
      >
      > I've noticed on several of my gigapixel panoramas that there is a vertical
      > banding problem, something like zebra stripes. It seems like every other
      > image or so is brighter than the other, so that from left-to-right there is
      > not a seamless sky but rather alternating light and dark. It is subtle, but
      > clear, especially when you zoom out. It shows up in snow fields too.
      >
      > Here is an example (not sure whether this works on a Mac):
      > http://www.drmattnolan.org/photography/2011/ahab_gigatest/ahabridge_20k.htm
      >
      > This is a 20k wide version of a 120k pixel wide original; the zebra pattern
      > is present in the full size original in Photoshop, so its not a resizing or
      > HDview problem. Workflow was 16 bit throughout, from NEF to sRGB tiffs to
      > PSB, then output. The images were shot with a D300 in manual mode with
      > nothing left to chance (that I know of... but definitely not shutter speed,
      > aperture or iso... not sure what else is left when shooting raw) and
      > processed identically in ACR to tiff. Putting the tiffs side by side I dont
      > notice an exposure difference, but I havent tested it well either. In
      > PTgui, I tried with and without the exposure optimization tool, with not
      > much difference. I guess I'm thinking I'm either missing some setting in
      > PTgui or some setting on the camera, but before I spend much time with it I
      > was hoping someone might already be familiar with this issue and could let
      > me know the cause?
      >
      > Thanks,
      > Matt
      >
      >
      >
      >
      >
      > ------------------------------------
      >
      > --
      >
      >
      >
      >
      > -----
      > No virus found in this message.
      > Checked by AVG - www.avg.com
      > Version: 10.0.1388 / Virus Database: 1516/3741 - Release Date: 07/03/11
      >
    • Show all 19 messages in this topic