Loading ...
Sorry, an error occurred while loading the content.

18432Re: DevalVR plugin does nothing, while QuickTime correctly displays MOV pano

Expand Messages
  • fierodeval
    Mar 4, 2008
    • 0 Attachment
      Can you see this test page?
      http://www.devalvr.com/paginas/soporte/detectvr/
      Do you see the toolsbar in the left-bottom corner of the viewer?
      You can test to reinstall the plugin here
      http://www.devalvr.com/install/ , maybe it was a wrong installation :-?

      Is very strange because the plugin does not require any hardware
      feature, it can work in software mode in very old machines, so the
      hardware is not the problem...

      fiero


      --- In PanoToolsNG@yahoogroups.com, "Peter Sale" <yahoo_groups@...> wrote:
      >
      > The viewer screen is blank (and displays no warning messages at all)
      if DevalVR is specifically selected or picked automatically as
      > the best choice. However, I can still select QuickTime and view the
      MOV file just fine. Also the Flash version displays properly. I
      > have three computers, all running Windows XP Pro SP2 and IE7, and
      this problem only occurs on one of the three. DevalVR works as
      > advertised on the other two machines.
      >
      > While this problem is on just one of my three PCs, and I'm seeing it
      on www.petersVRproperties.com, I would imagine that I will
      > suffer the same problem if I visit any site that is properly
      configured to display MOV panoramas via DevalVR.
      >
      > It just now occurred to me that I could probably fix this problem by
      uninstalling IE7 and then reinstalling IE7, along with all
      > appropriate plug-ins.
      >
      > _
      > Best Regards,
      > Peter Sale
      > 310-291-3426
      >
      > -
      > On Tuesday, March 04, 2008 7:05 AM, fierodeval wrote:
      >
      > > Hi Peter,
      > >
      > > Very strange problem. What is exactly the problem? The plugin shows
      > > any warning message? or the viewer screen is blank?
      > >
      > >
      > >
      > >
      > >
      > > --- In PanoToolsNG@yahoogroups.com, "Peter Sale" <yahoo_groups@>
      > > wrote:
      > >>
      > >> While I am able to view MOV files via the DevalVR player, I am not
      > > able to view MOV Pano files via the current DevalVR plugin on one
      > >> of my two Windows XP Pro SP2 PCs running IE7. Any hints on why
      > > DevalVR plugin works on one IE7 but not the other are appreciated.
      > >> Also, I am able to view MOV files via QuickTime on both machines.
      > >>
      > >> -
      > >> Regards,
      > >> Peter Sale
      > >> Santa Monica, CA USA
      >
    • Show all 7 messages in this topic