Loading ...
Sorry, an error occurred while loading the content.

17425Re: OT: EnfuseGUI weight problems

Expand Messages
  • Ingemar Bergmark
    Feb 1, 2008
    • 0 Attachment
      --- In PanoToolsNG@yahoogroups.com, "Erik Krause" <erik.krause@...>
      > wrote:
      > On Friday, February 01, 2008 at 6:22, Ingemar Bergmark wrote:
      > Unfortunately it doesn't work on my computer (other .NET 2.0 apps
      > work great). It does not even start and the OS want's to send an
      > error report to Microsoft. In the event log I find
      > Windows 2000 SP4, AMD Athlon 1.4 GHz

      Unfortunately, bad news...
      Visual Studio 2008 does not seem to be able to produce code
      compatible with Windows 2000.
      This means that the minimum requirements for EnfuseGUI will be
      Windows XP SP2, with .NET Framework 2.0.

      I have also found the reason for the "weight problems".
      It had to do with the users' locale setting. In certain locales
      EnfuseGUI choked when entering decimal values. This has now been
      fixed and will be included in the next release.

      / Ingemar
    • Show all 14 messages in this topic