Loading ...
Sorry, an error occurred while loading the content.

After putting username & password nothing happen!

Expand Messages
  • Anjum, Naveed
    Friends, I am having a problem in one XP machine. When it starts and comes to the login screen I put my username and password and then press enter. After that
    Message 1 of 2 , Oct 1, 2006
    • 0 Attachment

      Friends,

       

      I am having a problem in one XP machine.

       

      When it starts and comes to the login screen I put my username and password and then press enter. After that there is no any activity. I can see only the wallpaper of  XP, but no any Icon no any menu. I tried to re-run explorer.exe but its also useless. This system was infected by virus. I cleaned HDD by using another machine and I was able to remove viruses. But the same problem is still there.

       

      Can I have some information to solve this problem?

       

      Thanks in advance.

       

      Naveed

        

    • Amir
      Salam, You may put the same problem in our Online IT forums at : www.ITGuysGlobal.com/forum Becom a member and ask the question in the IT Troubleshooting
      Message 2 of 2 , Oct 1, 2006
      • 0 Attachment
        Salam,
         
        You may put the same problem in our Online IT forums at :
         
         
        Becom a member and ask the question in the "IT Troubleshooting Section"
         
        --
        With best Regards,

        IT Guyz Global,
        www.ITGuysGlobal.com
        Latest Testkings for MCSE / CISCO / Oracle / Linux etc available at
        www.ITGuysGlobal.com/forum & http://groups.yahoo.com/group /IT_Guys_KSA_Dubai
        Video Training CDs available at very Low Prices for MCSE2003, Exchange2003, CCNA, CISSP, CIsco PIX Firewall.


        ----- Original Message ----
        From: "Anjum, Naveed" <nanjum@...>
        Sent: Sunday, October 1, 2006 1:29:03 PM
        Subject: [Pakistani_Expatriates_in_SaudiArabia] After putting username & password nothing happen!

        Friends,

         

        I am having a problem in one XP machine.

         

        When it starts and comes to the login screen I put my username and password and then press enter. After that there is no any activity. I can see only the wallpaper of  XP, but no any Icon no any menu. I tried to re-run explorer.exe but its also useless. This system was infected by virus. I cleaned HDD by using another machine and I was able to remove viruses. But the same problem is still there.

         

        Can I have some information to solve this problem?

         

        Thanks in advance.

         

        Naveed

          


      Your message has been successfully submitted and would be delivered to recipients shortly.