Loading ...
Sorry, an error occurred while loading the content.

Re: [PPLetterpress] Re: Amber film

Expand Messages
  • Charles Jones
    Perhaps someone can help. I have been trying to get amber film to work to produce negatives. I have been following the directions from justrite, the maker of
    Message 1 of 5 , Sep 4, 2001
    • 0 Attachment
      Perhaps someone can help. I have been trying to get amber film to work to
      produce negatives. I have been following the directions from justrite, the
      maker of my exposure unit. The problem is it works one time and then the
      next five all the emulsion washes off. The first time I tried it using the
      one min. exposure suggested it made a perfect negative. The next it
      wouldn't even at 5 min. any suggestions would be very welcome as this
      stuff is not cheap.
      Cheers, Charlie



      _______________________________________________________________________________

      Charles D. Jones
      LaNana Creek Press
      Crazy Creek Press

      Nacogdoches, Texas
      Artist/Teacher/Printer
    • David Glover
      Charles, Be sure you have closed the lid on the film box before you expose your film. You also might try and get a Stoeffer (sp?) scale. It is a film strip
      Message 2 of 5 , Sep 4, 2001
      • 0 Attachment
        Charles,

        Be sure you have closed the lid on the film box before you expose your film.

        You also might try and get a Stoeffer (sp?) scale. It is a film strip that
        you place along the edge of you film to determine development and expose
        time. Stoeffer scales are sold at most printing supply stores and are quite
        inexpensive.

        ----- Original Message -----
        From: "Charles Jones" <cjones@...>
        To: <PPLetterpress@yahoogroups.com>
        Sent: Tuesday, September 04, 2001 6:08 AM
        Subject: Re: [PPLetterpress] Re: Amber film


        > Perhaps someone can help. I have been trying to get amber film to work to
        > produce negatives. I have been following the directions from justrite,
        the
        > maker of my exposure unit. The problem is it works one time and then the
        > next five all the emulsion washes off. The first time I tried it using
        the
        > one min. exposure suggested it made a perfect negative. The next it
        > wouldn't even at 5 min. any suggestions would be very welcome as this
        > stuff is not cheap.
        > Cheers, Charlie
        >
        >
        >
        >
        ____________________________________________________________________________
        ___
        >
        > Charles D. Jones
        > LaNana Creek Press
        > Crazy Creek Press
        >
        > Nacogdoches, Texas
        > Artist/Teacher/Printer
        >
        >
        >
        >
        >
        >
        > Your use of Yahoo! Groups is subject to http://docs.yahoo.com/info/terms/
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.