Loading ...
Sorry, an error occurred while loading the content.

crosspost: UV Lights won't shut off.

Expand Messages
  • Blue Barnhouse
    Hi folks- I m about to attempt some novice electronic voodoo on my platemaker and wanted to get advice before I got into it. When the machine is turned on
    Message 1 of 3 , Oct 6, 2006
    • 0 Attachment
      Hi folks-

      I'm about to attempt some novice electronic voodoo on my platemaker
      and wanted to get advice before I got into it. When the machine is
      turned on the UV lights come on and stay on, regardless of whether I
      have the exposure switch turned on and off, regardless of whether the
      timer is on or off. I'm imagining that one or both of these needs to
      be replaced but any ideas out there what it might be or how I might
      locate the problem?

      Thanks!

      Brandon Mise



      Blue Barnhouse
      428-B Haywood Rd.
    • Gerald Lange
      Brandon What kind of platemaker is this? Manufacturer/model? Did it come with a schematic of the wiring? When did this start? and how are you able to even
      Message 2 of 3 , Oct 6, 2006
      • 0 Attachment
        Brandon

        What kind of platemaker is this? Manufacturer/model? Did it come with a
        schematic of the wiring?

        When did this start? and how are you able to even operate it with the
        lights on all the time? Did you fix something on the machine that may
        have contributed to this problem?

        Your ballasts are getting the signal to start up from the wrong switch.
        Something is either goofed up with the wiring or your switches. I guess
        I'd start by replacing the switches.

        Gerald
        http://BielerPress.blogspot.com

        Blue Barnhouse wrote:
        > Hi folks-
        >
        > I'm about to attempt some novice electronic voodoo on my platemaker
        > and wanted to get advice before I got into it. When the machine is
        > turned on the UV lights come on and stay on, regardless of whether I
        > have the exposure switch turned on and off, regardless of whether the
        > timer is on or off. I'm imagining that one or both of these needs to
        > be replaced but any ideas out there what it might be or how I might
        > locate the problem?
        >
        > Thanks!
        >
        > Brandon Mise
        >
        >
        >
        > Blue Barnhouse
        > 428-B Haywood Rd.
        >
        >
      • Blue Barnhouse
        Gerald- It is a uniroyal model 1215. I do have wiring schematic. It started about two weeks ago, we haven t gone into the plate maker in over a year (to
        Message 3 of 3 , Oct 6, 2006
        • 0 Attachment
          Gerald-

          It is a uniroyal model 1215. I do have wiring schematic. It started
          about two weeks ago, we haven't gone into the plate maker in over a
          year (to replace a blown on/off switch.

          I've been wanting to fix the problem for the last two weeks but we've
          been so slammed that it wasn't feasible to take it apart. We would
          expose all of our plates, hitting the main kill switch between
          plates, and then removing the bulbs before washing. Talk about a pain.


          On Oct 6, 2006, at 2:43 PM, Gerald Lange wrote:

          > Brandon
          >
          > What kind of platemaker is this? Manufacturer/model? Did it come
          > with a
          > schematic of the wiring?
          >
          > When did this start? and how are you able to even operate it with the
          > lights on all the time? Did you fix something on the machine that may
          > have contributed to this problem?
          >
          > Your ballasts are getting the signal to start up from the wrong
          > switch.
          > Something is either goofed up with the wiring or your switches. I
          > guess
          > I'd start by replacing the switches.
          >
          > Gerald
          > http://BielerPress.blogspot.com
          >
          > Blue Barnhouse wrote:
          > > Hi folks-
          > >
          > > I'm about to attempt some novice electronic voodoo on my platemaker
          > > and wanted to get advice before I got into it. When the machine is
          > > turned on the UV lights come on and stay on, regardless of whether I
          > > have the exposure switch turned on and off, regardless of whether
          > the
          > > timer is on or off. I'm imagining that one or both of these needs to
          > > be replaced but any ideas out there what it might be or how I might
          > > locate the problem?
          > >
          > > Thanks!
          > >
          > > Brandon Mise
          > >
          > >
          > >
          > > Blue Barnhouse
          > > 428-B Haywood Rd.
          > >
          > >
          >
          >
          >



          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.