Loading ...
Sorry, an error occurred while loading the content.

Re: AV water heating

Expand Messages
  • elumdesigns
    A&V came in and replaced the thermostat and temp dial on it. There was a few issues with my new machine that needed attention and they just sent a Tech by for
    Message 1 of 11 , Sep 3, 2005
    • 0 Attachment
      A&V came in and replaced the thermostat and temp dial on it. There
      was a few issues with my new machine that needed attention and they
      just sent a Tech by for two days to fis all of thes issues and update
      the machine with the new parts.

      --- In PPLetterpress@yahoogroups.com, "Michael T. Metz" <mtmetz@s...>
      wrote:
      > Hello Brad,
      > What did you replace?
      > Mike
      > -----Original Message-----
      > From: PPLetterpress@yahoogroups.com
      > [mailto:PPLetterpress@yahoogroups.com]On Behalf Of elumdesigns
      > Sent: Thursday, September 01, 2005 1:39 PM
      > To: PPLetterpress@yahoogroups.com
      > Subject: [PPLetterpress] Re: AV water heating
      >
      >
      > Yes, I had issues with it. It was recently replaced and the new one
      > is doing the same thing. Temp runs real high and the polymer burns
      > onto the heating element.
      >
      > Call A&V they will replae it for you. They know about the problem.
      >
      > Brad
      >
      > --- In PPLetterpress@yahoogroups.com, "Michael T. Metz" <mtmetz@s...>
      > wrote:
      > > Has anybody run into problems with their
      > > water heating system on an orbital?
      > >
      > > I tested the heating element and there
      > > is nothing wrong with it. There are three
      > > other places that could fail. Thermostat,
      > > thermostat switch, or the resistor.
      > >
      > > Mike
      >
      >
      >
      >
      >
      >
      > Yahoo! Groups Links
    • elumdesigns
      The thermostat switch was replaced as well. run-away thermostat i think they called it....
      Message 2 of 11 , Sep 8, 2005
      • 0 Attachment
        The thermostat switch was replaced as well. "run-away" thermostat i
        think they called it....

        --- In PPLetterpress@yahoogroups.com, "elumdesigns" <bhfoster@g...> wrote:
        > A&V came in and replaced the thermostat and temp dial on it. There
        > was a few issues with my new machine that needed attention and they
        > just sent a Tech by for two days to fis all of thes issues and update
        > the machine with the new parts.
        >
        > --- In PPLetterpress@yahoogroups.com, "Michael T. Metz" <mtmetz@s...>
        > wrote:
        > > Hello Brad,
        > > What did you replace?
        > > Mike
        > > -----Original Message-----
        > > From: PPLetterpress@yahoogroups.com
        > > [mailto:PPLetterpress@yahoogroups.com]On Behalf Of elumdesigns
        > > Sent: Thursday, September 01, 2005 1:39 PM
        > > To: PPLetterpress@yahoogroups.com
        > > Subject: [PPLetterpress] Re: AV water heating
        > >
        > >
        > > Yes, I had issues with it. It was recently replaced and the new one
        > > is doing the same thing. Temp runs real high and the polymer burns
        > > onto the heating element.
        > >
        > > Call A&V they will replae it for you. They know about the problem.
        > >
        > > Brad
        > >
        > > --- In PPLetterpress@yahoogroups.com, "Michael T. Metz" <mtmetz@s...>
        > > wrote:
        > > > Has anybody run into problems with their
        > > > water heating system on an orbital?
        > > >
        > > > I tested the heating element and there
        > > > is nothing wrong with it. There are three
        > > > other places that could fail. Thermostat,
        > > > thermostat switch, or the resistor.
        > > >
        > > > Mike
        > >
        > >
        > >
        > >
        > >
        > >
        > > Yahoo! Groups Links
      Your message has been successfully submitted and would be delivered to recipients shortly.