Loading ...
Sorry, an error occurred while loading the content.

Re: [PPLetterpress] Fat lines

Expand Messages
  • Incline Press
    I can confirm, for those who wondered, that in fact we do still use bulbs in Europe. Graham Moss Incline Press 36 Bow Street Oldham OL1 1SJ England
    Message 1 of 10 , Jul 9, 2013
    • 0 Attachment
      Re: [PPLetterpress] Fat lines I can confirm, for those who wondered, that in fact we do still use bulbs in Europe.


      Graham Moss
      Incline Press
      36 Bow Street
      Oldham OL1 1SJ  England

      http://www.inclinepress.com









       I was unable to get the same bulbs as the machine is from Europe




    • Harold Kyle
      Do you have photos of this phenomenon? I m not sure I understand--are your a) lines getting fatter or b) fatter lines not washing out completely? I m trying to
      Message 2 of 10 , Jul 9, 2013
      • 0 Attachment
        Do you have photos of this phenomenon? I'm not sure I understand--are your a) lines getting fatter or b) fatter lines not washing out completely? I'm trying to understand whether the surface of the plate is thicker or if photopolymer (that hasn't been scrubbed away) is building up on the shoulder. 

        But anyway: What are you using for films? Do you have a way to check that the density of the film hasn't changed over time?

        Thanks
        Harold


        On Tue, Jul 9, 2013 at 1:13 PM, Ian <ductormanpaperboy@...> wrote:
         

        Hello everyone

        I have been using the same plate maker for a while now and think it is time for new brushes. I am starting to get fatter lines and reverses are not washing out. I am concerned that there may also be an exposure issue.

        I know that the brushes are finished but I am wondering if this would also cause the fatter lines? I did try reducing exposure times but am finding no difference.

        The raw photopolymer is from Boxcar and are KF95 plates exposed at 3 minutes with a washout between 4-5 minutes.
        I replaced the bulbs about 4 months ago. I was unable to get the same bulbs as the machine is from Europe

        (Polimero A-5) so I put in black lights with the same wattage. These have been working fine but I am wondering if it is possible they may be also starting to cause problems.

        Sorry for the short book
        Thanks:)
        Ian




        --
        Boxcar Press
        509 W. Fayette St. #135
        Syracuse, NY  13204
      • Ian Bristow
        Hey Harold The lines are getting fatter, I find that it is almost like there is a stroke around some letters and some lines. It is hard to capture a good image
        Message 3 of 10 , Jul 9, 2013
        • 0 Attachment
          Hey Harold

          The lines are getting fatter, I find that it is almost like there is a stroke around some letters and some lines. It is hard
          to capture a good image of the plates with the camera. But I am 99% certain it is the brushes causing the problem
          by not washing away the excess material. I will be getting some new brushes soon but just wanted to eliminate
          any other possible problems. I have never had any issues with the KF95 plates, the only thing I have changed
          over the last year is the back exposure for 25 seconds. Since I put in the new bulbs in if I back expose the plates they
          will not wash out properly so I avoid that step now. I have been using a good service provider for the film and the
          density is not an issue. I'll try and get some pics to send along.

          Oh and glad to hear that the chaps across the pond are embracing modern technology:) I'm sure they do not make
          the bulbs over there either as I think that the company that makes these machines has been out of business for the
          last gazillion years.

          Cheers
          Ian

        • Harold Kyle
          Well, if you think the brushes are to blame, can you lower them on this machine so that they re not putting so much pressure on the plate? The bristles should
          Message 4 of 10 , Jul 9, 2013
          • 0 Attachment
            Well, if you think the brushes are to blame, can you lower them on this machine so that they're not putting so much pressure on the plate? The bristles should be as low as possible without leaving residue on the plate backing. Any signs of wear or do they still look new? 

            Since density issues can affect anyone processing film, I'd still check that. I'd bet your service provider could check the density, and the dmax should be over 4.0.

            Thanks
            Harold



            On Tue, Jul 9, 2013 at 2:18 PM, Ian Bristow <ductormanpaperboy@...> wrote:
             

            Hey Harold

            The lines are getting fatter, I find that it is almost like there is a stroke around some letters and some lines. It is hard
            to capture a good image of the plates with the camera. But I am 99% certain it is the brushes causing the problem
            by not washing away the excess material. I will be getting some new brushes soon but just wanted to eliminate
            any other possible problems. I have never had any issues with the KF95 plates, the only thing I have changed
            over the last year is the back exposure for 25 seconds. Since I put in the new bulbs in if I back expose the plates they
            will not wash out properly so I avoid that step now. I have been using a good service provider for the film and the
            density is not an issue. I'll try and get some pics to send along.

            Oh and glad to hear that the chaps across the pond are embracing modern technology:) I'm sure they do not make
            the bulbs over there either as I think that the company that makes these machines has been out of business for the
            last gazillion years.

            Cheers
            Ian




            --
            Boxcar Press
            509 W. Fayette St. #135
            Syracuse, NY  13204
          • Peter Bruce
            Picking up on Harold s question, what film are you using? Are you doing anything different? Could be bad film to plate contact. Sent from Yahoo! Mail
            Message 5 of 10 , Jul 9, 2013
            • 0 Attachment
              Picking up on Harold's question, what film are you using? Are you doing anything different? Could be bad film to plate contact.

              Sent from Yahoo! Mail for iPad


              From: Harold Kyle <harold@...>;
              To: ppletterpress <PPLetterpress@yahoogroups.com>;
              Subject: Re: [PPLetterpress] Fat lines
              Sent: Tue, Jul 9, 2013 6:35:41 PM

               

              Well, if you think the brushes are to blame, can you lower them on this machine so that they're not putting so much pressure on the plate? The bristles should be as low as possible without leaving residue on the plate backing. Any signs of wear or do they still look new? 

              Since density issues can affect anyone processing film, I'd still check that. I'd bet your service provider could check the density, and the dmax should be over 4.0.

              Thanks
              Harold



              On Tue, Jul 9, 2013 at 2:18 PM, Ian Bristow <ductormanpaperboy@...> wrote:
               

              Hey Harold

              The lines are getting fatter, I find that it is almost like there is a stroke around some letters and some lines. It is hard
              to capture a good image of the plates with the camera. But I am 99% certain it is the brushes causing the problem
              by not washing away the excess material. I will be getting some new brushes soon but just wanted to eliminate
              any other possible problems. I have never had any issues with the KF95 plates, the only thing I have changed
              over the last year is the back exposure for 25 seconds. Since I put in the new bulbs in if I back expose the plates they
              will not wash out properly so I avoid that step now. I have been using a good service provider for the film and the
              density is not an issue. I'll try and get some pics to send along.

              Oh and glad to hear that the chaps across the pond are embracing modern technology:) I'm sure they do not make
              the bulbs over there either as I think that the company that makes these machines has been out of business for the
              last gazillion years.

              Cheers
              Ian




              --
              Boxcar Press
              509 W. Fayette St. #135
              Syracuse, NY  13204
            • Ian Bristow
              Hey Harold Unfortunately I cannot raise or lower the brushes on the machine. The brushes do need replacing I just wanted to check to see if there may be
              Message 6 of 10 , Jul 9, 2013
              • 0 Attachment
                Hey Harold

                Unfortunately I cannot raise or lower the brushes on the machine. The brushes do need replacing I just wanted to check to see if there may
                be something else contributing to the situation. I will check with my film guy to check the D-Max.

                Thanks again!
                Ian

              • Scott Rubel
                I really think that fat lines are more likely to have something to do with too little exposure or a film problem or contact problem. It seems like bad brushes
                Message 7 of 10 , Jul 10, 2013
                • 0 Attachment
                  I really think that fat lines are more likely to have something to do with too little exposure or a film problem or contact problem. It seems like bad brushes would simply give you the problem of not washing out to the bottom quickly enough. For lines too thick I would check vacuum and be sure all your lights are going. I could be wrong, but that's what sounds like the hierarchy of your trouble to me.

                  I recently had a mystery that cost me about $110 before I figured it out. My film supplier was giving me negatives that were not dense enough. This resulted in some exposure of the plate, making the entire washout take too long and ruin thin lines during the washout. It took me so many tried before I considered this because for years I had never had a bad negative from my source. They fixed it as soon as I pointed it out to them.

                  --Scott

                  On Jul 9, 2013, at 3:49 PM, Peter Bruce wrote:

                  Picking up on Harold's question, what film are you using? Are you doing anything different? Could be bad film to plate contact.

                  Sent from Yahoo! Mail for iPad


                  From: Harold Kyle <harold@...>; 
                  To: ppletterpress <PPLetterpress@yahoogroups.com>; 
                  Subject: Re: [PPLetterpress] Fat lines 
                  Sent: Tue, Jul 9, 2013 6:35:41 PM 


                  Well, if you think the brushes are to blame, can you lower them on this machine so that they're not putting so much pressure on the plate? The bristles should be as low as possible without leaving residue on the plate backing. Any signs of wear or do they still look new? 

                  Since density issues can affect anyone processing film, I'd still check that. I'd bet your service provider could check the density, and the dmax should be over 4.0.

                  Thanks
                  Harold



                  On Tue, Jul 9, 2013 at 2:18 PM, Ian Bristow <ductormanpaperboy@...> wrote:
                   

                  Hey Harold

                  The lines are getting fatter, I find that it is almost like there is a stroke around some letters and some lines. It is hard 
                  to capture a good image of the plates with the camera. But I am 99% certain it is the brushes causing the problem
                  by not washing away the excess material. I will be getting some new brushes soon but just wanted to eliminate
                  any other possible problems. I have never had any issues with the KF95 plates, the only thing I have changed
                  over the last year is the back exposure for 25 seconds. Since I put in the new bulbs in if I back expose the plates they
                  will not wash out properly so I avoid that step now. I have been using a good service provider for the film and the
                  density is not an issue. I'll try and get some pics to send along.

                  Oh and glad to hear that the chaps across the pond are embracing modern technology:) I'm sure they do not make 
                  the bulbs over there either as I think that the company that makes these machines has been out of business for the
                  last gazillion years.

                  Cheers
                  Ian





                  -- 
                  Boxcar Press
                  509 W. Fayette St. #135
                  Syracuse, NY  13204



                • Red Oak Press
                  You could wash a plate by hand, just rotating it on the brushes until everything is washed away. That will tell you if it is the negative or the brushes
                  Message 8 of 10 , Jul 10, 2013
                  • 0 Attachment
                    You could wash a plate by hand, just rotating it on the brushes until everything '
                    is washed away. That will tell you if it is the negative or the brushes causing the problems.

                    Assume your vacuum and kreen (sp) are in good shape and you are getting definite
                    full contact between the plate and the film.

                    RED OAK PRESS | letterpress design & printing
                    RICK ZIESING | 610.444.4889 x10 | Red Oak Press 

                  • hersomwally
                    Have you checked the exposure with a stouffer scale? When I changed the bulbs in my Polimero A4 to Sylvania black light bulbs the exposure was all over the
                    Message 9 of 10 , Jul 10, 2013
                    • 0 Attachment
                      Have you checked the exposure with a stouffer scale? When I changed the bulbs in my Polimero A4 to Sylvania black light bulbs the exposure was all over the place. It took quite a while for them to 'burn in' and stabilize. In fact it still varies with ambient temp. and how warmed up the machine is.

                      Let us know how your new brushes work out. I may need new brushes in mine, sooner or later.

                      -Wally

                      --- In PPLetterpress@yahoogroups.com, "Ian" <ductormanpaperboy@...> wrote:
                      >
                      > Hello everyone
                      >
                      > I have been using the same plate maker for a while now and think it is time for new brushes. I am starting to get fatter lines and reverses are not washing out. I am concerned that there may also be an exposure issue.
                      >
                      > I know that the brushes are finished but I am wondering if this would also cause the fatter lines? I did try reducing exposure times but am finding no difference.
                      >
                      > The raw photopolymer is from Boxcar and are KF95 plates exposed at 3 minutes with a washout between 4-5 minutes.
                      > I replaced the bulbs about 4 months ago. I was unable to get the same bulbs as the machine is from Europe
                      >
                      > (Polimero A-5) so I put in black lights with the same wattage. These have been working fine but I am wondering if it is possible they may be also starting to cause problems.
                      >
                      > Sorry for the short book
                      > Thanks:)
                      > Ian
                      >
                    Your message has been successfully submitted and would be delivered to recipients shortly.