Loading ...
Sorry, an error occurred while loading the content.

Re: Heidelberg 10x15 Windmill, cleaning the lubrication system issue.

Expand Messages
  • i_goonies
    Hello Jim, I thinked in fact to unscrew those 4 bolts at the base but I can t really understand how to remove the other thing. I m worried also that when I ll
    Message 1 of 4 , Dec 4, 2010
    • 0 Attachment
      Hello Jim,
      I thinked in fact to unscrew those 4 bolts at the base but I can't really understand how to remove the other thing.

      I'm worried also that when I'll remount the inking unit it isn't aligned like before.

      I'll take pics!

      Thanks (A LOT),
      Fabio

      --- In PPLetterpress@yahoogroups.com, "James" <jim@...> wrote:
      >
      > Hi,
      > You would be best off removing the entire inking unit - splitting it apart to get the chrome rollers out requires removing taper pins. The ink unit is actually fairly easy to remove. There is a bolt at each corner, two under the chase hook cover and two under the fountain. There are brass shims at each corner so watch for those.
      >
      > Before this however you need to unhook the link from the roller arms to the fountain advance. The stud on the roller arm can be removed carefully after loosening the setscrew at its base. You also need to unhook the rod that actuates the ductor when on impression (the long vertical rod at the back.) I think that's it for preparation. PLEASE NOTE this is at your own risk, there could always be surprises.
      >
      > Also, this is a two person job, that thing is HEAVY solid steel, and you need to lift it straight off of the rod/spring for the ductor roller.
      >
      > I have a set of photos of this, here's one that shows some of the bolt holes: http://www.flickr.com/photos/sparkstationery/3800545375/in/set-72157621980385126.
      >
      > Hopefully that helps. Prepare to be dirty and be very careful!
      >
      > Jim Watne @ Spark
      >
      > --- In PPLetterpress@yahoogroups.com, "i_goonies" <neroinferno@> wrote:
      > >
      > > Dear friends,
      > > the previous owner of my Windmill used lubricate with grease the red/yellow/green oling points. A printer suggested me to remove the oil into the main lubrication system and kerosene to clean the system.
      > >
      > > I added it and pushed the red knob of the main lubrication system, expecting the kerosene melted the grease but nothing happened, so I removed the kerosene and re-added the oil...but this time the red knob wasn't pushing oil. I believe some dirt removed with the kerosene finished in some part of the lubrication system and clogged it.
      > >
      > > I've removed the ink fountain and removed the bolts of the lubrication system "lid" but I need to remove the main big roller and the others 2 metal rollers to reach some parts of the main lubrication system.
      > >
      > > Any idea about how removing these metal rollers?!
      > >
      > > thanks!
      > > Fabio
      > >
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.