Loading ...
Sorry, an error occurred while loading the content.

Re: [PPLetterpress] Bad Tube in Your Platemaker?

Expand Messages
  • Gerald Lange
    Hi Scott I ve been through this so I have to admit, I thought it a fun read. Yeah, Atlanta Light is the best place to find bulbs, likely the best prices around
    Message 1 of 2 , Feb 2, 2009
    • 0 Attachment
      Hi Scott

      I've been through this so I have to admit, I thought it a fun read.

      Yeah, Atlanta Light is the best place to find bulbs, likely the best
      prices around as well.

      I had to remove all the ballasts from my machine as they were starting
      to go, one by one. They weren't being made any more and I ended up
      buying used ballasts pulled from retired machines at 2X. It was working
      out okay but eventually I got a little tired of it so a friend and I
      rewired the entire ballast board to accomodate a different type of
      ballast. Quite the daunting task.

      Amazingly, when we finished and hit the switch, all the bulbs lit up.

      Check those lights on a weekly basis folks.

      Gerald
      http://BielerPress.blogspot.com

      Scott Rubel wrote:
      > Maybe not.
      >
      > I think I should relate an experience in case anyone else runs into
      > this.
      >
      > I have an old Jet platemaker (company no longer existing) and and the
      > plates suddenly got coming out all blobby. Like most of us, we begin
      > to take for granted a machine that has served us well and it did take
      > me a few tries wasting plates before I thought of looking at the
      > exposure tubes.
      >
      > There they were: two of them out. Local prices for these tubes seemed
      > a bit steep, so I found the best price for replacement tubes online.
      > It was so inexpensive at Atlanta Light Bulbs that I went ahead and
      > ordered all eight replacement tubes to be safe and waited a couple of
      > days for them to arrive in the mail.
      > http://www.atlantalightbulbs.com/popular.html
      >
      > As soon as the package arrived I removed all my old tubes from the
      > machine and put in all eight new tubes. I switched it on and, behold,
      > the same two tubes were out. Oh, jeez, I said, looking at all the
      > screws I was going to have to remove in back and in front of the
      > machine in order to get to the innards. I'm getting to the age where
      > I wonder if screwing is worth the time anymore. I probably spent
      > three minutes thinking about whether to spend ten minutes it would
      > take to unhook the water and the back plate and then all the screws
      > holding the wiring harness tray in place. Then I remembered how much
      > it used to cost me when I was having someone else make my plates, and
      > I spent the next two minutes finding the right sized slot head and
      > phillips screw drivers (of course they couldn't just make the machine
      > take all the same size screw heads) and then started taking out all
      > 1,380 screws from the front and back. Once that was done, I was able
      > to pull the front knob'n'button panel out. It came out just like a
      > drawer. Very nice, but it only came out far enough that I could
      > squeeze my hand in to pull out starters. The wiring would have been
      > strained if I were to try to pull it out any further.
      >
      > I stuck my big, crampy hand in there and I switched starters around
      > and was able to make light #7 go on, but #4 and another one stayed
      > off. I could see further back into the tray and could see the
      > ballasts back there. Oh, please don't make it be the ballasts. In
      > order to service the ballasts, I was going to have to remove and cut
      > wires and remember how to put them back. Please make it be starters.
      > Please make it be… So I went and bought three new starters and put
      > them into the suspicious slots. I seemed to have cured #7, but #4
      > remained blunked out no matter what.
      >
      > Ballast was next, so I took a good picture of the nest of wiring so I
      > would be able to put it back together and began de-wiring. Knowing
      > this probably would only help a little, I also got a sharpie and
      > marked codes on all the wires I was taking apart, careful to put
      > similar codes on the spade connectors. Got out the snips and snipped
      > some wires in the back that prevented me from sliding the tray out
      > further. Once I could get to the ballast wires I swapped #4 for #5
      > and was able to verify thus, because #5 tube was now out, that the #4
      > ballast was indeed bad. I almost bought the ballast from Atlanta
      > because I so wanted to be cheap. Their price was tempting, but I had
      > grown to crave an immediate outcome, so I drove to a local shop where
      > they were able to come up with some dinged up brick of steel that had
      > similar numbers stamped on it and I took it back to the shop and
      > screwed it in and tested and there they were, all eight lit up. So, I
      > wired it up and slid it back into place and put the screws in and
      > switched it on and…it didn't go on at all.
      >
      > Oh please don't make it be some short I'll never be able to find. Oh
      > please…
      >
      > I'm making a tedious story long, so I'll just say that after a few
      > minutes I was able to find a broken wire on the door switch. After
      > wedging my hand into the tight spaces and pulling the tray in and out
      > a number of times, I had managed to fatigue a connection to the
      > switch. How simple. Go to friend and borrow soldering iron and an
      > inch of shrink tubing, go back to shop and fix it up.
      >
      > Now it works fine, and I have eight spare tubes in case (oh please)
      > the next time, the problem is only a tube.
      >
      > Scott Rubel
      > Invitesite.com
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.