Loading ...
Sorry, an error occurred while loading the content.

13380Re: [PPLetterpress] exposure time/worn out bulbs?

Expand Messages
  • Scott Rubel
    Jan 27, 2013
    • 0 Attachment
      I hope it's not ballasts. It took me a couple of hours to properly
      replace two of them a few years ago. The machine is simple (if it's
      like mine), but you still have to be careful and slow as you take it
      apart, or you could disconnect wires inadvertently. The more nimble
      your fingers, the better.

      <http://www.lightbulbdepot.com/category.asp?cat=Fluorescent&gclid=CJPM-fDqibUCFSaRPAod_jIA3w
      > has your bulb, but there are others if you google.

      --Scott


      On Jan 27, 2013, at 4:44 PM, Gerald Lange wrote:

      > Wally
      >
      > Do a Google search with the terms bulbs and TL44d25/09n. There are a
      > number of suppliers.
      >
      > If your bulbs have a grayish-brown look to both ends, they are
      > likely on
      > the wane. But that would indicate that the electrics, especially the
      > ballasts are okay. If very dark on one end, not so good.
      >
      > Did you check to make sure all the bulbs come on at once? or if
      > there is
      > some staggering problem? You might want to redo the ballasts as well.
      > The Rocket 5 is an incredible ballast (and fairly low priced) though
      > you
      > might be in for a major rewiring job.
      >
      > A long time ago, very early on, I think Harold Kyle mentioned that
      > Boxcar was supplying parts for Polimeros. Not sure if that is any
      > longer
      > the case.
      >
      > Gerald
      >
      >
      >
      > On 1/27/13 4:20 PM, hersomwally wrote:
      >> I've finally gotten around to trying our Polimero A4 machine and
      >> I've got my first (of many i'm sure) question.
      >>
      >> I'm using 152sb plates and the info from boxcar says to expose for
      >> 2:30-4:00 minutes for a 17-18 on the 21 step scale.
      >>
      >> 4 minutes only got me to 13 on the scale, so I cranked it up to 7
      >> minutes and it still only got it up to 16 on the scale.
      >>
      >> Is this normal for my machine or does this mean my bulbs are worn
      >> out?
      >>
      >> The bulbs in the machine are tl44d25/09n which is a t8 20watt 18
      >> inch. I can't seem to locate any replacements in the US. any idea
      >> where to look? (I can't find it on atlanta light bulbs' site).
      >>
      >> Thanks,
      >>
      >> Wally
      >>
      >>
      >>
      >
      >
      >
      > ------------------------------------
      >
      > Yahoo! Groups Links
      >
      >
      >
    • Show all 12 messages in this topic