Loading ...
Sorry, an error occurred while loading the content.

Re: Armor and Walk Speed Issue

Expand Messages
  • taluroniscandar
    ... After a quick test, ARMORTYPE won t work in an equipment file so you ll need to add an eqmod to use. Medium to Light Armor Adjustment KEY:MED_LGT_ARMR
    Message 1 of 13 , Jun 27, 2005
    • 0 Attachment
      > I think he wants the actual tag which changes from medium to light.
      >
      > ARMORTYPE:Medium|Light
      >
      > is what he's looking for.
      >
      > You may have to create an eqmod that applies only that as I don't know
      > it it'll work directly on a equipment line.

      After a quick test, ARMORTYPE won't work in an equipment file so
      you'll need to add an eqmod to use.

      Medium to Light Armor Adjustment
      KEY:MED_LGT_ARMR
      TYPE:Armor
      COST:0
      VISIBLE:NO
      SOURCEPAGE:xx
      PRETYPE:2,Armor,Medium
      ARMORTYPE:Medium|Light
      ASSIGNTOALL:NO

      Heavy to Medium Armor Adjustment
      KEY:HVY_MED_ARMR
      TYPE:Armor
      COST:0
      VISIBLE:NO
      SOURCEPAGE:xx
      PRETYPE:2,Armor,Heavy
      ARMORTYPE:Heavy|Medium
      ASSIGNTOALL:NO

      If the armor has another other prereqs, you'll to add a PREMULT and
      put the PRETYPE above in it with any other requirements.

      Then add the KEY to an EQMOD tag on the armor line itself.
    • taluroniscandar
      It depends, does it only affect the speed or does it affect all aspects of encumbrance? The ARMORTYPE tag changes the type for all purposes.
      Message 2 of 13 , Jun 27, 2005
      • 0 Attachment
        It depends, does it only affect the speed or does it affect all
        aspects of encumbrance? The ARMORTYPE tag changes the type for all
        purposes.


        > Ah, so since the PGtA (Player's Guide to Arcanis) is saying the
        > speed for this particular medium armor is normal speeds, I need to
        > code it as light armor to get the speed right.
        >
        > > > I added a piece of armor and it is slowing my walk speed down to
        > 20
        > > > for some reason. Anyone see anything wrong?
        > > >
        > > > Equipment File
        > > > Lorica Segmentata
        > > > TYPE:Armor.Medium.Suit.Standard.Metal.ExoticArmor COST:300
        > > > WT:25 SOURCEPAGE:PGtA p.243 ACCHECK:-3 MAXDEX:4
        > > > BONUS:SLOTS|ARMOR|1 SPELLFAILURE:25
        > > > BONUS:COMBAT|AC|5|TYPE=Armor.REPLACE
        > > >
        > > > WeaponsProf File
        > > > #Exotic Armor
        > > > Lorica Segmentata TYPE:ExoticArmor
      • Shelley
        First item - she not he. Second, where to I put this code? On the armor itself in the equipment file? ... light. ... don t know
        Message 3 of 13 , Jun 27, 2005
        • 0 Attachment
          First item - she not he.

          Second, where to I put this code? On the armor itself in the
          equipment file?

          --- In PCGenListFileHelp@yahoogroups.com, "taluroniscandar"
          <mhgj@e...> wrote:
          > > I think he wants the actual tag which changes from medium to
          light.
          > >
          > > ARMORTYPE:Medium|Light
          > >
          > > is what he's looking for.
          > >
          > > You may have to create an eqmod that applies only that as I
          don't know
          > > it it'll work directly on a equipment line.
          >
          > After a quick test, ARMORTYPE won't work in an equipment file so
          > you'll need to add an eqmod to use.
          >
          > Medium to Light Armor Adjustment
          > KEY:MED_LGT_ARMR
          > TYPE:Armor
          > COST:0
          > VISIBLE:NO
          > SOURCEPAGE:xx
          > PRETYPE:2,Armor,Medium
          > ARMORTYPE:Medium|Light
          > ASSIGNTOALL:NO
          >
          > Heavy to Medium Armor Adjustment
          > KEY:HVY_MED_ARMR
          > TYPE:Armor
          > COST:0
          > VISIBLE:NO
          > SOURCEPAGE:xx
          > PRETYPE:2,Armor,Heavy
          > ARMORTYPE:Heavy|Medium
          > ASSIGNTOALL:NO
          >
          > If the armor has another other prereqs, you'll to add a PREMULT and
          > put the PRETYPE above in it with any other requirements.
          >
          > Then add the KEY to an EQMOD tag on the armor line itself.
        • taluroniscandar
          ... Sorry, I always type in the generic he unless I know the person FTF. ... These need to go into a custom eqmod file. ... EQMOD:MED_LGT_ARMR goes on the
          Message 4 of 13 , Jun 27, 2005
          • 0 Attachment
            > First item - she not he.

            Sorry, I always type in the generic he unless I know the person FTF.


            > Second, where to I put this code? On the armor itself in the
            > equipment file?
            > > Medium to Light Armor Adjustment
            > > KEY:MED_LGT_ARMR
            > > TYPE:Armor
            > > COST:0
            > > VISIBLE:NO
            > > SOURCEPAGE:xx
            > > PRETYPE:2,Armor,Medium
            > > ARMORTYPE:Medium|Light
            > > ASSIGNTOALL:NO
            > >
            > > Heavy to Medium Armor Adjustment
            > > KEY:HVY_MED_ARMR
            > > TYPE:Armor
            > > COST:0
            > > VISIBLE:NO
            > > SOURCEPAGE:xx
            > > PRETYPE:2,Armor,Heavy
            > > ARMORTYPE:Heavy|Medium
            > > ASSIGNTOALL:NO

            These need to go into a custom eqmod file.

            > > If the armor has another other prereqs, you'll to add a PREMULT and
            > > put the PRETYPE above in it with any other requirements.
            > >
            > > Then add the KEY to an EQMOD tag on the armor line itself.

            EQMOD:MED_LGT_ARMR
            goes on the armor itself.
            Or add to an existing EQMOD with "|"
            ie EQMOD:STEEL|MED_LGT_ARMR
          • Chris
            ... Gak! Not unless it changed yesterday... it s period . delimited, not pipe. Barak
            Message 5 of 13 , Jun 27, 2005
            • 0 Attachment
              > Or add to an existing EQMOD with "|"
              > ie EQMOD:STEEL|MED_LGT_ARMR

              Gak! Not unless it changed yesterday... it's period "." delimited, not
              pipe.

              Barak
            • taluroniscandar
              ... I don t ever use it (hard code the items for personal use) so it must ve changed since last I looked at it.
              Message 6 of 13 , Jun 27, 2005
              • 0 Attachment
                --- In PCGenListFileHelp@yahoogroups.com, "Chris" <barak@v...> wrote:
                > > Or add to an existing EQMOD with "|"
                > > ie EQMOD:STEEL|MED_LGT_ARMR
                >
                > Gak! Not unless it changed yesterday... it's period "." delimited, not
                > pipe.

                I don't ever use it (hard code the items for personal use) so it
                must've changed since last I looked at it.
              Your message has been successfully submitted and would be delivered to recipients shortly.