Loading ...
Sorry, an error occurred while loading the content.
 

Re: Adding Extraordinary abilities to a PRC -Help Please-??

Expand Messages
  • Jayme
    ... of some help. I am creating a prestige class that has ... the ... it ... Bryan just converted the SA s to a subclass of PObject so that you can apply
    Message 1 of 4 , Sep 2, 2003
      --- In PCGenListFileHelp@yahoogroups.com, "Luvs2Game" > I am in need
      of some help. I am creating a prestige class that has
      > several (Ex) Abilities and I added them back 5.3.4 using SA and the
      > level and the ability granted. However when I load the character in
      > 5.3.6 there are now a bunch of -9 in front of these abilities in
      the
      > advanced tab in the LST editor. They also print out that way. I
      > changed them back so they were correct again. But when I re-opened
      it
      > the same thing happened.

      Bryan just converted the SA's to a subclass of PObject so that you can
      apply PRExxx tags to them. The editors probably have not been
      converted to deal with that yet....
    • Luvs2Game
      Thanks Jayme. At least now I know why. Is there any way for me to fix this or are there still things that need to be done? ... need ... the ... in ... opened
      Message 2 of 4 , Sep 3, 2003
        Thanks Jayme. At least now I know why. Is there any way for me to fix
        this or are there still things that need to be done?


        --- In PCGenListFileHelp@yahoogroups.com, "Jayme" <jayme@r...> wrote:
        > --- In PCGenListFileHelp@yahoogroups.com, "Luvs2Game" > I am in
        need
        > of some help. I am creating a prestige class that has
        > > several (Ex) Abilities and I added them back 5.3.4 using SA and
        the
        > > level and the ability granted. However when I load the character
        in
        > > 5.3.6 there are now a bunch of -9 in front of these abilities in
        > the
        > > advanced tab in the LST editor. They also print out that way. I
        > > changed them back so they were correct again. But when I re-
        opened
        > it
        > > the same thing happened.
        >
        > Bryan just converted the SA's to a subclass of PObject so that you
        can
        > apply PRExxx tags to them. The editors probably have not been
        > converted to deal with that yet....
      Your message has been successfully submitted and would be delivered to recipients shortly.