Loading ...
Sorry, an error occurred while loading the content.
 

Re: PREAPPLY deprecated

Expand Messages
  • texasklang
    Never mind, think I just found it... sry for premature post.
    Message 1 of 2 , Jul 5, 2013
      Never mind, think I just found it... sry for premature post.

      --- In PCGenListFileHelp@yahoogroups.com, "texasklang" <tx102001@...> wrote:
      >
      > I'm trying v6.01.02, for 3.5e, and it's working well, but I'm getting several hundred LSTWARN when loading. I haven't read them all, but I think many (if not all) are related to PREAPPLY being deprecated.
      >
      > Is there anyplace to download the source data for srd/msrd/etc. that has the updated syntax for 6.01?
      >
      > If not, does anyone have any tips to simplify the process of manually fixing the files?
      >
      > Thanks in advance for your help.
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.