Loading ...
Sorry, an error occurred while loading the content.

Re: I can't see what's wrong with this PREALIGN

Expand Messages
  • thpr
    The PREALIGN is fine. TEMPLATE does not take Prerequisites. It s been too long for me to recall whether this is an accidental issue (read: bug) or whether it
    Message 1 of 3 , Jan 18, 2013
    • 0 Attachment
      The PREALIGN is fine.

      TEMPLATE does not take Prerequisites.

      It's been too long for me to recall whether this is an accidental issue (read: bug) or whether it was never supported and the error is simply highlighting a mistake in the data (we encountered a number of those situations).

      You can get around this by inserting a hidden Feat/Ability:
      In Feat LST:
      ChaoticGrantor <> TEMPLATE:Chaotic <> VISIBLE:NO

      To replace the TEMPLATE:Chaotic|PREALIGN:8
      ABILITY:FEAT|VIRTUAL|ChaoticGrantor|PREALIGN:8

      Thanks.

      TP.


      --- In PCGenListFileHelp@yahoogroups.com, "rogerwllco" wrote:
      >
      > I'm trying to convert from 5.14 to 5.16 and I run into a race that has these optional templates:
      >
      > TEMPLATE:Chaotic|PREALIGN:8
      > TEMPLATE:Lawful|PREALIGN:2
      >
      > The converter gives a SEVERE error on this, but from the documentation I can't see what might be wrong with it. (I know using CE and LE instead of 8 and 2 is the preferred way, but this is how it's coded now in the CMP data)
      >
      > Cheers,
      >
      > Adriaan Renting/RogerWilco
      >
    • rogerwllco
      Ah, ok. I didn t know you could not use PRExxx on TEMPLATE. Thanks for the explanation and alternative. Adriaan Renting/RogerWilco
      Message 2 of 3 , Jan 18, 2013
      • 0 Attachment
        Ah, ok. I didn't know you could not use PRExxx on TEMPLATE.

        Thanks for the explanation and alternative.

        Adriaan Renting/RogerWilco


        --- In PCGenListFileHelp@yahoogroups.com, "thpr" wrote:
        >
        > The PREALIGN is fine.
        >
        > TEMPLATE does not take Prerequisites.
        >
        > It's been too long for me to recall whether this is an accidental issue (read: bug) or whether it was never supported and the error is simply highlighting a mistake in the data (we encountered a number of those situations).
        >
        > You can get around this by inserting a hidden Feat/Ability:
        > In Feat LST:
        > ChaoticGrantor <> TEMPLATE:Chaotic <> VISIBLE:NO
        >
        > To replace the TEMPLATE:Chaotic|PREALIGN:8
        > ABILITY:FEAT|VIRTUAL|ChaoticGrantor|PREALIGN:8
        >
        > Thanks.
        >
        > TP.
        >
        >
        > --- In PCGenListFileHelp@yahoogroups.com, "rogerwllco" wrote:
        > >
        > > I'm trying to convert from 5.14 to 5.16 and I run into a race that has these optional templates:
        > >
        > > TEMPLATE:Chaotic|PREALIGN:8
        > > TEMPLATE:Lawful|PREALIGN:2
        > >
        > > The converter gives a SEVERE error on this, but from the documentation I can't see what might be wrong with it. (I know using CE and LE instead of 8 and 2 is the preferred way, but this is how it's coded now in the CMP data)
        > >
        > > Cheers,
        > >
        > > Adriaan Renting/RogerWilco
        > >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.