Loading ...
Sorry, an error occurred while loading the content.

Re: [PCGenListFileHelp] Stacking non-fighter levels for min fighter level requirement

Expand Messages
  • Tir Gwaith
    ... Which version PCGen? That was changed in the 5.11.x line. Which dataset loaded? If CMP s, you ll have to modify it based on our latest RSRD files (Andrew
    Message 1 of 5 , May 2, 2007
    • 0 Attachment
      On 5/2/07, jrajiva <jay.rajiva@...> wrote:
      > Hi guys,
      >
      > I want to create a feat that allows levels of class X to stack with
      > fighter levels for the purpose of qualifying for feats that demand a
      > minimum fighter level, like Weapon Specialization. How do I code this?
      >
      > I went to the Fighter code and found DEFINE:WeapSpecQualify|1 at 4th
      > level for the Fighter. This seems to be what lets PCGEn allow a
      > fourth-level fighter to take Weapon Specialization (apart from the
      > Weapon Focus prefeat). However, this doesn't seem to let non-fighter
      > levels stack with fighter levels to determine whether the character
      > qualifies for weapon specialization, greater weapon focus, etc.
      >
      > I'm not sure what to do here. Any help would be appreciated.

      Which version PCGen? That was changed in the 5.11.x line.
      Which dataset loaded? If CMP's, you'll have to modify it based on our
      latest RSRD files (Andrew did a good summary).

      --
      Tir Gwaith
      PCGen LST Chimp
    • jrajiva
      ... I m using 5.10.2. I guess this is the problem! :) I had put off installing the latest version because I wanted stability, but maybe I ll switch over. I am
      Message 2 of 5 , May 2, 2007
      • 0 Attachment
        --- In PCGenListFileHelp@yahoogroups.com, "Tir Gwaith"
        <Tir.Gwaith@...> wrote:

        > Which version PCGen? That was changed in the 5.11.x line.
        > Which dataset loaded? If CMP's, you'll have to modify it based on our
        > latest RSRD files (Andrew did a good summary).
        >
        > --
        > Tir Gwaith
        > PCGen LST Chimp
        >

        I'm using 5.10.2. I guess this is the problem! :) I had put off
        installing the latest version because I wanted stability, but maybe
        I'll switch over.

        I am using the CMP RSRD.
      • Tir Gwaith
        ... I d check with the CMP folks to see if their latest files has it. Upgrading to the new Beta version will get you the stacking feature for the straight
        Message 3 of 5 , May 2, 2007
        • 0 Attachment
          > I'm using 5.10.2. I guess this is the problem! :) I had put off
          > installing the latest version because I wanted stability, but maybe
          > I'll switch over.
          >
          > I am using the CMP RSRD.

          I'd check with the CMP folks to see if their latest files has it.
          Upgrading to the new Beta version will get you the stacking feature
          for the straight PCGen RSRD dataset. It won't magically change the
          CMP files. :)

          --
          Tir Gwaith
          PCGen LST Chimp
        Your message has been successfully submitted and would be delivered to recipients shortly.