Loading ...
Sorry, an error occurred while loading the content.

I'm doing something dumb in here can someone help point it out

Expand Messages
  • dlm1065 <dlm1065@hotmail.com>
    In the setting I m working on, the 1st time you take some environment skills you get a useuntrained:no skill at rank 0 then it goes up naturally at the 1 point
    Message 1 of 1 , Feb 3 2:32 PM
    • 0 Attachment
      In the setting I'm working on, the 1st time you take some
      environment skills you get a useuntrained:no skill at rank 0 then it
      goes up naturally at the 1 point 1 rank.

      Applying the test template I picked Skyl1, then Skyl2, and then
      Skyl3. An OS output for VAR.Skyl2 is +7.0 and VAR.Skyl3 is +0.0. The
      rank of Skyl1,Skyl2,Skyl3 is 1. Instead of Skyl1=1,Skyl2=0,Skyl3=0
      Any suggestions greatly appreciated. I'll scrap this for anything
      that works this is the one of only 2 bugs I have not got worked
      around(not counting the OS needing major overhall for the setting)

      Template.lst
      TEST
      ADD:FEAT(Fu1,Fu2,Fu3,Fu4,Fu5)
      ADD:FEAT(Fu3,Fu4,Fu5)
      ADD:FEAT(Fu3,Fu4,Fu5)

      Feat.lst
      Fu4
      TYPE:WSKILL
      VISIBLE:NO
      DESC:See Text
      MULT:YES
      STACK:YES
      CHOOSE:SKILLSNAMED|Skyl1|Skyl2|Skyl3|1
      BONUS:SKILLRANK|LIST|1
      BONUS:SKILLRANK|LIST|-1|PREVAREQ:LIST,1
      BONUS:VAR|LIST|2
      SOURCEPAGE:Page 32 Chap. Characters
      PREVAREQ:KitTech,4

      Skyl1
      KEYSTAT:WIS
      EXCLUSIVE:NO
      USEUNTRAINED:YES
      TYPE:Wisdom.UNTRAINED


      Skyl2
      KEYSTAT:WIS
      EXCLUSIVE:NO
      USEUNTRAINED:NO
      TYPE:Wisdom.TRAINED
      DEFINE:Skyl2|1

      Skyl3
      KEYSTAT:WIS
      EXCLUSIVE:NO
      USEUNTRAINED:NO
      TYPE:Wisdom.TRAINED
      DEFINE:Skyl3|1
    Your message has been successfully submitted and would be delivered to recipients shortly.