Loading ...
Sorry, an error occurred while loading the content.
 

Re: [PCGenListFileHelp] More pants:

Expand Messages
  • Eddy Anthony
    ... Yup, you need to add your new type to the equipment modifier you want to use. Find the file: rsrd_equipmods_enhancing.lst Scroll down and find ###Block:
    Message 1 of 3 , Nov 3, 2005
      robodruid scribed:

      > Okay I almost had it.
      >
      > I added an itme to the equipment slots.lst file and the
      > rsrd_equip_basetypes.lst, but have not been able to make magical
      > itmes. AM I missing something?

      Yup, you need to add your new type to the equipment modifier you want to
      use.

      Find the file: rsrd_equipmods_enhancing.lst

      Scroll down and find ###Block: Magic Item abilities

      You will notice that most of these has
      TYPE:Armor.Shield.Weapon.Amulet.Belt.Bracer.Cape etc...

      Add your Pants type (or whatever) to the TYPE tag of whichever EQMOD you
      want to use with it and then it should work.
      --
      ~ Eddy Anthony (MoSaT)
      ~ PCGen Content Silverback
    • kigmatzomat
      ... Crap, I knew I d forget something. Sorry Robodruid, my memory isn t as good as it used to be. -James McP
      Message 2 of 3 , Nov 4, 2005
        --- In PCGenListFileHelp@yahoogroups.com, Eddy Anthony <eddyba@m...>
        wrote:

        > robodruid scribed:
        > > I added an itme to the equipment slots.lst file and the
        > > rsrd_equip_basetypes.lst, but have not been able to make magical
        > > itmes. AM I missing something?
        >
        > Yup, you need to add your new type to the equipment modifier you want to
        > use.

        Crap, I knew I'd forget something. Sorry Robodruid, my memory isn't
        as good as it used to be.

        -James McP
      Your message has been successfully submitted and would be delivered to recipients shortly.