Loading ...
Sorry, an error occurred while loading the content.

Question

Expand Messages
  • jml@cyberkeep.com
    I recently got a iPAQ 4155, and seem to be having the same issue that other reported, I installed PCGScry updated the .vb on the devicevoved all the spells
    Message 1 of 10 , Jan 26, 2004
    • 0 Attachment
      I recently got a iPAQ 4155, and seem to be having the same issue that
      other reported, I installed PCGScry updated the .vb on the devicevoved
      all the spells into a Spells directory. I then put the 500b file into
      PCGen 5.5.7 created a new character and exported the character and
      then placed it in my PCGScry directory, I see the character in the
      drop down list, but when I open the character I don't see anything.
    • Greg Bassett
      That is unusual, because that is exactly what I did (I have the same model) and mine is working fine. Perhaps you could send the character export as an
      Message 2 of 10 , Jan 26, 2004
      • 0 Attachment
        That is unusual, because that is exactly what I did (I have the same model)
        and mine is working fine. Perhaps you could send the character export as an
        attachment and I wll see if it works on mine.


        >From: jml@...
        >Reply-To: PCGScry@yahoogroups.com
        >To: PCGScry@yahoogroups.com
        >Subject: [PCGScry] Question
        >Date: Mon, 26 Jan 2004 16:12:11 -0000
        >
        >I recently got a iPAQ 4155, and seem to be having the same issue that
        >other reported, I installed PCGScry updated the .vb on the devicevoved
        >all the spells into a Spells directory. I then put the 500b file into
        >PCGen 5.5.7 created a new character and exported the character and
        >then placed it in my PCGScry directory, I see the character in the
        >drop down list, but when I open the character I don't see anything.
        >

        _________________________________________________________________
        High-speed users´┐Żbe more efficient online with the new MSN Premium Internet
        Software. http://join.msn.com/?pgmarket=en-us&page=byoa/prem&ST=1
      • Tom Simpson
        That s the problem I was having until I redid the character sheet. Murray and I think it might be file size. How big is the exported xml? I can t get anything
        Message 3 of 10 , Jan 26, 2004
        • 0 Attachment
          That's the problem I was having until I redid the character sheet. Murray
          and I think it might be file size. How big is the exported xml? I can't get
          anything to work over about 24-25KB at the most. But I also noticed that the
          PCGEN file was also larger, and was thinking it was garbage left over from
          an earlier version of PCGEN in the file. Can you get the sample codemonkey
          character with PCGEN to export and load?



          Thanks,
          Tom Simpson
          tsimpson@...

          "The significant problems we are facing today, cannot be solved by the
          same level of thinking that created them." -- Albert Einstein


          -----Original Message-----
          From: Greg Bassett [mailto:gregorybassett@...]
          Sent: Monday, January 26, 2004 11:28 AM
          To: PCGScry@yahoogroups.com
          Subject: RE: [PCGScry] Question


          That is unusual, because that is exactly what I did (I have the same model)
          and mine is working fine. Perhaps you could send the character export as an

          attachment and I wll see if it works on mine.


          >From: jml@...
          >Reply-To: PCGScry@yahoogroups.com
          >To: PCGScry@yahoogroups.com
          >Subject: [PCGScry] Question
          >Date: Mon, 26 Jan 2004 16:12:11 -0000
          >
          >I recently got a iPAQ 4155, and seem to be having the same issue that
          >other reported, I installed PCGScry updated the .vb on the devicevoved
          >all the spells into a Spells directory. I then put the 500b file into
          >PCGen 5.5.7 created a new character and exported the character and then
          >placed it in my PCGScry directory, I see the character in the drop down
          >list, but when I open the character I don't see anything.
          >

          _________________________________________________________________
          High-speed users-be more efficient online with the new MSN Premium Internet
          Software. http://join.msn.com/?pgmarket=en-us&page=byoa/prem&ST=1




          Yahoo! Groups Links

          To visit your group on the web, go to:
          http://groups.yahoo.com/group/PCGScry/

          To unsubscribe from this group, send an email to:
          PCGScry-unsubscribe@yahoogroups.com

          Your use of Yahoo! Groups is subject to: http://docs.yahoo.com/info/terms/



          --
          This message has been scanned for viruses and
          dangerous content by MailScanner, and is
          believed to be clean.


          --
          This message has been scanned for viruses and
          dangerous content by MailScanner, and is
          believed to be clean.
        • jml@cyberkeep.com
          ... model) ... export as an ... It s kind of funny, i created two other characters and the only one that works is a 3rd level rogue, my two clerics do not work
          Message 4 of 10 , Jan 31, 2004
          • 0 Attachment
            --- In PCGScry@yahoogroups.com, "Greg Bassett" <gregorybassett@h...>
            wrote:
            > That is unusual, because that is exactly what I did (I have the same
            model)
            > and mine is working fine. Perhaps you could send the character
            export as an
            > attachment and I wll see if it works on mine.

            It's kind of funny, i created two other characters and the only one
            that works is a 3rd level rogue, my two clerics do not work at all. I
            will export them again and then post them in the file section.
          • jml@cyberkeep.com
            ... Murray ... can t get ... that the ... over from ... codemonkey ... The two the did not work, one was 91K and the other was 124K. The one that works is 19K.
            Message 5 of 10 , Jan 31, 2004
            • 0 Attachment
              --- In PCGScry@yahoogroups.com, "Tom Simpson" <tsimpson@t...> wrote:
              > That's the problem I was having until I redid the character sheet.
              Murray
              > and I think it might be file size. How big is the exported xml? I
              can't get
              > anything to work over about 24-25KB at the most. But I also noticed
              that the
              > PCGEN file was also larger, and was thinking it was garbage left
              over from
              > an earlier version of PCGEN in the file. Can you get the sample
              codemonkey
              > character with PCGEN to export and load?

              The two the did not work, one was 91K and the other was 124K. The one
              that works is 19K.
            • spacy12003
              Those are pretty big... Can you post the biggest? Today is the first day back with my PPC. It s been a long time, but there are quite a few things that I
              Message 6 of 10 , Feb 2, 2004
              • 0 Attachment
                Those are pretty big... Can you post the biggest? Today is the first
                day back with my PPC. It's been a long time, but there are quite a
                few things that I want to work on.

                Which version of PCGen are you using and with which template?

                Just curious... Thanks jml.

                Murray.

                --- In PCGScry@yahoogroups.com, jml@c... wrote:
                > --- In PCGScry@yahoogroups.com, "Tom Simpson" <tsimpson@t...> wrote:
                > > That's the problem I was having until I redid the character sheet.
                > Murray
                > > and I think it might be file size. How big is the exported xml? I
                > can't get
                > > anything to work over about 24-25KB at the most. But I also
                noticed
                > that the
                > > PCGEN file was also larger, and was thinking it was garbage left
                > over from
                > > an earlier version of PCGEN in the file. Can you get the sample
                > codemonkey
                > > character with PCGEN to export and load?
                >
                > The two the did not work, one was 91K and the other was 124K. The
                one
                > that works is 19K.
              • jml@cyberkeep.com
                ... Ok I uploaded the larger character, I swear it was a bit larger, but it says it is a 102kb. It is the Khegan.xml character, I used the newer xml file to
                Message 7 of 10 , Feb 12, 2004
                • 0 Attachment
                  --- In PCGScry@yahoogroups.com, "spacy12003" <spacy12003@y...> wrote:
                  > Those are pretty big... Can you post the biggest? Today is the first
                  > day back with my PPC. It's been a long time, but there are quite a
                  > few things that I want to work on.
                  >
                  > Which version of PCGen are you using and with which template?

                  Ok I uploaded the larger character, I swear it was a bit larger, but
                  it says it is a 102kb. It is the Khegan.xml character, I used the
                  newer xml file to export the character.
                • jml@cyberkeep.com
                  ... In fact I have uploaded both of my non working characters.
                  Message 8 of 10 , Feb 12, 2004
                  • 0 Attachment
                    > Ok I uploaded the larger character, I swear it was a bit larger, but
                    > it says it is a 102kb. It is the Khegan.xml character, I used the
                    > newer xml file to export the character.

                    In fact I have uploaded both of my non working characters.
                  • spacy12003
                    Cool. Thanks jml. It ll save me quite a bit of time trying to reproduce the problem. I ll be downloading them to my PPC and I ll see what type of errors I
                    Message 9 of 10 , Feb 13, 2004
                    • 0 Attachment
                      Cool. Thanks jml. It'll save me quite a bit of time trying to
                      reproduce the problem. I'll be downloading them to my PPC and I'll
                      see what type of errors I encounter. I'll keep you posted. I've
                      been trying to work on the new code this week, but I haven't had much
                      time since I've been moving off to a new job this week.

                      I'll keep you all posted if the next Beta release is still on track.
                      I've got stuff coded, but I haven't tested it as much as the other
                      times, so I'll probably wait another week that way I can fix the
                      Saving problem and the Loading problem.

                      I'll keep you posted.

                      Murray.

                      --- In PCGScry@yahoogroups.com, jml@c... wrote:
                      > --- In PCGScry@yahoogroups.com, "spacy12003" <spacy12003@y...>
                      wrote:
                      > > Those are pretty big... Can you post the biggest? Today is the
                      first
                      > > day back with my PPC. It's been a long time, but there are
                      quite a
                      > > few things that I want to work on.
                      > >
                      > > Which version of PCGen are you using and with which template?
                      >
                      > Ok I uploaded the larger character, I swear it was a bit larger, but
                      > it says it is a 102kb. It is the Khegan.xml character, I used the
                      > newer xml file to export the character.
                    • spacy12003
                      No problem jml. I ll test both of them on my Ipaq 5550 with PPC 2003 and see when I get the problem, what needs to be done to resolve it. Take care and have a
                      Message 10 of 10 , Feb 13, 2004
                      • 0 Attachment
                        No problem jml. I'll test both of them on my Ipaq 5550 with PPC 2003
                        and see when I get the problem, what needs to be done to resolve it.

                        Take care and have a great week-end!

                        Murray.

                        --- In PCGScry@yahoogroups.com, jml@c... wrote:
                        > > Ok I uploaded the larger character, I swear it was a bit larger,
                        but
                        > > it says it is a 102kb. It is the Khegan.xml character, I used the
                        > > newer xml file to export the character.
                        >
                        > In fact I have uploaded both of my non working characters.
                      Your message has been successfully submitted and would be delivered to recipients shortly.