Loading ...
Sorry, an error occurred while loading the content.

300RE: [PCGScry] Re: loading difficulty

Expand Messages
  • Barak
    Sep 7, 2005
    • 0 Attachment
      I'll grab your zip and take a look.
       
       


      From: PCGScry@yahoogroups.com [mailto:PCGScry@yahoogroups.com] On Behalf Of Joe Medica
      Sent: Wednesday, September 07, 2005 5:57 PM
      To: PCGScry@yahoogroups.com
      Subject: [PCGScry] Re: loading difficulty

      Now that you point it out, I see the error.  I have created the
      character with your template, but it still locks up the application
      on the hendheld.  The output looks clean (included in the ZIP file I
      loaded, its the one without a version number), but I still have
      issues with it loading.  Nothing comes up on the screen.  I can enter
      numbers in the temporary adjustment fields, but nothing is loaded at
      all and I can't move between tabs.

      Perhaps this has something to do with the program being run on
      Windows Mobile 2003, 2nd ed.?  I have a very flexible and powerful
      Axim (hell, it runs 3d games), but this seems to be failing every
      time.

      I really like PCGEN and it would be AWESOME if this would work.

      Let me know if there is anything else you need.

      Joe

      --- In PCGScry@yahoogroups.com, "Chris" <barak@v...> wrote:
      > Ok, I got a few minutes to eyeball things here at work.
      >
      > > Both used the standard character XML output file
      >
      > This is your problem.  The old .xml you are using is producing bad
      XML
      > (as well as bad output from PCGen).  You're getting things like:
      >
      > - <class>
      >   <fullname>CLASS0</fullname>
      >   <shortname>CLASSABB0</shortname>
      >   <level>CLASS0.LEVEL</level>
      >   </class>
      >
      > And
      >
      > - <str>
      >   <score>STAT0</score>
      >   <mod>STAT0.MOD</mod>
      >   </str>
      >
      > And
      >
      > - <initiative>
      >   <total>+2</total>
      >   <dex>STAT1.MOD</dex>
      >   <misc>+0</misc>
      >   </initiative>
      >
      > Any of these could be causing problems where the program is
      expecting a
      > number and getting "STAT1.MOD" when it reads the XML file.
      >
      > If you take it and try and load it in your browser it will give you
      an
      > error as well, which is another thing that PCGScry could be choking
      on.
      >
      > The actual error is:
      > A CDATA section was not closed. Error processing
      > resource 'https://coremail2.core.com/nm/index/Mallick%20E%
      27Nath.xml?
      > actio...
      >
      > I believe both of the new sheets (mine and Ed's) have removed or
      fixed
      > the CDATA problem.
      >
      > Upshot:  Use one of the new .xml templates.  :)
      >
      > Barak


    • Show all 16 messages in this topic