Loading ...
Sorry, an error occurred while loading the content.

Re: Need help with someone with computer skill

Expand Messages
  • Brian McPherson
    I think I got it work out, with the software I downloaded ,I be testing it out on all the links from fulure post. Good Day Dave Brian
    Message 1 of 6 , Mar 1, 2009
    • 0 Attachment
      I think I got it work out, with the software I downloaded ,I be
      testing it out on all the links from fulure post.

      Good Day Dave

      Brian

      --- In PAO_Connection@yahoogroups.com, "the dave" <thedave@...> wrote:
      >
      > I had the same problem with links in the message about Songs Around The
      > World. It's a problem with the links in the message - not your computer.
      > You can copy and past the link into a browser page and it will work. If
      > it's happening on EVERY link you try - then there IS a problem with your
      > computer. Do links on other pages work okay?
      >
      >
      > --- In PAO_Connection@yahoogroups.com, "Brian McPherson" <77mpp77@>
      > wrote:
      > >
      > > I been geting a error message with all the links from this yahoo
      > group.
      > >
      > > error message: firefox does not know how to open this address, because
      > > the protocal(mhtml) isn't associated with any program.
      > >
      > > If anyone know what this is and what cause it, let me know.
      > >
      > > Thank for your help - Brian
      > >
      >
    • lightworker2628
      Hi Brian I have this happen in Firefox also. Try cutting and pasting the link into a new tab or window. (For some reason the link becomes separated in spots
      Message 2 of 6 , Mar 1, 2009
      • 0 Attachment
        Hi Brian

        I have this happen in Firefox also.

        Try cutting and pasting the link into a new tab or window.

        (For some reason the link becomes separated in spots and
        then it does not work in Firefox)

        Hope this will help you Brian

        Love and Light
        Nancy

        --- In PAO_Connection@yahoogroups.com, "Brian McPherson" <77mpp77@...>
        wrote:
        >
        > I been geting a error message with all the links from this yahoo
        group.
        >
        > error message: firefox does not know how to open this address, because
        > the protocal(mhtml) isn't associated with any program.
        >
        > If anyone know what this is and what cause it, let me know.
        >
        > Thank for your help - Brian
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.