Loading ...
Sorry, an error occurred while loading the content.

39926Re: [OziUsers-L] RE: Mapinfo Maps On Android Dissapearing

Expand Messages
  • Geoff Beckitt
    Oct 10, 2013
    • 0 Attachment
      Woops I meant a problem with the bottom right not left
      Top left is 0,0 was find and bottom right x was ok by y was the problem with the wrong northing

      From: Geoff Beckitt <rocklandgeoff@...>
      To: "OziUsers-L@yahoogroups.com" <OziUsers-L@yahoogroups.com>
      Sent: Friday, 11 October 2013 9:11 AM
      Subject: Re: [OziUsers-L] RE: Mapinfo Maps On Android Dissapearing
       
      Thanks yes it was the calibration file.
       
      For ecw files apparently the DWG import is best rather than the ECW import for picking up coords etc.
       
      However, for some reason no matter what route I have tried the second bottom left registration point y value incorrect with a higher northing value than the top left which is not possible.  The solution was to change the botom left y northing by subtracting the difference in northings.  I have been in contact with ozi about whether this is a bug because I can import the ecw file back in to Mapinfo and it does end up in the correct location without an editing of registration points.
       
      Cheers, geoff
       
       

      From: "laurencemiles@..." <laurencemiles@...>
      To: OziUsers-L@yahoogroups.com
      Sent: Thursday, 10 October 2013 12:04 PM
      Subject: [OziUsers-L] RE: Mapinfo Maps On Android Dissapearing
       
      When you click on 'find map at cursor' on your PC does the amp come up in the list of maps? If not, then I agree with Brian that you have a calibration issue. 
      ---In oziusers-l@yahoogroups.com, <brian@...> wrote:
      I can only put my Mapinfo derived maps
       
      Sounds like a calibration problem to me…
       
      Cheers
      Brian
       
       
       
      From: OziUsers-L@yahoogroups.com [mailto:OziUsers-L@yahoogroups.com] On Behalf Of rocklandgeoff@...
      Sent: Wednesday, 9 October 2013 1:15 PM
      To: OziUsers-L@yahoogroups.com
      Subject: [OziUsers-L] Mapinfo Maps On Android Dissapearing
       
       
      Help would be awesome. Third party maps are working fine on my Android. However, I can only put my Mapinfo derived maps on my android with track off and when i put track on it dissapears reverting to another separate map that does work. I thought it could be some sort of projection problem but I have tried ecw and geotiff in lat long and utm. Also tried converting to ozf - all with the same problem. I have also made sure the search for more detailed map is off.  Thanks...
      __________ Information from ESET NOD32 Antivirus, version of virus signature database 8893 (20131008) __________ The message was checked by ESET NOD32 Antivirus.http://www.eset.com/
    • Show all 5 messages in this topic