Loading ...
Sorry, an error occurred while loading the content.

Re: Error while deploying PROCESS FLOW

Expand Messages
  • ryevenes_2000
    Thanks for your help Kamal, But, how can i configure the workflow with the schema ?? ... I did install Oracle 9i Database 9.2.0.1, and i work with the OWB10g
    Message 1 of 4 , May 28, 2004
    • 0 Attachment
      Thanks for your help Kamal,

      But, how can i configure the workflow with the schema ?? ...

      I did install Oracle 9i Database 9.2.0.1, and i work with the OWB10g
      version, and my only problem is to deploy proces flow ... I'm not an
      expert in Oracle products, and i look that the Oracle Workflow
      Product is installed in the Oracle Database Installation process ...
      is this correct ??

      Thanks very much for your response ...
      Rodrigo

      --- In OracleWarehouseBuilder@yahoogroups.com, kamal kamal
      <datawarekamal@y...> wrote:
      > hi
      >
      > oracle process flow works on the principle of oracle workflow and
      hence workflow shoud be configured first and then the schema should
      be used for process flow deployment...
      >
      > hope this helps
      > kamal
      >
      > ryevenes_2000 <ryevenes@h...> wrote:
      > Hi Friends,
      >
      > I did try to deploy a PROCESS FLOW and the message error from this
      > action is:
      >
      > RPE-02053:
      > The Oracle Workflow version cannot be retrieved.
      > This may have been cause by an incomplete or incorrect installation
      > of Oracle Workflow or the schema may not contain an Oracle Workflow
      > repository. Please check the location details, reinstall
      > Oracle Workflow, if necessary and try again.
      >
      > - ORA-00942: table or view does not exist
      >
      > Thanks in advance for any help or idea to solve this problem ...
      > Rodrigo
      >
      >
      > Yahoo! Groups SponsorADVERTISEMENT
      >
      >
      > ---------------------------------
      > Yahoo! Groups Links
      >
      > To visit your group on the web, go to:
      > http://groups.yahoo.com/group/OracleWarehouseBuilder/
      >
      > To unsubscribe from this group, send an email to:
      > OracleWarehouseBuilder-unsubscribe@yahoogroups.com
      >
      > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
      Service.
      >
      >
      >
      > ---------------------------------
      > Do you Yahoo!?
      > Friends. Fun. Try the all-new Yahoo! Messenger
      >
      > [Non-text portions of this message have been removed]
    • ryevenes_2000
      Kamal, Tanks very much for your response, .., i did configure the Oracle Workflow 2.6.2, and now the problm is solved .... Regards, Rodrigo ... OWB10g ... an
      Message 2 of 4 , May 31, 2004
      • 0 Attachment
        Kamal,

        Tanks very much for your response,

        .., i did configure the Oracle Workflow 2.6.2, and now the problm
        is solved ....

        Regards,
        Rodrigo

        --- In OracleWarehouseBuilder@yahoogroups.com, "ryevenes_2000"
        <ryevenes@h...> wrote:
        > Thanks for your help Kamal,
        >
        > But, how can i configure the workflow with the schema ?? ...
        >
        > I did install Oracle 9i Database 9.2.0.1, and i work with the
        OWB10g
        > version, and my only problem is to deploy proces flow ... I'm not
        an
        > expert in Oracle products, and i look that the Oracle Workflow
        > Product is installed in the Oracle Database Installation
        process ...
        > is this correct ??
        >
        > Thanks very much for your response ...
        > Rodrigo
        >
        > --- In OracleWarehouseBuilder@yahoogroups.com, kamal kamal
        > <datawarekamal@y...> wrote:
        > > hi
        > >
        > > oracle process flow works on the principle of oracle workflow
        and
        > hence workflow shoud be configured first and then the schema should
        > be used for process flow deployment...
        > >
        > > hope this helps
        > > kamal
        > >
        > > ryevenes_2000 <ryevenes@h...> wrote:
        > > Hi Friends,
        > >
        > > I did try to deploy a PROCESS FLOW and the message error from
        this
        > > action is:
        > >
        > > RPE-02053:
        > > The Oracle Workflow version cannot be retrieved.
        > > This may have been cause by an incomplete or incorrect
        installation
        > > of Oracle Workflow or the schema may not contain an Oracle
        Workflow
        > > repository. Please check the location details, reinstall
        > > Oracle Workflow, if necessary and try again.
        > >
        > > - ORA-00942: table or view does not exist
        > >
        > > Thanks in advance for any help or idea to solve this problem ...
        > > Rodrigo
        > >
        > >
        > > Yahoo! Groups SponsorADVERTISEMENT
        > >
        > >
        > > ---------------------------------
        > > Yahoo! Groups Links
        > >
        > > To visit your group on the web, go to:
        > > http://groups.yahoo.com/group/OracleWarehouseBuilder/
        > >
        > > To unsubscribe from this group, send an email to:
        > > OracleWarehouseBuilder-unsubscribe@yahoogroups.com
        > >
        > > Your use of Yahoo! Groups is subject to the Yahoo! Terms of
        > Service.
        > >
        > >
        > >
        > > ---------------------------------
        > > Do you Yahoo!?
        > > Friends. Fun. Try the all-new Yahoo! Messenger
        > >
        > > [Non-text portions of this message have been removed]
      Your message has been successfully submitted and would be delivered to recipients shortly.