Loading ...
Sorry, an error occurred while loading the content.

Failed to load specified project.

Expand Messages
  • hempscreek
    Hello, I ve been using OmT1.4.6rc for quite a while with OOo2 and OOo115 always using a *.sxw file. Running on Kanotix/Sarge3.1 with no problems. Today I
    Message 1 of 3 , Nov 1, 2005
    • 0 Attachment
      Hello,

      I've been using OmT1.4.6rc for quite a while with OOo2 and OOo115
      always using a *.sxw file.

      Running on Kanotix/Sarge3.1 with no problems.

      Today I decided to try out the *.odt which seemed to work OK until
      OmT hung up and had to xkill it. Since then, I keep getting
      "Failed to load specified project. Java.lang.StringIndexOutofBounds
      Exception: StringIndex out of range -1."

      Reinstalled 1.4.5.04 but get the same message.
      Also reinstalled 1.4.6rc. No joy.

      Seems to be "off by 1" in the code but probably due to something I
      did. Is there something I can do to reset this situation?

      I've not really done much except to update Sarge. It was working
      fine in the morning.

      Pretty sure the problem is from OOo2 saving into sxw. My partner
      just had the same problem on Windows with the same files.

      Seems like I read about a similar problem but a quick review didn't
      find it.

      Thanks for any pointers.
      Richard.
    • Marc Prior
      Hi Richard, I m probably the person you re thinking of who had a similar problem. I was translating a Powerpoint file two days ago which, when saved by OOo2 to
      Message 2 of 3 , Nov 1, 2005
      • 0 Attachment
        Hi Richard,

        I'm probably the person you're thinking of who had a similar problem.

        I was translating a Powerpoint file two days ago which, when saved by OOo2
        to .sxi or .odp, couldn't be handled by OmT 1.4.6 RC.

        When saved as .sxi in OOo 1.1.3, the same file presented no problems for OmT.
        Some other PPT files I tested were OK. More testing needed.

        I'm running SuSE 9.2, btw.

        Marc

        Am Dienstag, 1. November 2005 21:24 schrieb hempscreek:
        > Hello,
        >
        > I've been using OmT1.4.6rc for quite a while with OOo2 and OOo115
        > always using a *.sxw file.
        >
        > Running on Kanotix/Sarge3.1 with no problems.
        >
        > Today I decided to try out the *.odt which seemed to work OK until
        > OmT hung up and had to xkill it. Since then, I keep getting
        > "Failed to load specified project. Java.lang.StringIndexOutofBounds
        > Exception: StringIndex out of range -1."
        >
        > Reinstalled 1.4.5.04 but get the same message.
        > Also reinstalled 1.4.6rc. No joy.
        >
        > Seems to be "off by 1" in the code but probably due to something I
        > did. Is there something I can do to reset this situation?
        >
        > I've not really done much except to update Sarge. It was working
        > fine in the morning.
        >
        > Pretty sure the problem is from OOo2 saving into sxw. My partner
        > just had the same problem on Windows with the same files.
        >
        > Seems like I read about a similar problem but a quick review didn't
        > find it.
        >
        > Thanks for any pointers.
        > Richard.
      • Richard
        ... similar ... which, when ... by OmT 1.4.6 ... presented no ... OK. More ... Thanks for the note, Marc. Like you, I really don t think/ but don t know if it
        Message 3 of 3 , Nov 3, 2005
        • 0 Attachment
          On Wednesday 02 November 2005 02:26, Marc Prior wrote:
          > Hi Richard,
          >
          > I'm probably the person you're thinking of who had a
          similar
          > problem.
          >
          > I was translating a Powerpoint file two days ago
          which, when
          > saved by OOo2 to .sxi or .odp, couldn't be handled
          by OmT 1.4.6
          > RC.
          >
          > When saved as .sxi in OOo 1.1.3, the same file
          presented no
          > problems for OmT. Some other PPT files I tested were
          OK. More
          > testing needed.
          >
          > I'm running SuSE 9.2, btw.

          Thanks for the note, Marc. Like you, I really don't
          think/ but
          don't know if it is an OOo problem, but for now, I'm
          only using
          OOo115 *.sxw files for sources. And then OOo2 to
          handle and
          re-format the reconstituted, translated file.

          I ran into a serious problem with sxi files saved from
          one of the
          betas 6 or 8 months ago but it was recognized and
          fixed. I haven't
          tried much going back and forth OOo11x<->OOo2 since I
          got myself
          into real trouble back then.

          OmegaT may be the best thing since sliced bread. It
          was a great
          day, 9-Aug, when I came across it while Googling for
          translation
          tools.

          I seem to have resolved my problem. At least I found
          out how to make
          the error repeatable. My socio found his problem
          whatever it was (I
          think it was related to lack of knowledge of pen
          drives and hard
          drives. :-))

          As so often happens, I think it was something I did
          combined with
          other idiosyncracies. It seems that I can repeat the
          problem if I
          change the omegat.project file by adding a path to a
          common /tm
          directory. Which worked before, so there may be
          another error in
          on or another of my files.

          I also caused it by putting in # to comment out a
          line.
          Guess # is not a comment delimiter in xml. :-(


          All in all the 1.4.6rc is quite an improvement over
          the 1.4.5.04.

          Thanks to all the developers for OmT.

          regards,
          Richard.
          http://es.openoffice.org/


          > Marc
          >
          > Am Dienstag, 1. November 2005 21:24 schrieb
          hempscreek:
          > > Hello,
          > >
          > > I've been using OmT1.4.6rc for quite a while with
          OOo2 and
          > > OOo115 always using a *.sxw file.
          > >
          > > Running on Kanotix/Sarge3.1 with no problems.
          > >
          > > Today I decided to try out the *.odt which seemed
          to work OK
          > > until OmT hung up and had to xkill it. Since then,
          I keep
          > > getting "Failed to load specified project.
          > > Java.lang.StringIndexOutofBounds Exception:
          StringIndex out of
          > > range -1."
          > >
          > > Reinstalled 1.4.5.04 but get the same message.
          > > Also reinstalled 1.4.6rc. No joy.
          > >
          > > Seems to be "off by 1" in the code but probably
          due to
          > > something I did. Is there something I can do to
          reset this
          > > situation?
          > >
          > > I've not really done much except to update Sarge.
          It was
          > > working fine in the morning.
          > >
          > > Pretty sure the problem is from OOo2 saving into
          sxw. My
          > > partner just had the same problem on Windows with
          the same
          > > files.
          > >
          > > Seems like I read about a similar problem but a
          quick review
          > > didn't find it.
          > >
          > > Thanks for any pointers.
          > > Richard.
          >
          > ------------------------ Yahoo! Groups Sponsor
          > --------------------~--> Get Bzzzy! (real tools to
          help you find
          > a job). Welcome to the Sweet Life.
          >
          http://us.click.yahoo.com/A77XvD/vlQLAA/TtwFAA/23wwlB/TM
          >
          -----------------------------------------------------------------
          >---~->
          >
          >
          ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
          >~~~~~~~~~~~~ IRC channel:
          irc://irc.freenode.net/omegat
          > For bug reports, feature requests, OmegaT test
          versions etc...
          > Go to: http://sourceforge.net/projects/omegat/
          > To localize OmegaT to your language, or proofread
          existing
          > translations, read:
          > http://www.omegat.org/omegat/translation-info.html
          If OmegaT
          > makes you richer than you need, check the Pine Ridge
          > Reservation's charities for a donation:
          > http://www.friendsofpineridgereservation.org/
          >
          ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
          >~~~~~~~~~~~~
          >
          > Yahoo! Groups Links
          >
          >
          > OmegaT-unsubscribe@yahoogroups.com
          >



          __________________________________
          Yahoo! FareChase: Search multiple travel sites in one click.
          http://farechase.yahoo.com
        Your message has been successfully submitted and would be delivered to recipients shortly.