Loading ...
Sorry, an error occurred while loading the content.

Re: [OmT] Flowcharts in MS Excel

Expand Messages
  • Дмитрий Габинский
    2012/8/30 HOGG Maynard ... Tools → Options → Load/Save → Microsoft Office, make sure every box is ticked. Best regards, Dmitri
    Message 1 of 7 , Sep 2, 2012
    • 0 Attachment
      2012/8/30 HOGG Maynard <maynard.hogg@...>

      > > When you use OOo for conversion, make sure that conversion of embedded
      > > objects is enabled in the settings (disabled by default!).
      >
      > Where is this setting? I cannot find it.

      Tools → Options → Load/Save → Microsoft Office, make sure every box is ticked.

      Best regards,

      Dmitri Gabinski
    • HOGG Maynard
      ... Oops! I thought that you meant in OmegaT. The good news is that, in OmegaT, Options → File filters... → Microsoft XML led to a bunch of settings that
      Message 2 of 7 , Sep 2, 2012
      • 0 Attachment
        On Mon, Sep 3, 2012 at 1:10 AM, Дмитрий Габинский <gdkbnx@...> wrote:
        > 2012/8/30 HOGG Maynard <maynard.hogg@...>
        >> > When you use OOo for conversion, make sure that conversion of embedded
        >> > objects is enabled in the settings (disabled by default!).
        >> Where is this setting? I cannot find it.
        > Tools → Options → Load/Save → Microsoft Office, make sure every box is ticked.

        Oops! I thought that you meant in OmegaT.

        The good news is that, in OmegaT, Options → File filters... →
        Microsoft XML led to a bunch of settings that I'd overlooked—Translate
        sheet names, in particular.

        Thanks for misleading me. (smile)
      • HOGG Maynard
        ... Now for the bad news: I found those boxes last week, but checking them didn t *seem* to change anything. I ll have to go back and try again.
        Message 3 of 7 , Sep 2, 2012
        • 0 Attachment
          On Mon, Sep 3, 2012 at 1:10 AM, Дмитрий Габинский <gdkbnx@...> wrote:
          > 2012/8/30 HOGG Maynard <maynard.hogg@...>
          >> > When you use OOo for conversion, make sure that conversion of embedded
          >> > objects is enabled in the settings (disabled by default!).
          >> Where is this setting? I cannot find it.
          > Tools → Options → Load/Save → Microsoft Office, make sure every box is ticked.

          Now for the bad news: I found those boxes last week, but checking them
          didn't *seem* to change anything. I'll have to go back and try again.
        Your message has been successfully submitted and would be delivered to recipients shortly.