Loading ...
Sorry, an error occurred while loading the content.

RE: [OmT] Re: OmegaT standard version 2.5.5 released

Expand Messages
  • Didier Briel
    ... Brigitte Le Grand ... behaviour in 2.5.4, i.e. not working properly with txml-files (segments partially displayed and only in target language). Are you
    Message 1 of 7 , Jul 1, 2012
    View Source
    • 0 Attachment
      -----Original Message-----
      >From: OmegaT@yahoogroups.com [mailto:OmegaT@yahoogroups.com]On Behalf Of
      Brigitte Le Grand
      >Sent: Thursday, June 28, 2012 11:24 AM
      >To: OmegaT@yahoogroups.com
      >Subject: [OmT] Re: OmegaT standard version 2.5.5 released
      >
      >
      >--- In OmegaT@yahoogroups.com, "Didier Briel" <d.briel@...> wrote:
      >
      >> >unfortunately, the okapiFiltersForOmegaT 0.16 isn't working with OmegaT
      >> 2.5.5 on Mac OS X (10.7.4).
      >>
      >> Quels sont les symptĂ´mes ?
      >>
      >> I don't see any difference with 2.5.4 update 1 that would explain that
      >> issue.
      >
      >OK, I may have mixed up something here... symptoms are identical with the
      behaviour in 2.5.4, i.e. not working properly with txml-files (segments
      partially displayed and only in target language).

      Are you sure you did not forget to add the Okapi plugin to the new version.

      OmegaT has an internal TXML filter, but which only works for source=target
      files, which looks precisely like your symptom.

      >
      >I was comparing with 2.3.0 upd 6 where it works very well. And since 2.5.5
      became Standard, I assumed that okapiFiltersForOmegaT 0.16 would work with
      it too.

      There's no synchronisation with Okapi for this.

      Of course, if we know of any incompatibility, we try to do something about
      it.

      Anyway, reading about your issue, I would check first whether you load the
      Okapi plugin in the new version (an easy thing to forget).

      Didier
    • Didier Briel
      ... Didier Briel ... [snip] ... Something I forgot to add: Make sure you have unchecked the OmegaT TXML filter in Options File Filters. Otherwise, you cannot
      Message 2 of 7 , Jul 2, 2012
      View Source
      • 0 Attachment
        -----Original Message-----
        >From: OmegaT@yahoogroups.com [mailto:OmegaT@yahoogroups.com]On Behalf Of
        Didier Briel
        >Sent: Sunday, July 01, 2012 12:02 PM
        >To: OmegaT@yahoogroups.com
        >Subject: RE: [OmT] Re: OmegaT standard version 2.5.5 released

        >>> >unfortunately, the okapiFiltersForOmegaT 0.16 isn't working with OmegaT
        >>> 2.5.5 on Mac OS X (10.7.4).
        [snip]
        >Anyway, reading about your issue, I would check first whether you load the
        >Okapi plugin in the new version (an easy thing to forget).

        Something I forgot to add:
        Make sure you have unchecked the OmegaT TXML filter in Options > File
        Filters. Otherwise, you cannot predict which one will be used at runtime.

        Didier
      • Brigitte Le Grand
        Hi Didier, Sorry for my late reply, I was on vacation. ... Yes, I did. ... Indeed, the OmegaT TXML filter was still active and causing the trouble. Thanks for
        Message 3 of 7 , Jul 15, 2012
        View Source
        • 0 Attachment
          Hi Didier,

          Sorry for my late reply, I was on vacation.

          --- In OmegaT@yahoogroups.com, "Didier Briel" <d.briel@...> wrote:

          > [snip]
          > >Anyway, reading about your issue, I would check first whether you load the
          > >Okapi plugin in the new version (an easy thing to forget).

          Yes, I did.

          > Make sure you have unchecked the OmegaT TXML filter in Options > File
          > Filters. Otherwise, you cannot predict which one will be used at runtime.

          Indeed, the OmegaT TXML filter was still active and causing the trouble.

          Thanks for your help!

          Brigitte
        Your message has been successfully submitted and would be delivered to recipients shortly.