Loading ...
Sorry, an error occurred while loading the content.
 

Slow Opera on higher bands…

Expand Messages
  • daveandshirl65
    Recently KB3LSM – Aaron and I tried an experiment using Op8 on 10M with the hope of making some very low signal contacts. We ran for about a day without
    Message 1 of 2 , Sep 15, 2013

      Recently KB3LSM – Aaron and I tried an experiment using Op8 on 10M with the hope of making some very low signal contacts. We ran for about a day without success, this may have been due to frequency accuracy issues that have now been sorted, or just lack of propagation.

      The trick to doing this is running Opera without CAT and selecting160M Op8, but setting the radio to the 10M opera freq.

      Has anybody else tried this? Anybody interested in giving it a try?

      -      David VK3KCX

       

    • graham787
      Ok Dave , Should not be a stability problem , OP8 runs fine on 160 , with a normal set up , but will need 4 + mins of signal , summed along the time line to
      Message 2 of 2 , Sep 16, 2013

         Ok Dave ,


        Should not  be a  stability problem ,  OP8 runs  fine  on 160 , with  a normal  set  up ,  but will  need 4  + mins  of signal , summed  along the time line  to  reach the  decode  requirements , your more likely  to  catch any  'flash propagation ' with the  shorter  time modes , The  extreme times  are  aimed  at the   lower  bands , when  qsb  times are much  longer and  efficiency's   are  very low


        But add the  tx  info  to the  web-cq beacon , so  other  users can  tune  in during the  tests , decodes will  up.load as 160 though , good  use  for the  £5  usb-dongle  as  rx  on 10  , no  need  for  convertor  etc 


        73 -G,



        --- In o_p_e_r_a_@yahoogroups.com, <daveandshirl65@...> wrote:

        Recently KB3LSM – Aaron and I tried an experiment using Op8 on 10M with the hope of making some very low signal contacts. We ran for about a day without success, this may have been due to frequency accuracy issues that have now been sorted, or just lack of propagation.

        The trick to doing this is running Opera without CAT and selecting160M Op8, but setting the radio to the 10M opera freq.

        Has anybody else tried this? Anybody interested in giving it a try?

        -      David VK3KCX

         

      Your message has been successfully submitted and would be delivered to recipients shortly.