Loading ...
Sorry, an error occurred while loading the content.

DC++ ver. 691

Expand Messages
  • Johnathan
    I have noticed that this version cannot connect with users who still use version 401. Anyone else have this issue, and perhaps something that will remedy the
    Message 1 of 2 , Jul 31, 2006
    • 0 Attachment
      I have noticed that this version cannot connect with users who still
      use version 401. Anyone else have this issue, and perhaps something
      that will remedy the issue? Any thoughts would be greatly appreciated.
      Regards Johnathan
    • Philip
      Versions 0.69x will only connect with versions that use the tiger tree hash codes. Other hubs have found the only way around this issue is to use versions
      Message 2 of 2 , Aug 1, 2006
      • 0 Attachment
        Versions 0.69x will only connect with versions that use the tiger tree hash codes.  Other hubs have found the only way around this issue is to use versions previous to 0.690, as all would not upgrade at once.  You can search for a suitable downgrade on the hub with the term dcplusplus, as the web site no longer shows any available. I have found versions 0.668 and 0.674 to be the most compatible.
         
        Philip

        Johnathan <johnmarilyn@...> wrote:
        I have noticed that this version cannot connect with users who still
        use version 401. Anyone else have this issue, and perhaps something
        that will remedy the issue? Any thoughts would be greatly appreciated.
        Regards Johnathan



        Talk is cheap. Use Yahoo! Messenger to make PC-to-Phone calls. Great rates starting at 1ยข/min.

      Your message has been successfully submitted and would be delivered to recipients shortly.