Loading ...
Sorry, an error occurred while loading the content.
 

Re: Beta Version Of Otter

Expand Messages
  • Jim Beshires
    Hi All, The beta version of Otter is not compatible with either Defender or Frogger. While it has some much needed features, I cannot recommend it unless
    Message 1 of 1 , Jan 31, 2006
      Hi All,

      The beta version of Otter is not compatible with either Defender or
      Frogger. While it has some much needed features, I cannot recommend it
      unless additional changes are made so that those who want to use the
      new features can use them within Defender and Frogger. At this present
      time there are too many unresolved issues with the program.

      I am confident that our programmers will come up with one that will the
      especially tailored to our needs. In the meantime, I suggest that
      everyone continue to use the version they presently use.

      Two of the major concerns are the editable database the owner is
      continuing to pursue over our objections and the fact that some of the
      new features place 'bookmarks' within the database and make it appear
      to give false information for Defender/Frogger users.
      jimb
    Your message has been successfully submitted and would be delivered to recipients shortly.