Loading ...
Sorry, an error occurred while loading the content.

Re: [OKI-ARM-mcus] Help required for OKI ISFP Version 1.0

Expand Messages
  • FurQan
    Hi rushi, Pls. check Vdd core supply to chip. BSEL seems to be fine. with external crystal = 11 Mhz & CLKMD = 10 it seems u r running the processor at 4x mode
    Message 1 of 3 , Sep 22, 2005
    • 0 Attachment
      Hi rushi,
      Pls. check Vdd core supply to chip. BSEL
      seems
      to be fine. with external crystal = 11 Mhz & CLKMD =
      10
      it seems u r running the processor at 4x mode i.e.,
      44
      Mhz so u need to set 44 only.

      Regards.
      Furqan.

      --- me_rushi <me_rushi@...> wrote:

      > I am using OKI ISFP Version 1.0
      > & These are my settings
      >
      > Processor : ML67Q5003
      > External Crystal : 11 MHz
      > PLL Clock Settings : CLKMD[1] = 1 & CLKMD[0] = 0
      > Boot Device Select : BSEL[1] = 1 & BSEL[0] = 0
      >
      > In OKI ISFP software,
      > For most of the baud rates, it shows me
      > "Synchronization Failed" message.
      >
      > In OKI ISFP software, I tried with Frequency as
      > 11MHz & 44MHz, with
      > all possible baud rates, but I never got connected
      > to processor in ISP
      > mode.
      >
      > Can somebody help me ?
      >
      > Thanx
      >
      > Rushikesh
      >
      >
      >
      >


      __________________________________________________
      Do You Yahoo!?
      Tired of spam? Yahoo! Mail has the best spam protection around
      http://mail.yahoo.com
    • me_rushi
      Hi Furqan, Thanx for your response. The chip got connected with settigs as Frequency = 44 MHz Baud Rate = 115200 Surprisingly it didn t work with 19200.
      Message 2 of 3 , Sep 23, 2005
      • 0 Attachment
        Hi Furqan,

        Thanx for your response.

        The chip got connected with settigs as

        Frequency = 44 MHz
        Baud Rate = 115200

        Surprisingly it didn't work with 19200.

        Anyways, thanx again

        Rushi

        --- In OKI-ARM-mcus@yahoogroups.com, FurQan <fur_enc@y...> wrote:
        > Hi rushi,
        > Pls. check Vdd core supply to chip. BSEL
        > seems
        > to be fine. with external crystal = 11 Mhz & CLKMD =
        > 10
        > it seems u r running the processor at 4x mode i.e.,
        > 44
        > Mhz so u need to set 44 only.
        >
        > Regards.
        > Furqan.
        >
        > --- me_rushi <me_rushi@y...> wrote:
        >
        > > I am using OKI ISFP Version 1.0
        > > & These are my settings
        > >
        > > Processor : ML67Q5003
        > > External Crystal : 11 MHz
        > > PLL Clock Settings : CLKMD[1] = 1 & CLKMD[0] = 0
        > > Boot Device Select : BSEL[1] = 1 & BSEL[0] = 0
        > >
        > > In OKI ISFP software,
        > > For most of the baud rates, it shows me
        > > "Synchronization Failed" message.
        > >
        > > In OKI ISFP software, I tried with Frequency as
        > > 11MHz & 44MHz, with
        > > all possible baud rates, but I never got connected
        > > to processor in ISP
        > > mode.
        > >
        > > Can somebody help me ?
        > >
        > > Thanx
        > >
        > > Rushikesh
        > >
        > >
        > >
        > >
        >
        >
        > __________________________________________________
        > Do You Yahoo!?
        > Tired of spam? Yahoo! Mail has the best spam protection around
        > http://mail.yahoo.com
      Your message has been successfully submitted and would be delivered to recipients shortly.