Loading ...
Sorry, an error occurred while loading the content.

Re: New member..scubascapie

Expand Messages
  • harry
    OK...upon looking at your pictures, I see that it is a National 68 ....I had a later model and it had a brake.......Looking at the National68 file we have, I
    Message 1 of 10 , Jul 14, 2010
    • 0 Attachment
      OK...upon looking at your pictures, I see that it is a National 68"....I had a later model and it had a brake.......Looking at the National68 file we have, I cant find a brake......here is the link to that file...

      http://f1.grp.yahoofs.com/v1/cEE-TCpYfhSx5Cvi1bZ3JSEUvHTxp0couzShePNS8oIRst3-BMMyevvBNzLst5c7vnwYOiT9LSiBy631G2VwOg/National68.pdf

      Harry


      --- In NationalMower@yahoogroups.com, "scubascapie" <scubascapie@...> wrote:
      >
      >
      > Thanks, but i cant seem to see where it would go. There is only one
      > pully in the rear. I have a photo in my photo page. in scubascapie.
      > thanks.
      >
      > link to photo..
      > http://groups.yahoo.com/group/NationalMower/photos/album/2032601255/pic/\
      > 2109650898/view?picmode=&mode=tn&order=ordinal&start=21&count=20&dir=asc
      > <http://groups.yahoo.com/group/NationalMower/photos/album/2032601255/pic\
      > /2109650898/view?picmode=&mode=tn&order=ordinal&start=21&count=20&dir=as\
      > c>
      >
      >
      >
      >
      > --- In NationalMower@yahoogroups.com, poncho <poncho62@> wrote:
      > >
      > > On your rear end, there should be about a 4" steel wheel opposite the
      > drive pulley.......a brake band goes around it,,,,see attachment
      > >
      > > Harry
      > >
      > > --- On Wed, 7/14/10, scubascapie scubascapie@ wrote:
      > >
      > > From: scubascapie scubascapie@
      > > Subject: [NationalMower] Re: New member..scubascapie
      > > To: NationalMower@yahoogroups.com
      > > Received: Wednesday, July 14, 2010, 12:56 AM
      > >
      > >
      > >
      > >
      > >
      > >
      > >
      > > Â
      > >
      > >
      > >
      > >
      > >
      > >
      > >
      > >
      > >
      > > Sure thing. Does yours have any brakes? Mine does not seem to have
      > any. May be missing some parts? Or just the year they didn't use them..
      > thanks john..
      > >
      > >
      > >
      > > --- In NationalMower@yahoogroups.com, "Jesse" jessebean@ wrote:
      > >
      > > >
      > >
      > > >
      > >
      > > > im doing the samething, if you find any info let me know
      > >
      > > > --- In NationalMower@yahoogroups.com, "harry" <poncho62@> wrote:
      > >
      > > > >
      > >
      > > > > Comment from user:
      > >
      > > > > hello, i am restoring a 67 national. Im looking for some info on
      > these
      > >
      > > > > mowers.
      > >
      > > > >
      > >
      > > > > welcome
      > >
      > > > >
      > >
      > > >
      > >
      >
    • Jesse
      does anyone know what size motor a national 84 mower came threw the show room with? and how many HP? :)
      Message 2 of 10 , Jul 15, 2010
      • 0 Attachment
        does anyone know what size motor a national 84 mower came threw the show room with? and how many HP? :)

        --- In NationalMower@yahoogroups.com, "harry" <poncho62@...> wrote:
        >
        >
        > OK...upon looking at your pictures, I see that it is a National 68"....I had a later model and it had a brake.......Looking at the National68 file we have, I cant find a brake......here is the link to that file...
        >
        > http://f1.grp.yahoofs.com/v1/cEE-TCpYfhSx5Cvi1bZ3JSEUvHTxp0couzShePNS8oIRst3-BMMyevvBNzLst5c7vnwYOiT9LSiBy631G2VwOg/National68.pdf
        >
        > Harry
        >
        >
        > --- In NationalMower@yahoogroups.com, "scubascapie" <scubascapie@> wrote:
        > >
        > >
        > > Thanks, but i cant seem to see where it would go. There is only one
        > > pully in the rear. I have a photo in my photo page. in scubascapie.
        > > thanks.
        > >
        > > link to photo..
        > > http://groups.yahoo.com/group/NationalMower/photos/album/2032601255/pic/\
        > > 2109650898/view?picmode=&mode=tn&order=ordinal&start=21&count=20&dir=asc
        > > <http://groups.yahoo.com/group/NationalMower/photos/album/2032601255/pic\
        > > /2109650898/view?picmode=&mode=tn&order=ordinal&start=21&count=20&dir=as\
        > > c>
        > >
        > >
        > >
        > >
        > > --- In NationalMower@yahoogroups.com, poncho <poncho62@> wrote:
        > > >
        > > > On your rear end, there should be about a 4" steel wheel opposite the
        > > drive pulley.......a brake band goes around it,,,,see attachment
        > > >
        > > > Harry
        > > >
        > > > --- On Wed, 7/14/10, scubascapie scubascapie@ wrote:
        > > >
        > > > From: scubascapie scubascapie@
        > > > Subject: [NationalMower] Re: New member..scubascapie
        > > > To: NationalMower@yahoogroups.com
        > > > Received: Wednesday, July 14, 2010, 12:56 AM
        > > >
        > > >
        > > >
        > > >
        > > >
        > > >
        > > >
        > > > Â
        > > >
        > > >
        > > >
        > > >
        > > >
        > > >
        > > >
        > > >
        > > >
        > > > Sure thing. Does yours have any brakes? Mine does not seem to have
        > > any. May be missing some parts? Or just the year they didn't use them..
        > > thanks john..
        > > >
        > > >
        > > >
        > > > --- In NationalMower@yahoogroups.com, "Jesse" jessebean@ wrote:
        > > >
        > > > >
        > > >
        > > > >
        > > >
        > > > > im doing the samething, if you find any info let me know
        > > >
        > > > > --- In NationalMower@yahoogroups.com, "harry" <poncho62@> wrote:
        > > >
        > > > > >
        > > >
        > > > > > Comment from user:
        > > >
        > > > > > hello, i am restoring a 67 national. Im looking for some info on
        > > these
        > > >
        > > > > > mowers.
        > > >
        > > > > >
        > > >
        > > > > > welcome
        > > >
        > > > > >
        > > >
        > > > >
        > > >
        > >
        >
      • poncho
        The 1st one I bought had a 10 hp B&S cast iron engine.........dont know if it was stock.....I then bought a 68 cut National...it was all original, so the
        Message 3 of 10 , Jul 15, 2010
        • 0 Attachment
          The 1st one I bought had a 10 hp B&S cast iron engine.........dont know if it was stock.....I then bought a 68" cut National...it was all original, so the seller said and it had an 8 hp B&S......I know a lot of the earlier ones used Wisconsin engines.

          Harry

          --- On Thu, 7/15/10, Jesse <jessebean@...> wrote:

          From: Jesse <jessebean@...>
          Subject: [NationalMower] Re: New member..scubascapie
          To: NationalMower@yahoogroups.com
          Received: Thursday, July 15, 2010, 9:58 AM

           

          does anyone know what size motor a national 84 mower came threw the show room with? and how many HP? :)

          --- In NationalMower@yahoogroups.com, "harry" <poncho62@...> wrote:
          >
          >
          > OK...upon looking at your pictures, I see that it is a National 68"....I had a later model and it had a brake.......Looking at the National68 file we have, I cant find a brake......here is the link to that file...
          >
          > http://f1.grp.yahoofs.com/v1/cEE-TCpYfhSx5Cvi1bZ3JSEUvHTxp0couzShePNS8oIRst3-BMMyevvBNzLst5c7vnwYOiT9LSiBy631G2VwOg/National68.pdf
          >
          > Harry
          >
          >
          > --- In NationalMower@yahoogroups.com, "scubascapie" <scubascapie@> wrote:
          > >
          > >
          > > Thanks, but i cant seem to see where it would go. There is only one
          > > pully in the rear. I have a photo in my photo page. in scubascapie.
          > > thanks.
          > >
          > > link to photo..
          > > http://groups.yahoo.com/group/NationalMower/photos/album/2032601255/pic/\
          > > 2109650898/view?picmode=&mode=tn&order=ordinal&start=21&count=20&dir=asc
          > > <http://groups.yahoo.com/group/NationalMower/photos/album/2032601255/pic\
          > > /2109650898/view?picmode=&mode=tn&order=ordinal&start=21&count=20&dir=as\
          > > c>
          > >
          > >
          > >
          > >
          > > --- In NationalMower@yahoogroups.com, poncho <poncho62@> wrote:
          > > >
          > > > On your rear end, there should be about a 4" steel wheel opposite the
          > > drive pulley.......a brake band goes around it,,,,see attachment
          > > >
          > > > Harry
          > > >
          > > > --- On Wed, 7/14/10, scubascapie scubascapie@ wrote:
          > > >
          > > > From: scubascapie scubascapie@
          > > > Subject: [NationalMower] Re: New member..scubascapie
          > > > To: NationalMower@yahoogroups.com
          > > > Received: Wednesday, July 14, 2010, 12:56 AM
          > > >
          > > >
          > > >
          > > >
          > > >
          > > >
          > > >
          > > > Â
          > > >
          > > >
          > > >
          > > >
          > > >
          > > >
          > > >
          > > >
          > > >
          > > > Sure thing. Does yours have any brakes? Mine does not seem to have
          > > any. May be missing some parts? Or just the year they didn't use them..
          > > thanks john..
          > > >
          > > >
          > > >
          > > > --- In NationalMower@yahoogroups.com, "Jesse" jessebean@ wrote:
          > > >
          > > > >
          > > >
          > > > >
          > > >
          > > > > im doing the samething, if you find any info let me know
          > > >
          > > > > --- In NationalMower@yahoogroups.com, "harry" <poncho62@> wrote:
          > > >
          > > > > >
          > > >
          > > > > > Comment from user:
          > > >
          > > > > > hello, i am restoring a 67 national. Im looking for some info on
          > > these
          > > >
          > > > > > mowers.
          > > >
          > > > > >
          > > >
          > > > > > welcome
          > > >
          > > > > >
          > > >
          > > > >
          > > >
          > >
          >


        • Jesse
          yeah im tryin to figure out this one. its a wisconsin but i don t know what hp
          Message 4 of 10 , Jul 16, 2010
          • 0 Attachment
            yeah im tryin to figure out this one. its a wisconsin but i don t know what hp

            --- In NationalMower@yahoogroups.com, poncho <poncho62@...> wrote:
            >
            > The 1st one I bought had a 10 hp B&S cast iron engine.........dont know if it was stock.....I then bought a 68" cut National...it was all original, so the seller said and it had an 8 hp B&S......I know a lot of the earlier ones used Wisconsin engines.
            >
            > Harry
            >
            > --- On Thu, 7/15/10, Jesse <jessebean@...> wrote:
            >
            > From: Jesse <jessebean@...>
            > Subject: [NationalMower] Re: New member..scubascapie
            > To: NationalMower@yahoogroups.com
            > Received: Thursday, July 15, 2010, 9:58 AM
            >
            >
            >
            >
            >
            >
            >
            >  
            >
            >
            >
            >
            >
            >
            >
            >
            >
            > does anyone know what size motor a national 84 mower came threw the show room with? and how many HP? :)
            >
            >
            >
            > --- In NationalMower@yahoogroups.com, "harry" <poncho62@> wrote:
            >
            > >
            >
            > >
            >
            > > OK...upon looking at your pictures, I see that it is a National 68"....I had a later model and it had a brake.......Looking at the National68 file we have, I cant find a brake......here is the link to that file...
            >
            > >
            >
            > > http://f1.grp.yahoofs.com/v1/cEE-TCpYfhSx5Cvi1bZ3JSEUvHTxp0couzShePNS8oIRst3-BMMyevvBNzLst5c7vnwYOiT9LSiBy631G2VwOg/National68.pdf
            >
            > >
            >
            > > Harry
            >
            > >
            >
            > >
            >
            > > --- In NationalMower@yahoogroups.com, "scubascapie" <scubascapie@> wrote:
            >
            > > >
            >
            > > >
            >
            > > > Thanks, but i cant seem to see where it would go. There is only one
            >
            > > > pully in the rear. I have a photo in my photo page. in scubascapie.
            >
            > > > thanks.
            >
            > > >
            >
            > > > link to photo..
            >
            > > > http://groups.yahoo.com/group/NationalMower/photos/album/2032601255/pic/\
            >
            > > > 2109650898/view?picmode=&mode=tn&order=ordinal&start=21&count=20&dir=asc
            >
            > > > <http://groups.yahoo.com/group/NationalMower/photos/album/2032601255/pic\
            >
            > > > /2109650898/view?picmode=&mode=tn&order=ordinal&start=21&count=20&dir=as\
            >
            > > > c>
            >
            > > >
            >
            > > >
            >
            > > >
            >
            > > >
            >
            > > > --- In NationalMower@yahoogroups.com, poncho <poncho62@> wrote:
            >
            > > > >
            >
            > > > > On your rear end, there should be about a 4" steel wheel opposite the
            >
            > > > drive pulley.......a brake band goes around it,,,,see attachment
            >
            > > > >
            >
            > > > > Harry
            >
            > > > >
            >
            > > > > --- On Wed, 7/14/10, scubascapie scubascapie@ wrote:
            >
            > > > >
            >
            > > > > From: scubascapie scubascapie@
            >
            > > > > Subject: [NationalMower] Re: New member..scubascapie
            >
            > > > > To: NationalMower@yahoogroups.com
            >
            > > > > Received: Wednesday, July 14, 2010, 12:56 AM
            >
            > > > >
            >
            > > > >
            >
            > > > >
            >
            > > > >
            >
            > > > >
            >
            > > > >
            >
            > > > >
            >
            > > > > Â
            >
            > > > >
            >
            > > > >
            >
            > > > >
            >
            > > > >
            >
            > > > >
            >
            > > > >
            >
            > > > >
            >
            > > > >
            >
            > > > >
            >
            > > > > Sure thing. Does yours have any brakes? Mine does not seem to have
            >
            > > > any. May be missing some parts? Or just the year they didn't use them..
            >
            > > > thanks john..
            >
            > > > >
            >
            > > > >
            >
            > > > >
            >
            > > > > --- In NationalMower@yahoogroups.com, "Jesse" jessebean@ wrote:
            >
            > > > >
            >
            > > > > >
            >
            > > > >
            >
            > > > > >
            >
            > > > >
            >
            > > > > > im doing the samething, if you find any info let me know
            >
            > > > >
            >
            > > > > > --- In NationalMower@yahoogroups.com, "harry" <poncho62@> wrote:
            >
            > > > >
            >
            > > > > > >
            >
            > > > >
            >
            > > > > > > Comment from user:
            >
            > > > >
            >
            > > > > > > hello, i am restoring a 67 national. Im looking for some info on
            >
            > > > these
            >
            > > > >
            >
            > > > > > > mowers.
            >
            > > > >
            >
            > > > > > >
            >
            > > > >
            >
            > > > > > > welcome
            >
            > > > >
            >
            > > > > > >
            >
            > > > >
            >
            > > > > >
            >
            > > > >
            >
            > > >
            >
            > >
            >
          • poncho
            If the Wisconsin has any serial numbers on it, might be able ti trace what it is on one of the tractor/small engine forums. Harry ... From: Jesse
            Message 5 of 10 , Jul 16, 2010
            • 0 Attachment
              If the Wisconsin has any serial numbers on it, might be able ti trace what it is on one of the tractor/small engine forums.

              Harry

              --- On Fri, 7/16/10, Jesse <jessebean@...> wrote:

              From: Jesse <jessebean@...>
              Subject: [NationalMower] Re: New member..scubascapie
              To: NationalMower@yahoogroups.com
              Received: Friday, July 16, 2010, 3:36 PM

               

              yeah im tryin to figure out this one. its a wisconsin but i don t know what hp

              --- In NationalMower@yahoogroups.com, poncho <poncho62@...> wrote:
              >
              > The 1st one I bought had a 10 hp B&S cast iron engine.........dont know if it was stock.....I then bought a 68" cut National...it was all original, so the seller said and it had an 8 hp B&S......I know a lot of the earlier ones used Wisconsin engines.
              >
              > Harry
              >
              > --- On Thu, 7/15/10, Jesse <jessebean@...> wrote:
              >
              > From: Jesse <jessebean@...>
              > Subject: [NationalMower] Re: New member..scubascapie
              > To: NationalMower@yahoogroups.com
              > Received: Thursday, July 15, 2010, 9:58 AM
              >
              >
              >
              >
              >
              >
              >
              >  
              >
              >
              >
              >
              >
              >
              >
              >
              >
              > does anyone know what size motor a national 84 mower came threw the show room with? and how many HP? :)
              >
              >
              >
              > --- In NationalMower@yahoogroups.com, "harry" <poncho62@> wrote:
              >
              > >
              >
              > >
              >
              > > OK...upon looking at your pictures, I see that it is a National 68"....I had a later model and it had a brake.......Looking at the National68 file we have, I cant find a brake......here is the link to that file...
              >
              > >
              >
              > > http://f1.grp.yahoofs.com/v1/cEE-TCpYfhSx5Cvi1bZ3JSEUvHTxp0couzShePNS8oIRst3-BMMyevvBNzLst5c7vnwYOiT9LSiBy631G2VwOg/National68.pdf
              >
              > >
              >
              > > Harry
              >
              > >
              >
              > >
              >
              > > --- In NationalMower@yahoogroups.com, "scubascapie" <scubascapie@> wrote:
              >
              > > >
              >
              > > >
              >
              > > > Thanks, but i cant seem to see where it would go. There is only one
              >
              > > > pully in the rear. I have a photo in my photo page. in scubascapie.
              >
              > > > thanks.
              >
              > > >
              >
              > > > link to photo..
              >
              > > > http://groups.yahoo.com/group/NationalMower/photos/album/2032601255/pic/\
              >
              > > > 2109650898/view?picmode=&mode=tn&order=ordinal&start=21&count=20&dir=asc
              >
              > > > <http://groups.yahoo.com/group/NationalMower/photos/album/2032601255/pic\
              >
              > > > /2109650898/view?picmode=&mode=tn&order=ordinal&start=21&count=20&dir=as\
              >
              > > > c>
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > >
              >
              > > > --- In NationalMower@yahoogroups.com, poncho <poncho62@> wrote:
              >
              > > > >
              >
              > > > > On your rear end, there should be about a 4" steel wheel opposite the
              >
              > > > drive pulley.......a brake band goes around it,,,,see attachment
              >
              > > > >
              >
              > > > > Harry
              >
              > > > >
              >
              > > > > --- On Wed, 7/14/10, scubascapie scubascapie@ wrote:
              >
              > > > >
              >
              > > > > From: scubascapie scubascapie@
              >
              > > > > Subject: [NationalMower] Re: New member..scubascapie
              >
              > > > > To: NationalMower@yahoogroups.com
              >
              > > > > Received: Wednesday, July 14, 2010, 12:56 AM
              >
              > > > >
              >
              > > > >
              >
              > > > >
              >
              > > > >
              >
              > > > >
              >
              > > > >
              >
              > > > >
              >
              > > > > Â
              >
              > > > >
              >
              > > > >
              >
              > > > >
              >
              > > > >
              >
              > > > >
              >
              > > > >
              >
              > > > >
              >
              > > > >
              >
              > > > >
              >
              > > > > Sure thing. Does yours have any brakes? Mine does not seem to have
              >
              > > > any. May be missing some parts? Or just the year they didn't use them..
              >
              > > > thanks john..
              >
              > > > >
              >
              > > > >
              >
              > > > >
              >
              > > > > --- In NationalMower@yahoogroups.com, "Jesse" jessebean@ wrote:
              >
              > > > >
              >
              > > > > >
              >
              > > > >
              >
              > > > > >
              >
              > > > >
              >
              > > > > > im doing the samething, if you find any info let me know
              >
              > > > >
              >
              > > > > > --- In NationalMower@yahoogroups.com, "harry" <poncho62@> wrote:
              >
              > > > >
              >
              > > > > > >
              >
              > > > >
              >
              > > > > > > Comment from user:
              >
              > > > >
              >
              > > > > > > hello, i am restoring a 67 national. Im looking for some info on
              >
              > > > these
              >
              > > > >
              >
              > > > > > > mowers.
              >
              > > > >
              >
              > > > > > >
              >
              > > > >
              >
              > > > > > > welcome
              >
              > > > >
              >
              > > > > > >
              >
              > > > >
              >
              > > > > >
              >
              > > > >
              >
              > > >
              >
              > >
              >


            Your message has been successfully submitted and would be delivered to recipients shortly.