Loading ...
Sorry, an error occurred while loading the content.

N1MM & IC-718

Expand Messages
  • Joe
    I am having trouble getting a IC-718 to talk to N1MM. I have the supplied cable. And it talks to the AC Log the owner has. But when we choose the IC-718 from
    Message 1 of 10 , Jun 1, 2014
    • 0 Attachment
      I am having trouble getting a IC-718 to talk to N1MM.

      I have the supplied cable. And it talks to the AC Log the owner has.

      But when we choose the IC-718 from the pull down menu, it isn't talking.

      What am I missing?

      Joe WB9SBD
      --
      Sig
      The Original Rolling Ball Clock
      Idle Tyme
      Idle-Tyme.com
      http://www.idle-tyme.com
    • Ted Bryant
      Joe, What settings are you trying to use in N1MM?(19,200 N-8-1 and always off , always off are recommended) What hex address for the radio? (5E is
      Message 2 of 10 , Jun 1, 2014
      • 0 Attachment
        Joe,

        What settings are you trying to use in N1MM?(19,200 N-8-1 and "always off",
        "always off" are recommended) What hex address for the radio? (5E is
        suggested) What settings on the radio? (N1MM docs say set it for "AT",
        AT=auto).

        73, Ted W4NZ







        From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]
        Sent: Sunday, June 01, 2014 8:12 PM
        To: N1MMLogger@yahoogroups.com
        Subject: [N1MM] N1MM & IC-718



        I am having trouble getting a IC-718 to talk to N1MM.

        I have the supplied cable. And it talks to the AC Log the owner has.

        But when we choose the IC-718 from the pull down menu, it isn't talking.

        What am I missing?

        Joe WB9SBD

        --

        The Original Rolling Ball Clock
        Idle Tyme
        Idle-Tyme.com
        <http://www.idle-tyme.com> http://www.idle-tyme.com



        [Non-text portions of this message have been removed]
      • rich_ve3ki
        The obvious things to check are the COM port number and the settings on the first two rows in the COM port dialog you get when you click on the Set button. You
        Message 3 of 10 , Jun 1, 2014
        • 0 Attachment
          The obvious things to check are the COM port number and the settings on the first two rows in the COM port dialog you get when you click on the Set button. You can try the same settings that are working with ACLog (of course, you cannot run ACLog and N1MM Logger at the same time), or  according to the on-line manual, you can set the baud rate in the program to 19200 and then set the radio's baud rate to Auto. As per the hints on the COM port dialog in the Logger, you should make sure the radio's CI-V transceive option is turned off.

          If none of that works, are you using a USB-to-serial adapter as part of the radio control interface? If so, is it using a Prolific chipset? Prolific adapters are known to have problems with programs written in VB6 (like the Logger). A different version of the Prolific driver might help, but then again it might not. If you have a Prolific adapter, try to beg, buy or borrow one using a different chipset (e.g. FTDI) to see if that fixes things.

          73,
          Rich VE3KI
        • Joe
          we just go into the area with all the com ports, and via the pull down menu choose IC-718 And adjusted nothing else. Joe WB9SBD Sig The Original Rolling Ball
          Message 4 of 10 , Jun 1, 2014
          • 0 Attachment
            we just go into the area with all the com ports, and via the pull down menu choose IC-718

            And adjusted nothing else.

            Joe WB9SBD
            Sig
            The Original Rolling Ball Clock
            Idle Tyme
            Idle-Tyme.com
            http://www.idle-tyme.com
            On 6/1/2014 7:38 PM, 'Ted Bryant' w4nz@... [N1MMLogger] wrote:
            Joe,
            
            What settings are you trying to use in N1MM?(19,200 N-8-1 and "always off",
            "always off" are recommended)  What hex address for the radio? (5E is
            suggested)  What settings on the radio?  (N1MM docs say set it for "AT",
            AT=auto).
            
            73, Ted W4NZ
            
             
            
             
            
             
            
            From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com] 
            Sent: Sunday, June 01, 2014 8:12 PM
            To: N1MMLogger@yahoogroups.com
            Subject: [N1MM] N1MM & IC-718
            
             
            
            I am having trouble getting a IC-718 to talk to N1MM.
            
            I have the supplied cable. And it talks to the AC Log the owner has.
            
            But when we choose the IC-718 from the pull down menu, it isn't talking.
            
            What am I missing?
            
            Joe WB9SBD
            
            

          • ly2kz
            I own IC718 and use it with N1MM. I use 9600 8,N,1 settings and that works perfectly for me. Actually I m little surprised to find N1MM webpage
            Message 5 of 10 , Jun 1, 2014
            • 0 Attachment
              I own IC718 and use it with N1MM. I use 9600 8,N,1 settings and that works perfectly for me.
              Actually I'm little surprised to find N1MM webpage http://n1mm.hamdocs.com/tiki-index.php?page=Supported+Radios#IC-718_using_address_5E_hex.
              suggests 19200.
              I can check and send you all other settings after come back home later today.

              Vytenis
              ly2kz
            • ly2kz
              It works with both 9600 8N1 and 19200 8N1 and with both always off-always off and always on-always on Are you sure you configure correct port? Vytenis
              Message 6 of 10 , Jun 2, 2014
              • 0 Attachment
                It works with both
                9600 8N1 and 19200 8N1 and with both "always off-always off" and "always on-always on"
                Are you sure you configure correct port?

                Vytenis
                ly2kz
              • Joe
                Will be trying later tonight. One thing we did notice is, and this I do not understand is, It kind of works. In the top blue bar, it says the mode and vfo A (
                Message 7 of 10 , Jun 2, 2014
                • 0 Attachment
                  Will be trying later tonight.

                  One thing we did notice is, and this I do not understand is,

                  It kind of works.

                  In the top blue bar, it says the mode and vfo A  ( trying to remember, maybe even the rig too? I'll have to check on that) 

                  but the freq never changes or if we change bands either on the radio or via N1MM the change doesn't happen on the other end.

                  Change at N1MM  Radio doesnt change

                  change at radio N1MM doesn't change.

                  Joe WB9SBD
                  Sig
                  The Original Rolling Ball Clock
                  Idle Tyme
                  Idle-Tyme.com
                  http://www.idle-tyme.com
                  On 6/2/2014 9:34 AM, vytenis.sciucka@... [N1MMLogger] wrote:
                  It works with both
                  9600 8N1 and 19200 8N1 and with both "always off-always off" and "always on-always on"
                  Are you sure you configure correct port?

                  Vytenis
                  ly2kz

                • Pete Smith N4ZR
                  When I ve seen this, typically it has been traceable to a parameter such as the number of stop bits being wrong. 73, Pete N4ZR Check out the Reverse Beacon
                  Message 8 of 10 , Jun 2, 2014
                  • 0 Attachment
                    When I've seen this, typically it has been traceable to a parameter such as the number of stop bits being wrong.
                    73, Pete N4ZR
                    Check out the Reverse Beacon Network at 
                    http://reversebeacon.net, 
                    blog at reversebeacon.blogspot.com.
                    For spots, please go to your favorite 
                    ARC V6 or VE7CC DX cluster node.
                    
                    On 6/2/2014 10:42 AM, Joe nss@... [N1MMLogger] wrote:
                    Will be trying later tonight.

                    One thing we did notice is, and this I do not understand is,

                    It kind of works.

                    In the top blue bar, it says the mode and vfo A  ( trying to remember, maybe even the rig too? I'll have to check on that) 

                    but the freq never changes or if we change bands either on the radio or via N1MM the change doesn't happen on the other end.

                    Change at N1MM  Radio doesnt change

                    change at radio N1MM doesn't change.

                    Joe WB9SBD
                    Sig
                    The Original Rolling Ball Clock
                    Idle Tyme
                    Idle-Tyme.com
                    http://www.idle-tyme.com
                    On 6/2/2014 9:34 AM, vytenis.sciucka@... [N1MMLogger] wrote:
                    It works with both
                    9600 8N1 and 19200 8N1 and with both "always off-always off" and "always on-always on"
                    Are you sure you configure correct port?

                    Vytenis
                    ly2kz


                  • Dale Martin
                    It sounds to me like the radio is not talking to N1MM or N1MM is not listening. I’ve experienced that often enough. If Vytenis’ suggestion doesn’t work,
                    Message 9 of 10 , Jun 2, 2014
                    • 0 Attachment
                      It sounds to me like the radio is not talking to N1MM or N1MM is not listening. I’ve experienced that often enough.



                      If Vytenis’ suggestion doesn’t work, that is, you believe it’s configured properly, do you have any other software that you use with your radio? MMTTY? FLDIGI? MIXW?



                      Have you checked your interface cables? PC > Radio



                      If Vytenis’ suggestion doesn’t work, that is, you believe it’s configured properly, do you have any other software that you use with your radio? MMTTY? FLDIGI? MIXW?



                      If so, does your radio and the software work together? If so, check the configuration settings of the software and make that same configuration in N1MM.



                      What are your set mode settings for CI-V Baud Rate? Is it the same as what you set in N1MM Configurer?



                      Is your CI-V address set to 5E in the radio and in N1MM Configurer?



                      Good luck



                      Dale, kg5u





                      From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]
                      Sent: Monday, June 02, 2014 9:43 AM
                      To: N1MMLogger@yahoogroups.com
                      Subject: Re: [N1MM] Re: N1MM & IC-718



                      Will be trying later tonight.

                      One thing we did notice is, and this I do not understand is,

                      It kind of works.

                      In the top blue bar, it says the mode and vfo A ( trying to remember, maybe even the rig too? I'll have to check on that)

                      but the freq never changes or if we change bands either on the radio or via N1MM the change doesn't happen on the other end.

                      Change at N1MM Radio doesnt change

                      change at radio N1MM doesn't change.

                      Joe WB9SBD


                      The Original Rolling Ball Clock
                      Idle Tyme
                      Idle-Tyme.com
                      <http://www.idle-tyme.com> http://www.idle-tyme.com

                      On 6/2/2014 9:34 AM, vytenis.sciucka@... <mailto:vytenis.sciucka@...> [N1MMLogger] wrote:

                      It works with both
                      9600 8N1 and 19200 8N1 and with both "always off-always off" and "always on-always on"
                      Are you sure you configure correct port?

                      Vytenis
                      ly2kz





                      [Non-text portions of this message have been removed]
                    • Joe
                      Found the problem. It wasn t any setting in N1MM or the IC-718. It was a bad install of the drivers for the interface cable. It seemed to go in right the first
                      Message 10 of 10 , Jun 4, 2014
                      • 0 Attachment
                        Found the problem.

                        It wasn't any setting in N1MM or the IC-718.

                        It was a bad install of the drivers for the interface cable. It seemed to go in right the first time. But after fruitless attempts to make it work right, a simple re-running of the driver install CD was all it took to make it run perfectly.

                        UG!

                        Joe WB9SBD
                        Sig
                        The Original Rolling Ball Clock
                        Idle Tyme
                        Idle-Tyme.com
                        http://www.idle-tyme.com
                        On 6/1/2014 7:43 PM, ve3ki@... [N1MMLogger] wrote:
                        The obvious things to check are the COM port number and the settings on the first two rows in the COM port dialog you get when you click on the Set button. You can try the same settings that are working with ACLog (of course, you cannot run ACLog and N1MM Logger at the same time), or  according to the on-line manual, you can set the baud rate in the program to 19200 and then set the radio's baud rate to Auto. As per the hints on the COM port dialog in the Logger, you should make sure the radio's CI-V transceive option is turned off.

                        If none of that works, are you using a USB-to-serial adapter as part of the radio control interface? If so, is it using a Prolific chipset? Prolific adapters are known to have problems with programs written in VB6 (like the Logger). A different version of the Prolific driver might help, but then again it might not. If you have a Prolific adapter, try to beg, buy or borrow one using a different chipset (e.g. FTDI) to see if that fixes things.

                        73,
                        Rich VE3KI

                      Your message has been successfully submitted and would be delivered to recipients shortly.