Loading ...
Sorry, an error occurred while loading the content.

Re: 7QP scoring issue

Expand Messages
  • n7wy@rocketmail.com
    I checked my station info, and edited the latitude and longitude which caused a change in the Maidenhead square, but the rest of it was already set up for
    Message 1 of 10 , May 10 5:02 PM
    • 0 Attachment
      I checked my station info, and edited the latitude and longitude which caused a change in the Maidenhead square, but the rest of it was already set up for operation from WY.   However, after I did this, I did a rescore of all records, and the issue with W6AFA (my first contact) cleared up, but W1AW/7 from CT is still 0 points.
      Bob R, N7WY

    • John Bednar
      Bob, I opened a 7QP contest, set my ARRL section to WY. If I log W1AW/7 in CT or with NHVCT, it s scored with points. The mode could be wrong, the exchange
      Message 2 of 10 , May 10 5:44 PM
      • 0 Attachment
        Bob,



        I opened a 7QP contest, set my ARRL section to WY. If I log W1AW/7 in CT or
        with NHVCT, it's scored with points.



        The mode could be wrong, the exchange could be wrong, etc. It's possible
        that you force logged a bad exchange.



        If you loaded a different table of counties than we provide, you could have
        introduced a bug.



        Are you using a recent program version?



        John, K3CT







        From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]
        Sent: Saturday, May 10, 2014 8:02 PM
        To: N1MMLogger@yahoogroups.com
        Subject: [N1MM] Re: 7QP scoring issue








        I checked my station info, and edited the latitude and longitude which
        caused a change in the Maidenhead square, but the rest of it was already set
        up for operation from WY. However, after I did this, I did a rescore of
        all records, and the issue with W6AFA (my first contact) cleared up, but
        W1AW/7 from CT is still 0 points.

        Bob R, N7WY












        [Non-text portions of this message have been removed]
      • Dale Putnam
        How does a station have a /7 call.. and be from CT? Have a great day, --... ...-- Dale - WC7S in Wy To: N1MMLogger@yahoogroups.com From:
        Message 3 of 10 , May 10 9:00 PM
        • 0 Attachment
          How does a station have a "/7" call.. and be from CT?

          Have a great day,
           
           
          --... ...-- Dale - WC7S in Wy
           
           



          To: N1MMLogger@yahoogroups.com
          From: N1MMLogger@yahoogroups.com
          Date: Sun, 11 May 2014 00:02:00 +0000
          Subject: [N1MM] Re: 7QP scoring issue

           

          I checked my station info, and edited the latitude and longitude which caused a change in the Maidenhead square, but the rest of it was already set up for operation from WY.   However, after I did this, I did a rescore of all records, and the issue with W6AFA (my first contact) cleared up, but W1AW/7 from CT is still 0 points.
          Bob R, N7WY


        • Jack
          No, the W1AW/7 operation was from W7RN for the 7QP. Jack, W6NF/VE4SNA Reno, NV ... This email is free from viruses and malware because avast! Antivirus
          Message 4 of 10 , May 10 10:28 PM
          • 0 Attachment
            No, the W1AW/7 operation was from W7RN for the 7QP.

            Jack, W6NF/VE4SNA
            Reno, NV

            On 5/10/2014 9:00 PM, Dale Putnam daleputnam@... [N1MMLogger] wrote:
             

            How does a station have a "/7" call.. and be from CT?

            Have a great day,
             
             
            --... ...-- Dale - WC7S in Wy
             
             



            To: N1MMLogger@yahoogroups.com
            From: N1MMLogger@yahoogroups.com
            Date: Sun, 11 May 2014 00:02:00 +0000
            Subject: [N1MM] Re: 7QP scoring issue

             

            I checked my station info, and edited the latitude and longitude which caused a change in the Maidenhead square, but the rest of it was already set up for operation from WY.   However, after I did this, I did a rescore of all records, and the issue with W6AFA (my first contact) cleared up, but W1AW/7 from CT is still 0 points.
            Bob R, N7WY






            This email is free from viruses and malware because avast! Antivirus protection is active.


          • Dale Putnam
            Yes, I know.. and so does N1MM... Have a great day, --... ...-- Dale - WC7S in Wy To: N1MMLogger@yahoogroups.com From: N1MMLogger@yahoogroups.com Date: Sat,
            Message 5 of 10 , May 11 5:57 AM
            • 0 Attachment
              Yes, I know.. and so does N1MM... 

              Have a great day,
               
               
              --... ...-- Dale - WC7S in Wy
               
               



              To: N1MMLogger@yahoogroups.com
              From: N1MMLogger@yahoogroups.com
              Date: Sat, 10 May 2014 22:28:08 -0700
              Subject: Re: [N1MM] Re: 7QP scoring issue

               
              No, the W1AW/7 operation was from W7RN for the 7QP.

              Jack, W6NF/VE4SNA
              Reno, NV


              On 5/10/2014 9:00 PM, Dale Putnam daleputnam@... [N1MMLogger] wrote:
               

              How does a station have a "/7" call.. and be from CT?

              Have a great day,
               
               
              --... ...-- Dale - WC7S in Wy
               
               



              To: N1MMLogger@yahoogroups.com
              From: N1MMLogger@yahoogroups.com
              Date: Sun, 11 May 2014 00:02:00 +0000
              Subject: [N1MM] Re: 7QP scoring issue

               

              I checked my station info, and edited the latitude and longitude which caused a change in the Maidenhead square, but the rest of it was already set up for operation from WY.   However, after I did this, I did a rescore of all records, and the issue with W6AFA (my first contact) cleared up, but W1AW/7 from CT is still 0 points.
              Bob R, N7WY






              This email is free from viruses and malware because avast! Antivirus protection is active.



            • n7wy@rocketmail.com
              Dale (across town), Jack, and everybody else -- My apologies for my error regarding W1AW - I think my first post had it correct as being a problem with W1AW/1,
              Message 6 of 10 , May 11 9:12 AM
              • 0 Attachment
                Dale (across town), Jack, and everybody else -- My apologies for my error regarding W1AW - I think my first post had it correct as being a problem with W1AW/1, but I erred in my most recent post suggesting the issue was with W1AW/7.  There is no issue with W1AW/7.  Here are the details -

                I worked W1AW/7 in NVWAS at 1715 UTC before working W1AW/1 in CT at 1729 UTC.  The score for NV is correctly 3 pts, but 0 for CT.  Both contacts were on CW.

                John - I am using the most recent update to N1MM, am not sure about the county files, but doubt this is the issue.  The NE QP had not started yet, so I received no county info from CT.

                Is the issue that W1AW can't be in two places at once?

                Bob R
              • W0MU Mike Fatchett
                Sounds like you picked the wrong template. You said you picked 7qp at the top of the list. Scroll down and you will find in7qpne. Mike W0MU
                Message 7 of 10 , May 11 9:18 AM
                • 0 Attachment
                  Sounds like you picked the wrong template.  You said you picked 7qp at the top of the list.  Scroll down and you will find in7qpne.
                  Mike W0MU
                  
                  
                  On 5/11/2014 10:12 AM, n7wy@... [N1MMLogger] wrote:
                  Dale (across town), Jack, and everybody else -- My apologies for my error regarding W1AW - I think my first post had it correct as being a problem with W1AW/1, but I erred in my most recent post suggesting the issue was with W1AW/7.  There is no issue with W1AW/7.  Here are the details -

                  I worked W1AW/7 in NVWAS at 1715 UTC before working W1AW/1 in CT at 1729 UTC.  The score for NV is correctly 3 pts, but 0 for CT.  Both contacts were on CW.

                  John - I am using the most recent update to N1MM, am not sure about the county files, but doubt this is the issue.  The NE QP had not started yet, so I received no county info from CT.

                  Is the issue that W1AW can't be in two places at once?

                  Bob R

                • Dale Putnam
                  Instead of /1/ or /7 ... try W1AW/XXX where XXX is the county abrv.... and W1AW/CT I ve had similar issues with mobiles... where I don t get it in
                  Message 8 of 10 , May 11 9:57 AM
                  • 0 Attachment
                    Instead of "/1/"  or  "/7"... try W1AW/XXX  where XXX is the county abrv....  and W1AW/CT  
                    I've had similar issues with mobiles... where I don't get it in correct the first time.. then 
                    later.. the score shows a dup... when it really is a new mult. because the county is not showing up
                    in the call sign.

                    Have a great day,
                     
                     
                    --... ...-- Dale - WC7S in Wy
                     
                     



                    To: N1MMLogger@yahoogroups.com
                    From: N1MMLogger@yahoogroups.com
                    Date: Sun, 11 May 2014 10:18:42 -0600
                    Subject: Re: [N1MM] Re: 7QP scoring issue

                     

                    Sounds like you picked the wrong template.  You said you picked 7qp at the top of the list.  Scroll down and you will find in7qpne.
                    Mike W0MU
                    
                    
                    On 5/11/2014 10:12 AM, n7wy@... [N1MMLogger] wrote:
                    Dale (across town), Jack, and everybody else -- My apologies for my error regarding W1AW - I think my first post had it correct as being a problem with W1AW/1, but I erred in my most recent post suggesting the issue was with W1AW/7.  There is no issue with W1AW/7.  Here are the details -

                    I worked W1AW/7 in NVWAS at 1715 UTC before working W1AW/1 in CT at 1729 UTC.  The score for NV is correctly 3 pts, but 0 for CT.  Both contacts were on CW.

                    John - I am using the most recent update to N1MM, am not sure about the county files, but doubt this is the issue.  The NE QP had not started yet, so I received no county info from CT.

                    Is the issue that W1AW can't be in two places at once?

                    Bob R


                  • John Bednar
                    Bob, I logged W1AW/7 in NVWAS and W1AW/1 in CT using the 7QP contest as an in-state operator on CW. Both contacts have 3 points. Open a new 7QP contest, log
                    Message 9 of 10 , May 11 12:11 PM
                    • 0 Attachment
                      Bob,



                      I logged W1AW/7 in NVWAS and W1AW/1 in CT using the 7QP contest as an
                      in-state operator on CW. Both contacts have 3 points.

                      Open a new 7QP contest, log W1AW/7 in NVWAS and W1AW/1 in CT on the same
                      band & mode. What are the results?



                      Did you rescore the contest? If you edited this QSO after logging, you need
                      to rescore.



                      John, K3CT



                      From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]
                      Sent: Sunday, May 11, 2014 12:12 PM
                      To: N1MMLogger@yahoogroups.com
                      Subject: [N1MM] Re: 7QP scoring issue





                      Dale (across town), Jack, and everybody else -- My apologies for my error
                      regarding W1AW - I think my first post had it correct as being a problem
                      with W1AW/1, but I erred in my most recent post suggesting the issue was
                      with W1AW/7. There is no issue with W1AW/7. Here are the details -

                      I worked W1AW/7 in NVWAS at 1715 UTC before working W1AW/1 in CT at 1729
                      UTC. The score for NV is correctly 3 pts, but 0 for CT. Both contacts were
                      on CW.

                      John - I am using the most recent update to N1MM, am not sure about the
                      county files, but doubt this is the issue. The NE QP had not started yet,
                      so I received no county info from CT.

                      Is the issue that W1AW can't be in two places at once?

                      Bob R








                      [Non-text portions of this message have been removed]
                    • John Bednar
                      If Bob operated from WY, he should have used 7QP. The In7qpNe contest is for those that are out of state for all three and want to log. The scoring will not be
                      Message 10 of 10 , May 11 12:14 PM
                      • 0 Attachment
                        If Bob operated from WY, he should have used 7QP.



                        The In7qpNe contest is for those that are out of state for all three and want to log. The scoring will not be correct because of the rules differences but the sponsors will score everyone’s log.



                        John, K3CT





                        From: N1MMLogger@yahoogroups.com [mailto:N1MMLogger@yahoogroups.com]
                        Sent: Sunday, May 11, 2014 12:19 PM
                        To: N1MMLogger@yahoogroups.com
                        Subject: Re: [N1MM] Re: 7QP scoring issue








                        Sounds like you picked the wrong template. You said you picked 7qp at the top of the list. Scroll down and you will find in7qpne.



                        Mike W0MU


                        On 5/11/2014 10:12 AM, n7wy@... [N1MMLogger] wrote:

                        Dale (across town), Jack, and everybody else -- My apologies for my error regarding W1AW - I think my first post had it correct as being a problem with W1AW/1, but I erred in my most recent post suggesting the issue was with W1AW/7. There is no issue with W1AW/7. Here are the details -

                        I worked W1AW/7 in NVWAS at 1715 UTC before working W1AW/1 in CT at 1729 UTC. The score for NV is correctly 3 pts, but 0 for CT. Both contacts were on CW.

                        John - I am using the most recent update to N1MM, am not sure about the county files, but doubt this is the issue. The NE QP had not started yet, so I received no county info from CT.

                        Is the issue that W1AW can't be in two places at once?

                        Bob R











                        [Non-text portions of this message have been removed]
                      Your message has been successfully submitted and would be delivered to recipients shortly.