Loading ...
Sorry, an error occurred while loading the content.
 

Digital Modes

Expand Messages
  • Joe
    I am totally familiar with using N1MM on CW and LOVE it. especially ESM mode. Switching between modes from SSB to CW is clean and easy. And all the F keys are
    Message 1 of 11 , Feb 28, 2014
      I am totally familiar with using N1MM on CW and LOVE it. especially ESM mode.

      Switching between modes from SSB to CW is clean and easy. And all the F keys are right there ready for use.

      NOW, Can when running RTTY or PSK-31, a can it be set up to run just like when running CW? And how does it know you are running say RTTY and not CW?

      I simply type in a rough freq like 14050 and it changes mode to 20CW  and when i type in 14300  it changes to 20 SSB

      How would one make it know you are running RTTY or PSK-31?

      And once it learns this does the F keys automatically follow?

      And what else needs to be set up. I know there has to be something else. when using those modes.

      Joe WB9SBD
      --
      Sig
      The Original Rolling Ball Clock
      Idle Tyme
      Idle-Tyme.com
      http://www.idle-tyme.com
    • DALE LONG
      Joe: I am no expert, but I think it lies with the fact that there are many different rig manufacturers. For example I have a K3, and for data my radio mode is
      Message 2 of 11 , Feb 28, 2014
        Joe:

        I am no expert, but I think it lies with the fact that there are many different rig manufacturers.

        For example I have a K3, and for data my radio mode is :DATA A.
        For my Icom the radio mode is something else, not RTTY or PSK

        When switching modes I find it doesnt work, and then eventually I find the radio mode is set wrong.  You would think that I would learn!

        It may be possible in the future to have the program recognize the needed mode from the radio data entered into the Config tab, but that may take a lot of work by the programmers.  And it is possible that I am all wrong, this is only speculation.

        73

        Dale - N3BNA


        From: Joe <nss@...>
        To: "N1MMLogger@yahoogroups.com" <N1MMLogger@yahoogroups.com>
        Sent: Friday, February 28, 2014 8:49 AM
        Subject: [N1MM] Digital Modes

        I am totally familiar with using N1MM on CW and LOVE it. especially ESM mode.

        Switching between modes from SSB to CW is clean and easy. And all the F keys are right there ready for use.

        NOW, Can when running RTTY or PSK-31, a can it be set up to run just like when running CW? And how does it know you are running say RTTY and not CW?

        I simply type in a rough freq like 14050 and it changes mode to 20CW  and when i type in 14300  it changes to 20 SSB

        How would one make it know you are running RTTY or PSK-31?

        And once it learns this does the F keys automatically follow?

        And what else needs to be set up. I know there has to be something else. when using those modes.

        Joe WB9SBD
        --
        Sig
        The Original Rolling Ball Clock
        Idle Tyme
        Idle-Tyme.com
        http://www.idle-tyme.com


      • Joe Subich, W4TV
        ... N1MM Logger already selects the correct transceiver mode when one types RTTY or PSK into the Entry window (and automatically opens the DI window if it is
        Message 3 of 11 , Feb 28, 2014
          > It may be possible in the future to have the program recognize the
          > needed mode from the radio data entered into the Config tab, but that
          > may take a lot of work by the programmers. And it is possible that I
          > am all wrong, this is only speculation.

          N1MM Logger already selects the correct transceiver mode when one
          types RTTY or PSK into the Entry window (and automatically opens the
          DI window if it is not already open) as long as the correct modes for
          the transceiver in use are set in "Mode sent to radio" on the Mode
          Control tab of the Config dialogs.

          Please refer to the on-line help files for more information.

          73,

          ... Joe, W4TV


          On 2/28/2014 10:34 AM, DALE LONG wrote:
          > Joe:
          >
          > I am no expert, but I think it lies with the fact that there are many different
          > rig manufacturers.
          >
          > For example I have a K3, and for data my radio mode is :DATA A.
          > For my Icom the radio mode is something else, not RTTY or PSK
          >
          > When switching modes I find it doesnt work, and then eventually I find the radio
          > mode is set wrong. You would think that I would learn!
          >
          > It may be possible in the future to have the program recognize the needed mode
          > from the radio data entered into the Config tab, but that may take a lot of work
          > by the programmers. And it is possible that I am all wrong, this is only
          > speculation.
          >
          > 73
          >
          > Dale - N3BNA
          >
          > --------------------------------------------------------------------------------
          > *From:* Joe <nss@...>
          > *To:* "N1MMLogger@yahoogroups.com" <N1MMLogger@yahoogroups.com>
          > *Sent:* Friday, February 28, 2014 8:49 AM
          > *Subject:* [N1MM] Digital Modes
          >
          > I am totally familiar with using N1MM on CW and LOVE it. especially ESM mode.
          >
          > Switching between modes from SSB to CW is clean and easy. And all the F keys
          > are right there ready for use.
          >
          > NOW, Can when running RTTY or PSK-31, a can it be set up to run just like
          > when running CW? And how does it know you are running say RTTY and not CW?
          >
          > I simply type in a rough freq like 14050 and it changes mode to 20CW and
          > when i type in 14300 it changes to 20 SSB
          >
          > How would one make it know you are running RTTY or PSK-31?
          >
          > And once it learns this does the F keys automatically follow?
          >
          > And what else needs to be set up. I know there has to be something else.
          > when using those modes.
          >
          > Joe WB9SBD
          > --
          > Sig
          > The Original Rolling Ball Clock
          > Idle Tyme
          > Idle-Tyme.com <http://idle-tyme.com/>
          > http://www.idle-tyme.com
          >
          >
        • Hank Garretson
          ... This has always been my experience until recently. V14.02.01. Using DX to work and log W1AW/# operations. I have appropriate .mc files for CW, SSB, and
          Message 4 of 11 , Feb 28, 2014

            On Fri, Feb 28, 2014 at 5:49 AM, Joe <nss@...> wrote:
             
            Switching between modes from SSB to CW is clean and easy. And all the F keys are right there ready for use.

            This has always been my experience until recently.

            V14.02.01. Using DX to work and log W1AW/# operations. I have appropriate .mc files for CW, SSB, and RTTY.

            If I work a guy using RTTY and then type CW in entry window, CW speed is 55 WPM. The first few times this happened, I didn't notice. Some of the better W1AW/# guys came right back without blinking an eye, but some sent ?, and it sure threw me for a loop.

            What am I doing wrong?

            73,

            Hank, W6SX
          • Larry Gauthier (K8UT)
            SigJoe, The short answer to your question is Yes, N1MM Logger can switch between CW, SSB, and RTTY seamlessly and with an appropriate set of mode-specific
            Message 5 of 11 , Feb 28, 2014
              SigJoe,

              The short answer to your question is Yes, N1MM Logger can switch between CW, SSB, and RTTY seamlessly and with an appropriate set of mode-specific Function Key definitions.

              The long answer is:
              - make sure you are running a contest that is defined as “MIXED-DIG” (mixed mode with RTTY)
              - using >File >Open Contest in database >Associated Files tab, assign Function Key files for all three modes
              - in >Configurer, >Mode Control tab, select the appropriate method for changing modes. This is one of the ways the program “knows” what mode you are in. The default is <Radio mode>, which I recommend unless/until you find that it is not working for your configuration.

              - OPTIONALLY, you can insert frequencies for digital operation in >Config >Change Bandplan >Digital... but due to the casual adherence to bandplans I do not recommend this for RTTY.

              -larry (K8UT)

              From: Joe
              Sent: Friday, February 28, 2014 8:49 AM
              To: N1MMLogger@yahoogroups.com
              Subject: [N1MM] Digital Modes

              I am totally familiar with using N1MM on CW and LOVE it. especially ESM mode.

              Switching between modes from SSB to CW is clean and easy. And all the F keys are right there ready for use.

              NOW, Can when running RTTY or PSK-31, a can it be set up to run just like when running CW? And how does it know you are running say RTTY and not CW?

              I simply type in a rough freq like 14050 and it changes mode to 20CW and when i type in 14300 it changes to 20 SSB

              How would one make it know you are running RTTY or PSK-31?

              And once it learns this does the F keys automatically follow?

              And what else needs to be set up. I know there has to be something else. when using those modes.

              Joe WB9SBD

              --

              The Original Rolling Ball Clock
              Idle Tyme
              Idle-Tyme.com
              http://www.idle-tyme.com


              [Non-text portions of this message have been removed]
            • n8xi_1
              Joe, WB9SBD As Joe, W4TV mentioned it is in the help files. http://n1mm.hamdocs.com/tiki-index.php?page=Digital+-+MMTTY+for+RTTY+Support
              Message 6 of 11 , Mar 1, 2014

                Joe, WB9SBD

                As Joe, W4TV mentioned it is in the help files.
                http://n1mm.hamdocs.com/tiki-index.php?page=Digital+-+MMTTY+for+RTTY+Support

                You need to download an RTTY program like MMTTY and use the Config file to setup
                at least the DI-1 path to where the MMTTY program resides for either AFSK or FSK.
                Or...use the Fldigi Program and Setup box (s) for RTTY, PSK, etc.

                Good luck
                73, Rick - N8XI

              • Joe
                I m setting up N1MM for Field Day and the club for the first time will try some digital modes RTTY and PSK-31 I have it all working great, and it logs
                Message 7 of 11 , Apr 3, 2014
                  I'm setting up N1MM for Field Day and the club for the first time will try some digital modes RTTY and PSK-31

                  I have it all working great, and it logs correctly and all that. This is with a Not computer connected rig.

                  When changing to RTTY  the umm title bar in the entry window changes to RTTY and the band etc.  but when changing to PSK  it says USB,  it logs it as psk  but that title bar might make some confusion can anything be done so that psk shows up as the mode actually being ran?

                  Joe WB9SBD
                  --
                  Sig
                  The Original Rolling Ball Clock
                  Idle Tyme
                  Idle-Tyme.com
                  http://www.idle-tyme.com
                • rich_ve3ki
                  In the Configurer under the Mode Control tab, right side of the window where it says Mode sent to radio, beside PSK set the selector(s) to PSK instead of USB.
                  Message 8 of 11 , Apr 3, 2014
                    In the Configurer under the Mode Control tab, right side of the window where it says Mode sent to radio, beside PSK set the selector(s) to PSK instead of USB. This will work for you because your radio is not interfaced. On radios that have a dedicated sound card digital mode, the Logger calls that mode PSK instead of whatever the manufacturer calls it (DATA A, USB-D, PKT-USB or whatever). If you had an interfaced radio that did not have a specialised mode for sound card digital modes, you would have to enter USB here to put the radio into the correct mode, but since your radio is not interfaced, you can pretend it is a radio with a dedicated "PSK" mode.

                    73,
                    Rich VE3KI
                  • Joe
                    I went to do this and PSK is not an option, only three No Change LSB and USB Joe WB9SBD Sig The Original Rolling Ball Clock Idle Tyme Idle-Tyme.com
                    Message 9 of 11 , Apr 3, 2014
                      I went to do this and PSK is not an option, only three

                      No Change
                      LSB and USB

                      Joe WB9SBD
                      Sig
                      The Original Rolling Ball Clock
                      Idle Tyme
                      Idle-Tyme.com
                      http://www.idle-tyme.com
                      On 4/3/2014 10:55 AM, ve3ki@... wrote:
                      In the Configurer under the Mode Control tab, right side of the window where it says Mode sent to radio, beside PSK set the selector(s) to PSK instead of USB. This will work for you because your radio is not interfaced. On radios that have a dedicated sound card digital mode, the Logger calls that mode PSK instead of whatever the manufacturer calls it (DATA A, USB-D, PKT-USB or whatever). If you had an interfaced radio that did not have a specialised mode for sound card digital modes, you would have to enter USB here to put the radio into the correct mode, but since your radio is not interfaced, you can pretend it is a radio with a dedicated "PSK" mode.

                      73,
                      Rich VE3KI

                    • rich_ve3ki
                      OK, pick a COM port that does not exist on your computer and select Elecraft K3 in the Radio column for that COM port. Under the Set button, set the Radio Nr
                      Message 10 of 11 , Apr 3, 2014
                        OK, pick a COM port that does not exist on your computer and select Elecraft K3 in the Radio column for that COM port. Under the Set button, set the Radio Nr to 1. Without closing the Configurer, open the Mode Control tab and under Mode sent to radio select RTTY for RTTY and PSK for PSK. Go back to the Hardware tab and change the radio back to None. When you close the Configurer, you may get a message about modes selected in Mode Control being incompatible with the radio. Since there is no radio actually interfaced you can safely ignore any such message.

                        73,
                        Rich VE3KI
                      • Joe
                        That did it COOL! Thanks! Joe WB9SBD Sig The Original Rolling Ball Clock Idle Tyme Idle-Tyme.com http://www.idle-tyme.com
                        Message 11 of 11 , Apr 3, 2014
                          That did it COOL!  Thanks!

                          Joe WB9SBD
                          Sig
                          The Original Rolling Ball Clock
                          Idle Tyme
                          Idle-Tyme.com
                          http://www.idle-tyme.com
                          On 4/3/2014 6:22 PM, ve3ki@... wrote:
                          OK, pick a COM port that does not exist on your computer and select Elecraft K3 in the Radio column for that COM port. Under the Set button, set the Radio Nr to 1. Without closing the Configurer, open the Mode Control tab and under Mode sent to radio select RTTY for RTTY and PSK for PSK. Go back to the Hardware tab and change the radio back to None. When you close the Configurer, you may get a message about modes selected in Mode Control being incompatible with the radio. Since there is no radio actually interfaced you can safely ignore any such message.

                          73,
                          Rich VE3KI

                        Your message has been successfully submitted and would be delivered to recipients shortly.